<!DOCTYPE html><html lang="en"><head><title>National Award Recognizes United Real Estate Group&#x27;s Technology Innovation</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=293" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=293" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=293" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wlox-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=293"/><link rel="stylesheet" href="https://gray-wlox-prod.cdn.arcpublishing.com/pf/resources/dist/wlox/css/main.css?d=293"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/favicon.ico?d=293"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/favicon-16x16.png?d=293"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/favicon-32x32.png?d=293"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/favicon-48x48.png?d=293"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/apple-touch-icon-57x57.png?d=293"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/apple-touch-icon-60x60.png?d=293"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/apple-touch-icon-72x72.png?d=293"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/apple-touch-icon-76x76.png?d=293"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/apple-touch-icon-114x114.png?d=293"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/apple-touch-icon-120x120.png?d=293"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/apple-touch-icon-144x144.png?d=293"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/apple-touch-icon-152x152.png?d=293"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/apple-touch-icon-167x167.png?d=293"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlox/apple-touch-icon-180x180.png?d=293"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449604521"/><meta name="google-play-app" content="app-id=com.raycom.wlox"/><meta name="burst" content="wlox"/><meta property="og:url" content="https://www.wlox.com/prnewswire/2022/10/06/national-award-recognizes-united-real-estate-groups-technology-innovation/"/><link rel="canonical" href="https://www.wlox.com/prnewswire/2022/10/06/national-award-recognizes-united-real-estate-groups-technology-innovation/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="243933125648586"/><meta property="fb:pages" content="111926455614"/><meta property="article:publisher" content="https://www.facebook.com/WLOXTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wlox.com/pf/resources/images/logo-icons/wlox.svg?d=293"/><meta name="twitter:image" content="https://www.wlox.com/pf/resources/images/logo-icons/wlox.svg?d=293"/><meta property="og:site_name" content="https://www.wlox.com"/><meta property="og:title" content="National Award Recognizes United Real Estate Group&#x27;s Technology Innovation"/><meta name="twitter:title" content="National Award Recognizes United Real Estate Group&#x27;s Technology Innovation"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WLOX"/><meta name="twitter:creator" content="@WLOX"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WLOX",
  "url": "https://www.wlox.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wlox.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wlox.png?d=293"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WLOXTV/",
    "https://www.twitter.com/WLOX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "National Award Recognizes United Real Estate Group's Technology Innovation",
  "url": "https://www.wlox.com/prnewswire/2022/10/06/national-award-recognizes-united-real-estate-groups-technology-innovation/",
  "image": "https://www.wlox.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wlox.png?d=293",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "National Award Recognizes United Real Estate Group's Technology Innovation",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wlox.com/prnewswire/2022/10/06/national-award-recognizes-united-real-estate-groups-technology-innovation/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WLOX",
    "url": "https://www.wlox.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wlox.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wlox.png?d=293"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-10-06T15:57:00Z",
  "datemodified": "2022-10-06T15:57:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wlox-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=293"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2vesi3bMhrX0Ez0Wu8uevP3w1yZRkpQdOU7CR5SBkiUnVDzmopSIWH3A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2oxweKUjnl6MOMzSSV0GJaADLw7iDvN-wY7Gt3LCvAOu1q7m6Lg_DUyflTi-kUxZFpXnfKYO0g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 420,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=293"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wlox.com/prnewswire/2022/10/06/national-award-recognizes-united-real-estate-groups-technology-innovation/",
        contentId: "SQDQJ7FITBGLNGEIU3LSJFZZFU",
        contentKewords: [ ],
        contentName: "National Award Recognizes United Real Estate Group\'s Technology Innovation",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/06/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "06",
        publishedMonth: "10",
        publishedYear: "2022",
        stationName: "wlox",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wlox.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:6462c459a4c84d79-script-reference" style="display:none" data-fusion-component="6462c459a4c84d79-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("6462c459a4c84d79", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:6462c459a4c84d79-script-reference" style="display:none" data-fusion-component="6462c459a4c84d79-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1e8022b1-e267-4762-b536-33a75984294e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NFGMK-733QN-HGNH7-PQF6D-TJZR6",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"NFGMK-733QN-HGNH7-PQF6D-TJZR6";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxf2msuyz7anda-f-0d5e1251c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1138466","ak.ai":parseInt("677321",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"9050824","ak.r":40163,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":36364,"ak.gh":"23.46.153.38","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1665073990","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==cKHeYJ6+dat8L812KI3zmbkTHz9500JW9Acod5wLC+38x/9hAPgpg26+ULPwaA+BPnApkGoK3swz5QeIdEJMOqgWlk+/edOKzjQALENfLi7BG6xZSd23H6a+OOy8yBS/sil/CZs0gy2WWQd5uWGe+GqH3CqQOrFIxJ4FnyF4tkc9pKg79V4QdPgEQefJaXIAmyn0VknMPT1H4b09lL32C6r1W7oKaWsNjfco4f9Z7d4kpp+Ff7IHPT1ETmQD0JT4yjlIEwXd3w8Rkcyg2LEwUqe+jiEVAYO0B4C49vtG+wmCZzH6VT64xiE4LfWdZ5d0YHXc4IWczQrap8/2gn7nCVBH2VW+ySl9nypuS4kHDgy7se4Qvu6cGS1/4fs5lcgyu7qfcaiUwdvE3kIGT6ALPgXOmEh1ttX9lvzgleWByQY=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WLOX Careers</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="http://wloxgulfcoastweekenddeals.revrocket.us/n/#!/home" rel="noopener noreferrer" target="_blank">GCW Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/business/legal/law-call">LawCall</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/belocal">BeLocal</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/weather/hurricane">Hurricane Center</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/wendys-giant-of-the-week">Giant of the Week</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.wlox.com/page/wlox-on-the-road/" rel="noopener noreferrer" target="_blank">WLOX On the Road</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wlox.jpg?d=293&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wlox.svg?d=293&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wlox.svg?d=293&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/homepage">Home</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://www.gulfcoastweekend.com/?_ga=2.184982383.775058291.1621879736-1544591579.1620050440" rel="noopener noreferrer" target="_blank">Gulf Coast Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule">TV Listings</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us/meet-the-team">About Us</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/south-mississippi-mental-health-resources/">South Mississippi Mental Health Resources</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Upload your photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/belocal">Be Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Event Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/4-o-clock-show">The 4&#x27; O Clock Show</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/news-this-week/">News This Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/apps">WLOX News App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter">Newsletter Signup</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wlox.com/sports/high-school/football/" rel="noopener noreferrer" target="_blank">Friday Night Football Showdown</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wendys-giant-of-the-week">Giant of the Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/creative-services">Creative Services</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/apps">Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/wlox-history">WLOX History</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Severe Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wlox.com/page/download-the-wlox-first-alert-weather-app/" rel="noopener noreferrer" target="_blank">WLOX First Alert Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/269/wlox" rel="noopener noreferrer" target="_blank">Watch Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WLOX on FACEBOOK" class="p-2" href="https://www.facebook.com/WLOXTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WLOX on TWITTER" class="p-2" href="https://www.twitter.com/WLOX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>National Award Recognizes United Real Estate Group's Technology Innovation</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Oct. 6, 2022 at 10:57 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->36 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>100 Innovators at the Forefront of the Housing Industry Announced </i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">DALLAS</span></span>, <span class="legendSpanClass"><span class="xn-chron">Oct. 6, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3669770-1&amp;h=1222327732&amp;u=http%3A%2F%2Fwww.ure-group.com%2F&amp;a=United%C2%AE+Real+Estate+Group" rel="nofollow" target="_blank">United® Real Estate Group</a> Chief Technology Officer, <span class="xn-person">David Dickey</span>, has been selected as a 2022 Vanguard award recipient. These elite leaders are selected based on their achievements in their company and advancement of the industry.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="United&#x27;s Chief Technology Officer named a leading real estate technology innovator" height="208" src="https://gray-wlox-prod.cdn.arcpublishing.com/resizer/bgdt7tt0odyU_vJiGifdq5eiq7o=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7EYQOPD674LZRSCKR6VP4MT7ZA.jpg" width="980"/></div><figcaption class="figure-caption">United&#x27;s Chief Technology Officer named a leading real estate technology innovator<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">According to a prepared statement by Housing Wire, this year's 100 Vanguard honorees represent exemplary leaders in housing who are constantly innovating and evolving despite economic headwinds.</p><p class="text | article-text">In May, Dickey led his technology team in the rollout of its second-generation, Bullseye<sup>™</sup> Cloud-Based Productivity Platform to its national network of 21,000+ agents. The fully integrated, proprietary solution is an evergreen product that is easily adapted, scalable, continually enhanced and deployed to fit any brokerage of any size with no additional capital outlay by United or its affiliated brokers and agents. As a result, United is driving more profitability for its broker and agent network and enjoying best-in-industry efficiencies measured by operating expenses per transaction.</p><p class="text | article-text">In addition to releasing its Cloud-Based technology platform, Dickey and his team built and launched United Real Estate's Specialty Properties Group (SPG) websites. The collection of websites featuring AI and machine learning are designed to enhance proprietary SEO algorithms for the firm's end-to-end lead acquisition strategy. The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3669770-1&amp;h=842291484&amp;u=https%3A%2F%2Flifestyle.unitedrealestate.com%2F&amp;a=Lifestyle.UnitedRealEstate.com" rel="nofollow" target="_blank">Lifestyle.UnitedRealEstate.com</a> collection is streamlining the customer experience while substantially lowering the cost of lead acquisition and conversion.</p><p class="text | article-text">"I am humbled to be honored among this exceptional group of leaders in our industry. However, the real Vanguards are my team members who work diligently to build and enhance our technology and create more value for our agents, brokers and their clients," stated Dickey. "We continue to invest heavily in our proprietary technology to deliver world-class solutions and outcomes for our national network."</p><p class="text | article-text">"Industry recognition of Dave and his team's work is long overdue, and we appreciate HousingWire for digging in to discover their contributions and giving the well-deserved and hard-earned recognition to our talented technology team," said <span class="xn-person">Dan Duffy</span>, Chief Executive Officer United Real Estate Group. "Dave's resume is singularly unique in the real estate industry, having previously served in various senior leadership positions across multiple industries, including most recently serving as EVP Global Services for Microsoft's largest business solutions and vertical application development company serving over 12,000 clients spanning 48 countries. Having Dave and his talented and highly curated group of developers, engineers and product professionals affords United a significant competitive advantage. Our agents' and brokers' outcomes are significantly positively impacted today by the amazing work they do. Equally important, having Dave and his team allows United to strategically and smartly invest in go-to-market strategies that will ensure our affiliated agents are well positioned with the tools they will need in the years to come," added Duffy.</p><p class="text | article-text">To learn more about United Real Estate, brokerage succession planning, brokerage valuation and sale or franchising opportunities, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3669770-1&amp;h=382360745&amp;u=http%3A%2F%2Fwww.growwithunited.com%2F&amp;a=GrowWithUnited.com" rel="nofollow" target="_blank">GrowWithUnited.com</a> or call 888-960-0606. Agents interested in learning about career opportunities with United Real Estate can visit<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3669770-1&amp;h=2975516179&amp;u=https%3A%2F%2Fjoinunitedrealestate.com%2Fcontact&amp;a=+JoinUnitedRealEstate.com" rel="nofollow" target="_blank"> JoinUnitedRealEstate.com</a> or call 888-960-0606.</p><div id="fusion-static-enter:WWRSYZPWS5GH5BH27POPT3D6KA" style="display:none" data-fusion-component="WWRSYZPWS5GH5BH27POPT3D6KA"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About United Real Estate</b></div></div></div><div id="fusion-static-exit:WWRSYZPWS5GH5BH27POPT3D6KA" style="display:none" data-fusion-component="WWRSYZPWS5GH5BH27POPT3D6KA"></div><p class="text | article-text"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3669770-1&amp;h=3792351192&amp;u=http%3A%2F%2Fwww.unitedrealestate.com%2F&amp;a=United+Real+Estate" rel="nofollow" target="_blank">United Real Estate</a> (United) – a division of United Real Estate Group – was founded with the purpose of offering solutions to real estate brokers and agents in the rapidly changing real estate brokerage industry. United provides the latest training, marketing and technology tools to agents and brokers under a flat-fee, transaction-based agent commission model. By leveraging the company's proprietary cloud-based Bullseye™ Agent & Broker Productivity Platform, United delivers a more profitable outcome for agents and brokers. United Real Estate operates in 32 states with 148 offices and 18,000 agents. The company produced over <span class="xn-money">$21.5 billion</span> in sales volume in 2021.</p><div id="fusion-static-enter:2GEN2MCBWNHZZFUIW3PSTAOAAA" style="display:none" data-fusion-component="2GEN2MCBWNHZZFUIW3PSTAOAAA"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About United Real Estate Group</b></div></div></div><div id="fusion-static-exit:2GEN2MCBWNHZZFUIW3PSTAOAAA" style="display:none" data-fusion-component="2GEN2MCBWNHZZFUIW3PSTAOAAA"></div><p class="text | article-text"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3669770-1&amp;h=4203612141&amp;u=https%3A%2F%2Fwww.ure-group.com%2F&amp;a=United+Real+Estate+Group" rel="nofollow" target="_blank">United Real Estate Group</a> (UREG) operates United Real Estate and United Country Real Estate, addressing the unique market needs of suburban, major metropolitan urban and rural markets. Utilizing the cloud-based Bullseye™ Agent & Broker Productivity Platform, UREG offers the latest training, marketing and technology tools producing a significant competitive advantage. The platform realizes a decade-long investment in virtual agent and brokerage technology services and is powered by a 2.1 million listings data warehouse generating over 3 million monthly visitors and 30,000 leads per year. Together, the United Real Estate Group supports more than 630 offices and over 21,500 real estate and auction professionals across four continents. United Real Estate Group produced over <span class="xn-money">$27.1 billion</span> in 2021. Through its in-house advertising agency, UREG offers differentiating marketing support and collateral for specialized lifestyle property websites as well as access to a 650,000+ opt-in buyer database. For more information about United Real Estate or United Country Real Estate, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3669770-1&amp;h=1310422080&amp;u=https%3A%2F%2Fwww.unitedrealestate.com%2Findex.html&amp;a=UnitedRealEstate.com" rel="nofollow" target="_blank">UnitedRealEstate.com</a> or <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3669770-1&amp;h=606888854&amp;u=https%3A%2F%2Fwww.unitedcountry.com%2F&amp;a=UnitedCountry.com" rel="nofollow" target="_blank">UnitedCountry.com</a>.</p><p class="text | article-text">For More Information:<br/><span class="xn-person">April Gonzalez</span>, Media & Investor Relations <br/><a href="mailto:agonzalez@unitedrealestate.com" rel="nofollow" target="_blank">agonzalez@unitedrealestate.com</a><br/>214-277-9830</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="United Real Estate Group logo" height="140" src="https://gray-wlox-prod.cdn.arcpublishing.com/resizer/Ffeu4MBCDeggF6sUB6dF4nWifqY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/J4H3NJBEWPK522MGHOWVO4Q7FA.jpg" width="980"/></div><figcaption class="figure-caption">United Real Estate Group logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/national-award-recognizes-united-real-estate-groups-technology-innovation-301642887.html">https://www.prnewswire.com/news-releases/national-award-recognizes-united-real-estate-groups-technology-innovation-301642887.html</a></h6></div></div></div><p class="text | article-text">SOURCE  United Real Estate Group</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wlox" style="display:none" data-fusion-component="footer-wlox"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos &amp; Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WLOX</li><li class="footer-contact | footer-address">208 DeBuys Road</li><li class="footer-contact | footer-city-state">Biloxi, MS 39531</li><li class="footer-contact | footer-phone">(228) 896-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WLOX" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wlox.com" rel="noopener noreferrer" target="_blank">(228) 896-1313 - publicfile@wlox.com</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/147a5fc5-1720-8f59-5b90-9b35d967d99f/7d26de43-49c6-4e55-b824-af5e3b11e8f8.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WLOX/applications-and-related-materials/" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wlox" style="display:none" data-fusion-component="footer-wlox"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>