<!DOCTYPE html><html lang="en"><head><title>Thinking about trading options or stock in Apple, Mosaic, Kroger, Dollar General, or McKesson?</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=242" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=242" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=242" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wlox-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=242"/><link rel="stylesheet" href="https://gray-wlox-prod.cdn.arcpublishing.com/pf/resources/dist/wlox/css/main.css?d=242"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wlox/favicon.ico?d=242"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449604521"/><meta name="google-play-app" content="app-id=com.raycom.wlox"/><meta name="burst" content="wlox"/><meta property="og:url" content="https://www.wlox.com/prnewswire/2022/04/11/thinking-about-trading-options-or-stock-apple-mosaic-kroger-dollar-general-or-mckesson/"/><link rel="canonical" href="https://www.wlox.com/prnewswire/2022/04/11/thinking-about-trading-options-or-stock-apple-mosaic-kroger-dollar-general-or-mckesson/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="243933125648586"/><meta property="fb:pages" content="111926455614"/><meta property="article:publisher" content="https://www.facebook.com/WLOXTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wlox.com/pf/resources/images/logo-icons/wlox.svg?d=242"/><meta name="twitter:image" content="https://www.wlox.com/pf/resources/images/logo-icons/wlox.svg?d=242"/><meta property="og:site_name" content="https://www.wlox.com"/><meta property="og:title" content="Thinking about trading options or stock in Apple, Mosaic, Kroger, Dollar General, or McKesson?"/><meta name="twitter:title" content="Thinking about trading options or stock in Apple, Mosaic, Kroger, Dollar General, or McKesson?"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WLOX"/><meta name="twitter:creator" content="@WLOX"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WLOX",
  "url": "https://www.wlox.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wlox.com/pf/resources/images/logo-off-site/wlox.png?d=242"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WLOXTV/",
    "https://www.twitter.com/WLOX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Thinking about trading options or stock in Apple, Mosaic, Kroger, Dollar General, or McKesson?",
  "url": "https://www.wlox.com/prnewswire/2022/04/11/thinking-about-trading-options-or-stock-apple-mosaic-kroger-dollar-general-or-mckesson/",
  "image": "https://www.wlox.com/pf/resources/images/logo-off-site/wlox.png?d=242",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Thinking about trading options or stock in Apple, Mosaic, Kroger, Dollar General, or McKesson?",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wlox.com/prnewswire/2022/04/11/thinking-about-trading-options-or-stock-apple-mosaic-kroger-dollar-general-or-mckesson/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WLOX",
    "url": "https://www.wlox.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wlox.com/pf/resources/images/logo-off-site/wlox.png?d=242"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-04-11T13:31:00Z",
  "datemodified": "2022-04-11T13:31:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wlox-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=242"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2vesi3bMhrX0Ez0Wu8uevP3w1yZRkpQdOU7CR5SBkiUnVDzmopSIWH3A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2oxweKUjnl6MOMzSSV0GJaADLw7iDvN-wY7Gt3LCvAOu1q7m6Lg_DUyflTi-kUxZFpXnfKYO0g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 420,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wlox.com/prnewswire/2022/04/11/thinking-about-trading-options-or-stock-apple-mosaic-kroger-dollar-general-or-mckesson/",
        contentId: "UCPQVRAHUZHEDFSM7CMSQSJL3I",
        contentKewords: [ ],
        contentName: "Thinking about trading options or stock in Apple, Mosaic, Kroger, Dollar General, or McKesson?",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "04/11/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "11",
        publishedMonth: "04",
        publishedYear: "2022",
        stationName: "wlox",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wlox.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-944c2dde-3696-45a4-94d2-5ef17ed05725","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NFGMK-733QN-HGNH7-PQF6D-TJZR6",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"NFGMK-733QN-HGNH7-PQF6D-TJZR6";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lnfaysuioda-f-ef8c7c9ca-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1138466","ak.ai":parseInt("677321",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"637fe14","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52412,"ak.gh":"23.222.2.80","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1649689478","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==XPTpRQr636lW63v0GNCKZW92K8Jbu4WUWa7J29vSXY6ZXMrvB3ualqbYzu8tXgp2ctLmmZyJH/9J+czvEp7A/nWhFoVEmyvV93kcoXz/3+VKGqhcZXwgbROC3ds0Ep/2yZwZ2X29lnCId6Pdaok8Fe/23feCeOldBv51Td2RAx9/FaoFYsxV0WHlLrIdZFlVZXRAdhYZXmzr3uBt7V2jiWAbgh7gFuOdYhOdbOYl37NB0maRQqLcJRSe49wA+wDBbOcw7X2LQVOS1QC5ADhPyhXpikuIDAZ7HKfR5jip55mCMye6lpic4vDsvgFek3cemjaz7Rpr+7K3ci6dTF55y++6K81YwEBzqbpt/SQIEM3ycWngFsfV39rPuteGidqRMk2HjbWK6IvKOG9d7lgjCj3m29LJQqRckYxoQqzmydM=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.stjude.org/give/dream-home/biloxi.html" rel="noopener noreferrer" target="_blank">St. Jude Dream Home</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WLOX Careers</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="http://wloxgulfcoastweekenddeals.revrocket.us/n/#!/home" rel="noopener noreferrer" target="_blank">GCW Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/belocal">BeLocal</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/business/legal/law-call">LawCall</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/expertalert/">Expert Alert</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wlox.jpg?d=242&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wlox.svg?d=242&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wlox.svg?d=242&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/homepage">Home</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://www.gulfcoastweekend.com/?_ga=2.184982383.775058291.1621879736-1544591579.1620050440" rel="noopener noreferrer" target="_blank">Gulf Coast Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule">TV Listings</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us/meet-the-team">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/south-mississippi-mental-health-resources/">South Mississippi Mental Health Resources</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Upload your photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/expertalert/">Expert Alert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/belocal">Be Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Event Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.stjude.org/give/dream-home/biloxi.html" rel="noopener noreferrer" target="_blank">St. Jude Dream Home</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/01/12/mississippi-seniors-age-others-with-underlying-health-conditions-now-eligible-covid-vaccine/">COVID-19 Vaccine Info</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/4-o-clock-show">The 4&#x27; O Clock Show</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/news-this-week/">News This Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/apps">WLOX News App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter">Newsletter Signup</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/creative-services">Creative Services</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/apps">Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/wlox-history">WLOX History</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wlox.com/page/download-the-wlox-first-alert-weather-app/" rel="noopener noreferrer" target="_blank">WLOX First Alert Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/269/wlox" rel="noopener noreferrer" target="_blank">Watch Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WLOX on FACEBOOK" class="p-2" href="https://www.facebook.com/WLOXTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WLOX on TWITTER" class="p-2" href="https://www.twitter.com/WLOX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Thinking about trading options or stock in Apple, Mosaic, Kroger, Dollar General, or McKesson?</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Apr. 11, 2022 at 8:31 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">April 11, 2022</span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3501347-1&amp;h=119769659&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fprnumber%3D041120224&amp;a=InvestorsObserver" rel="nofollow" target="_blank">InvestorsObserver</a> issues critical PriceWatch Alerts for AAPL, MOS, KR, DG, and MCK.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="InvestorsObserver (PRNewsfoto/InvestorsObserver)" height="225" src="https://gray-wlox-prod.cdn.arcpublishing.com/resizer/H53YYWq-qR5DS2CHIUe2GQ4lw5E=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/OEXMLW3SNHMGAPMAQQ6E5K3PZM.jpg" width="980"/></div><figcaption class="figure-caption">InvestorsObserver (PRNewsfoto/InvestorsObserver)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Click a link below then choose between in-depth options trade idea report or a stock score report.</p><p class="text | article-text">Options Report – Ideal trade ideas on up to seven different options trading strategies. The report shows all vital aspects of each option trade idea for each stock.</p><p class="text | article-text">Stock Report - Measures a stock's suitability for investment with a proprietary scoring system combining short and long-term technical factors with Wall Street's opinion including a 12-month price forecast.</p><ul class="list | article-list"><li><span>AAPL: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3501347-1&amp;h=3385643088&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fsymbol%3DAAPL%26prnumber%3D041120224&amp;a=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fsymbol%3DAAPL%26prnumber%3D041120224" rel="nofollow" target="_blank">https://www.investorsobserver.com/lp/pr-options-lp-2/?symbol=AAPL&amp;prnumber=041120224</a></span></li><li><span>MOS: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3501347-1&amp;h=1729008987&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fsymbol%3DMOS%26prnumber%3D041120224&amp;a=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fsymbol%3DMOS%26prnumber%3D041120224" rel="nofollow" target="_blank">https://www.investorsobserver.com/lp/pr-options-lp-2/?symbol=MOS&amp;prnumber=041120224</a></span></li><li><span>KR: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3501347-1&amp;h=1788562612&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fsymbol%3DKR%26prnumber%3D041120224&amp;a=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fsymbol%3DKR%26prnumber%3D041120224" rel="nofollow" target="_blank">https://www.investorsobserver.com/lp/pr-options-lp-2/?symbol=KR&amp;prnumber=041120224</a></span></li><li><span>DG: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3501347-1&amp;h=1360760922&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fsymbol%3DDG%26prnumber%3D041120224&amp;a=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fsymbol%3DDG%26prnumber%3D041120224" rel="nofollow" target="_blank">https://www.investorsobserver.com/lp/pr-options-lp-2/?symbol=DG&amp;prnumber=041120224</a></span></li><li><span>MCK: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3501347-1&amp;h=233671207&amp;u=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fsymbol%3DMCK%26prnumber%3D041120224&amp;a=https%3A%2F%2Fwww.investorsobserver.com%2Flp%2Fpr-options-lp-2%2F%3Fsymbol%3DMCK%26prnumber%3D041120224" rel="nofollow" target="_blank">https://www.investorsobserver.com/lp/pr-options-lp-2/?symbol=MCK&amp;prnumber=041120224</a></span></li></ul><p class="text | article-text">(Note: You may have to copy this link into your browser then press the [ENTER] key.)</p><p class="text | article-text">InvestorsObserver provides patented technology to some of the biggest names on Wall Street and creates world-class investing tools for the self-directed investor on Main Street. We have a wide range of tools to help investors make smarter decisions when investing in stocks or options.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/thinking-about-trading-options-or-stock-in-apple-mosaic-kroger-dollar-general-or-mckesson-301522724.html">https://www.prnewswire.com/news-releases/thinking-about-trading-options-or-stock-in-apple-mosaic-kroger-dollar-general-or-mckesson-301522724.html</a></h6></div></div></div><p class="text | article-text">SOURCE  InvestorsObserver</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wlox" style="display:none" data-fusion-component="footer-wlox"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos &amp; Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WLOX</li><li class="footer-contact | footer-address">208 DeBuys Road</li><li class="footer-contact | footer-city-state">Biloxi, MS 39531</li><li class="footer-contact | footer-phone">(228) 896-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WLOX" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wlox.com" rel="noopener noreferrer" target="_blank">(228) 896-1313 - publicfile@wlox.com</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/147a5fc5-1720-8f59-5b90-9b35d967d99f/7d26de43-49c6-4e55-b824-af5e3b11e8f8.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WLOX/applications-and-related-materials/" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wlox" style="display:none" data-fusion-component="footer-wlox"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>