<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Eco Wave Power&#x27;s CEO Testifies at New Jersey Wave Energy Hearing</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449604521"/><meta name="google-play-app" content="app-id=com.raycom.wlox"/><meta name="burst" content="wlox"/><meta property="og:url" content="https://www.wlox.com/prnewswire/2022/03/21/eco-wave-powers-ceo-testifies-new-jersey-wave-energy-hearing/"/><link rel="canonical" href="https://www.wlox.com/prnewswire/2022/03/21/eco-wave-powers-ceo-testifies-new-jersey-wave-energy-hearing/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="243933125648586"/><meta property="fb:pages" content="111926455614"/><meta property="article:publisher" content="https://www.facebook.com/WLOXTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wlox.com/pf/resources/images/logo-icons/wlox.svg?d=236"/><meta name="twitter:image" content="https://www.wlox.com/pf/resources/images/logo-icons/wlox.svg?d=236"/><meta property="og:site_name" content="https://www.wlox.com"/><meta property="og:title" content="Eco Wave Power&#x27;s CEO Testifies at New Jersey Wave Energy Hearing"/><meta name="twitter:title" content="Eco Wave Power&#x27;s CEO Testifies at New Jersey Wave Energy Hearing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WLOX"/><meta name="twitter:creator" content="@WLOX"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WLOX",
  "url": "https://www.wlox.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wlox.com/pf/resources/images/logo-off-site/wlox.png?d=236"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WLOXTV/",
    "https://www.twitter.com/WLOX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Eco Wave Power's CEO Testifies at New Jersey Wave Energy Hearing",
  "url": "https://www.wlox.com/prnewswire/2022/03/21/eco-wave-powers-ceo-testifies-new-jersey-wave-energy-hearing/",
  "image": "https://www.wlox.com/pf/resources/images/logo-off-site/wlox.png?d=236",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Eco Wave Power's CEO Testifies at New Jersey Wave Energy Hearing",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wlox.com/prnewswire/2022/03/21/eco-wave-powers-ceo-testifies-new-jersey-wave-energy-hearing/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WLOX",
    "url": "https://www.wlox.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wlox.com/pf/resources/images/logo-off-site/wlox.png?d=236"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-21T13:12:00Z",
  "datemodified": "2022-03-21T13:12:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=236" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=236" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=236" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wlox-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=236"/><link rel="stylesheet" href="https://gray-wlox-prod.cdn.arcpublishing.com/pf/resources/dist/wlox/css/main.css?d=236"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=236" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wlox/favicon.ico?d=236"/><script type="text/javascript" src="https://gray-wlox-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=236"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2vesi3bMhrX0Ez0Wu8uevP3w1yZRkpQdOU7CR5SBkiUnVDzmopSIWH3A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2oxweKUjnl6MOMzSSV0GJaADLw7iDvN-wY7Gt3LCvAOu1q7m6Lg_DUyflTi-kUxZFpXnfKYO0g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wlox-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=236"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wlox.com/prnewswire/2022/03/21/eco-wave-powers-ceo-testifies-new-jersey-wave-energy-hearing/",
        contentId: "542HGIWZNFBYTDG34G2L54JLV4",
        contentKewords: [ ],
        contentName: "Eco Wave Power\'s CEO Testifies at New Jersey Wave Energy Hearing",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/21/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "21",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "wlox",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wlox.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 420,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-aef96b59-8810-4561-be3f-71cc809be04e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NFGMK-733QN-HGNH7-PQF6D-TJZR6",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"NFGMK-733QN-HGNH7-PQF6D-TJZR6";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubgm5whhgyryqcyq-f-109c7fe20-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1138466","ak.ai":parseInt("677321",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"f3edee","ak.r":27115,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":49784,"ak.gh":"204.237.142.111","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1647870129","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==xKr4IvuxNOfRINxvDZp5FuvkLtsZ85GrOvJbneyHdT/unx5nnt3kACrmKx/qTNtvISUPTVy/GZJY13YTT0VfEwZEeu/6MxtXuYH3/kF4Ms1oSqO/i2FS9u6rNJ4IDic5R6IjhnkKpYHyMCihJcZM/crQVWgrNuzvh7FfU4WmzDt2nFw7NDniG657w8QaTuTWIYTyhQ4VW9lG6pcWbRkttD/emUdWigtD2J+ceVY7w57rX3HQQ9omQZR5edmazeQAycvE1kiwPySrdLhQrM7aXE/VxqqTOXDXjUUJIADK8oDrfafePATJDFzWTw6GODhRECQoOQRvJPzVW88ryGQT6+i7nvpHi7riYsTPWU6hAQSa352nK4TswdNi/kqbK26lirzKEPlLkrHE6qsMhNIpbvGQmVMdgsAzmvloU5aROlU=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.stjude.org/give/dream-home/biloxi.html" rel="noopener noreferrer" target="_blank">St. Jude Dream Home</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WLOX Careers</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="http://wloxgulfcoastweekenddeals.revrocket.us/n/#!/home" rel="noopener noreferrer" target="_blank">GCW Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/belocal">BeLocal</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/business/legal/law-call">LawCall</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wlox.jpg?d=236&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wlox.svg?d=236&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wlox.svg?d=236&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/homepage">Home</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://www.gulfcoastweekend.com/?_ga=2.184982383.775058291.1621879736-1544591579.1620050440" rel="noopener noreferrer" target="_blank">Gulf Coast Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule">TV Listings</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us/meet-the-team">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/south-mississippi-mental-health-resources/">South Mississippi Mental Health Resources</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Upload your photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/belocal">Be Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Event Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.stjude.org/give/dream-home/biloxi.html" rel="noopener noreferrer" target="_blank">St. Jude Dream Home</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/01/12/mississippi-seniors-age-others-with-underlying-health-conditions-now-eligible-covid-vaccine/">COVID-19 Vaccine Info</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/4-o-clock-show">The 4&#x27; O Clock Show</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/news-this-week/">News This Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/apps">WLOX News App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter">Newsletter Signup</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/creative-services">Creative Services</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/apps">Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/wlox-history">WLOX History</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wlox.com/page/download-the-wlox-first-alert-weather-app/" rel="noopener noreferrer" target="_blank">WLOX First Alert Weather App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/269/wlox" rel="noopener noreferrer" target="_blank">Watch Previous Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WLOX on FACEBOOK" class="p-2" href="https://www.facebook.com/WLOXTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WLOX on TWITTER" class="p-2" href="https://www.twitter.com/WLOX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Eco Wave Power's CEO Testifies at New Jersey Wave Energy Hearing</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 21, 2022 at 8:12 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->30 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">STOCKHOLM</span>, <span class="xn-chron">March 21, 2022</span> /PRNewswire/ -- Eco Wave Power Global AB (publ) (Nasdaq U.S.: WAVE; Nasdaq First North: ECOWVE) ("<span class="xn-person">Eco Wave Power</span>" or the "Company"), today announced that <span class="xn-person">Inna Braverman</span>, Founder and CEO of <span class="xn-person">Eco Wave Power</span>, was invited to testify before a New Jersey Legislature hearing about wave energy. The Assembly Special Committee on Infrastructure and Natural Resources (the "Committee"), and its chairman, Assemblyman <span class="xn-person">Robert Karabinchak</span>, asked the guests to share their expertise and knowledge on wave energy and its outlook for growth in the <span class="xn-location">State of New Jersey</span>.</p><p class="text | article-text">The list of participants who provided testimony to the Committee that took place on <span class="xn-chron">Thursday, March 17, 2022</span>, included <span class="xn-person">Philipp Stratmann</span>, President and CEO of Ocean Power Technologies, <span class="xn-person">Marcus Lehmann</span>, Founder and CEO of CalWave Power Technologies Inc., Professor <span class="xn-person">Muhammad R. Hajj</span>, Chair of the Department of Civil, Environmental and Ocean Engineering and Director of the Davidson Laboratory at <span class="xn-location">New Jersey's</span> <span class="xn-org">Stevens Institute of Technology</span> and <span class="xn-person">Patty Cronheim</span>, Director at New Jersey League of Conservation Campaigns.</p><p class="text | article-text">Assemblyman Karabinchak opened the session by saying "This session is extremely important for our future…On a personal side, energy is going to change in the future. Wind turbines and our solar farms are the start for clean energy in <span class="xn-location">New Jersey</span>, however, there are also other sources for renewable energy, and we are going to speak about one of them today – which is wave energy."</p><p class="text | article-text">Assemblyman Karabinchak referred to a recent section called "The Future of Everything" on The Wall Street Journal, that featured <span class="xn-person">Eco Wave Power</span> in an article about "The Next Bets for Renewable Energy" stating, "This is the future, and today we have the opportunity to speak about our future needs and the sources of energy that produce clean energy and will help us get away from fossil fuels in the future."</p><p class="text | article-text">The next speaker was Professor <span class="xn-person">Muhammad R. Hajj</span>, that stated that "The blue economy is a <span class="xn-money">1.5 trillion dollars</span> economy in the world- it is very large. In <span class="xn-location">New Jersey</span>, most of the population, which is around 7.1 million lives in coastal regions."</p><p class="text | article-text">According to Professor R. Hajj: "To give you an idea, in wind industry, when you have one meter square, 9 meters per second, that gives you 470 watts per square meter. In comparison, when you have one meter of wave height it will give you ten times as much power, which is 4900 watts per meter. <b>This is significant because one meter of wave, even if I take an efficiency of 25%, could power a household for a whole year</b>, and <span class="xn-location">New Jersey</span> actually has 10,000 watts per meter right on the shore."</p><p class="text | article-text">He also added that "Wind and solar farms take a lot of space… they need up to 50 times the space that is required for coal and 100 times the space that is required for fossil fuels, and this has been an impediment, because land can be used for agriculture and for other things and you don't want to use all the land for solar and wind farms. Wave power could address this problem. We are not looking at wave power for just powering the grid, wave power can be used to power the blue economy…We could use wave energy to power remote islands and remote communities – it takes a lot of power to transport fossil fuels and power, we could do this directly with wave power… Wave power could be used for building more resilient coastal communities and use wave power when we do not have power during hurricanes … We could also use it for desalination, can you imagine having water and energy at the same place and the same time?  You could do a lot with that technology..."</p><p class="text | article-text">While presenting to the Committee about the great potential of wave energy, Ms. Braverman stated that "according to the U.S. Energy Information Administration, <b>wave energy can provide around 66% of all U.S.</b><b> Energy needs</b>".</p><p class="text | article-text">Ms. Braverman also outlined the advantages of <span class="xn-person">Eco Wave Power's</span> innovative technology, mentioning that the Company's technology is cost-efficient, reliable, insurable, environmentally friendly and can safely connect to the grid. She mentioned that <span class="xn-person">Eco Wave Power</span> is "very much interested in harnessing wave energy in <span class="xn-location">New Jersey</span> because of its very significant wave energy potential and in light of <span class="xn-location">New Jersey's</span> very ambitious Energy Master Plan."</p><p class="text | article-text">Ms. Braverman presented her hope that wave energy will be integrated in <span class="xn-location">New Jersey's</span> Energy Master Plan saying that: "<span class="xn-location">New Jersey</span> has been a leader of energy innovation since the days of <span class="xn-person">Thomas Edison</span>. Governor Murphy has laid out one of the most ambitious clean energy goals in the country, but that could only be met when all renewable energy sources work together, including wave energy."</p><p class="text | article-text">She also added that "If electricity from the waves will replace the <span class="xn-location">Logan Township</span> and Chambers coal plants, which are the last remaining coal plants in the <span class="xn-location">State of New Jersey</span>, the reductions in CO<sub>2</sub> emissions will have a similar effect as taking about 800,000 passenger vehicles off the road for one year."</p><p class="text | article-text">An audio recording of the hearing is available in the following link - <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3478801-1&amp;h=877432710&amp;u=https%3A%2F%2Fwww.njleg.state.nj.us%2Farchived-media%2F2022%2FANR-meeting-list%2Fmedia-player%3Fcommittee%3DANR%26agendaDate%3D2022-03-17-10%3A00%3A00%26agendaType%3DM%26av%3DA&amp;a=https%3A%2F%2Fwww.njleg.state.nj.us%2Farchived-media%2F2022%2FANR-meeting-list%2Fmedia-player%3Fcommittee%3DANR%26agendaDate%3D2022-03-17-10%3A00%3A00%26agendaType%3DM%26av%3DA" rel="nofollow" target="_blank">https://www.njleg.state.nj.us/archived-media/2022/ANR-meeting-list/media-player?committee=ANR&amp;agendaDate=2022-03-17-10:00:00&amp;agendaType=M&amp;av=A</a></p><p class="text | article-text">The link to the recording does not constitute a part of this press release.</p><p class="text | article-text"><b>About Eco Wave Power Global AB (publ)</b></p><p class="text | article-text"><span class="xn-person">Eco Wave Power</span> is a leading onshore wave energy technology company that developed a patented, smart and cost-efficient technology for turning ocean and sea waves into green electricity. <span class="xn-person">Eco Wave Power's</span> mission is to assist in the fight against climate change by enabling commercial power production from the ocean and sea waves.</p><p class="text | article-text"><span class="xn-person">Eco Wave Power</span> is recognized as a "Pioneering Technology" by the Israeli Ministry of Energy and was labeled as an "Efficient Solution" by the Solar Impulse Foundation. Eco Wave Power's project in <span class="xn-location">Gibraltar</span> has received funding from the European Union Regional Development Fund and the European Commission's Horizon 2020 framework program. The Company has also received the "Global Climate Action Award" from the United Nations.</p><p class="text | article-text"><span class="xn-person">Eco Wave Power's</span> common shares (ECOWVE) are traded on Nasdaq First North and its ADSs (WAVE) are traded on the Nasdaq Capital Market.</p><p class="text | article-text">Vator Securities is the Company's Certified Advisor (+46 8 580 065 99, <a href="mailto:ca@vatorsec.se" rel="nofollow" target="_blank">ca@vatorsec.se</a>).</p><p class="text | article-text">Read more about <span class="xn-person">Eco Wave Power</span> at: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3478801-1&amp;h=720623953&amp;u=http%3A%2F%2Fwww.ecowavepower.com%2F&amp;a=www.ecowavepower.com" rel="nofollow" target="_blank">www.ecowavepower.com</a></p><p class="text | article-text">Information on, or accessible through, the website mentioned above does not form part of this press release</p><p class="text | article-text"><b>For more information, please contact:</b></p><p class="text | article-text"><span class="xn-person">Inna Braverman</span>, CEO<br/><a href="mailto:inna@ecowavepower.com" rel="nofollow" target="_blank">inna@ecowavepower.com</a><br/>+97235094017</p><p class="text | article-text"><b>For additional investor/media inquires, please contact:</b></p><p class="text | article-text">Investor Contact:<br/><span class="xn-person">Matt Chesler</span>, CFA<br/>FNK IR<br/>+1.646.809.2183<br/><a href="mailto:wave@fnkir.com" rel="nofollow" target="_blank">wave@fnkir.com</a></p><p class="text | article-text">Media Contact:<br/>Allison & Partners<br/><a href="mailto:EcoWavePower@allisonpr.com" rel="nofollow" target="_blank">EcoWavePower@allisonpr.com</a></p><p class="text | article-text"><b>Forward Looking Statements</b></p><p class="text | article-text">This press release contains forward-looking statements within the meaning of the "safe harbor" provisions of the Private Securities Litigation Reform Act of 1995 and other Federal securities laws. Words such as "expects," "anticipates," "intends," "plans," "believes," "seeks," "estimates" and similar expressions or variations of such words are intended to identify forward-looking statements. For example, <span class="xn-person">Eco Wave Power</span> is using forward-looking statements when it discusses the future of renewable energy and wave energy in particular and potential advantages from these sources of energy. These forward-looking statements and their implications are based on the current expectations of the management of <span class="xn-person">Eco Wave Power</span> and are subject to a number of factors and uncertainties that could cause actual results to differ materially from those described in the forward-looking statements. Except as otherwise required by law, <span class="xn-person">Eco Wave Power</span> undertakes no obligation to publicly release any revisions to these forward-looking statements to reflect events or circumstances after the date hereof or to reflect the occurrence of unanticipated events. More detailed information about the risks and uncertainties affecting <span class="xn-person">Eco Wave Power</span> is contained under the heading "Risk Factors" in <span class="xn-person">Eco Wave Power's</span> Registration Statement on Form F-1 filed with the SEC, which is available on the SEC's website, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3478801-1&amp;h=87739811&amp;u=http%3A%2F%2Fwww.sec.gov%2F&amp;a=www.sec.gov" rel="nofollow" target="_blank">www.sec.gov</a>.</p><p class="text | article-text">This information was brought to you by Cision <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3478801-1&amp;h=1739508963&amp;u=http%3A%2F%2Fnews.cision.com%2F&amp;a=http%3A%2F%2Fnews.cision.com" rel="nofollow" target="_blank">http://news.cision.com</a></p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3478801-1&amp;h=2866918795&amp;u=https%3A%2F%2Fnews.cision.com%2Fewpg-holding-ab--publ-%2Fr%2Feco-wave-power-s-ceo-testifies-at-new-jersey-wave-energy-hearing%2Cc3528762&amp;a=https%3A%2F%2Fnews.cision.com%2Fewpg-holding-ab--publ-%2Fr%2Feco-wave-power-s-ceo-testifies-at-new-jersey-wave-energy-hearing%2Cc3528762">https://news.cision.com/ewpg-holding-ab--publ-/r/eco-wave-power-s-ceo-testifies-at-new-jersey-wave-energy-hearing,c3528762</a></h6></div></div></div><p class="text | article-text">The following files are available for download:</p><div id="fusion-static-enter:ALE6LXBBOZG7NNOMWV3PRJOIH4" style="display:none" data-fusion-component="ALE6LXBBOZG7NNOMWV3PRJOIH4"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnsbt1 prnsbr1 prnsbb1 prnsbl1"><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3478801-1&amp;h=3500556969&amp;u=https%3A%2F%2Fmb.cision.com%2FMain%2F18497%2F3528762%2F1551326.pdf&amp;a=https%3A%2F%2Fmb.cision.com%2FMain%2F18497%2F3528762%2F1551326.pdf" rel="nofollow" target="_blank">https://mb.cision.com/Main/18497/3528762/1551326.pdf</a></span></p></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Release</span></p></td></tr><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3478801-1&amp;h=3892033761&amp;u=https%3A%2F%2Fnews.cision.com%2Fewpg-holding-ab--publ-%2Fi%2Fhearings%2Cc3026835&amp;a=https%3A%2F%2Fnews.cision.com%2Fewpg-holding-ab--publ-%2Fi%2Fhearings%2Cc3026835" rel="nofollow" target="_blank">https://news.cision.com/ewpg-holding-ab--publ-/i/hearings,c3026835</a></span></p></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Hearings</span></p></td></tr></table></div></div><div id="fusion-static-exit:ALE6LXBBOZG7NNOMWV3PRJOIH4" style="display:none" data-fusion-component="ALE6LXBBOZG7NNOMWV3PRJOIH4"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/eco-wave-powers-ceo-testifies-at-new-jersey-wave-energy-hearing-301506622.html">https://www.prnewswire.com/news-releases/eco-wave-powers-ceo-testifies-at-new-jersey-wave-energy-hearing-301506622.html</a></h6></div></div></div><p class="text | article-text">SOURCE  EWPG Holding AB</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wlox" style="display:none" data-fusion-component="footer-wlox"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos &amp; Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WLOX</li><li class="footer-contact | footer-address">208 DeBuys Road</li><li class="footer-contact | footer-city-state">Biloxi, MS 39531</li><li class="footer-contact | footer-phone">(228) 896-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WLOX" rel="noopener noreferrer" target="_blank">FCC Public File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wlox.com" rel="noopener noreferrer" target="_blank">(228) 896-1313 - publicfile@wlox.com</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/147a5fc5-1720-8f59-5b90-9b35d967d99f/7d26de43-49c6-4e55-b824-af5e3b11e8f8.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WLOX/applications-and-related-materials/" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wlox" style="display:none" data-fusion-component="footer-wlox"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>