<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wlox"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wlox/web/news/national",
    "authors": [
                  
                    {
                      "_id": "associated-press",
                      "name": "Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/08/23/ts-marco-gulf-aiming-louisiana-ts-laura-also-way/",
    "contentId": "C447BL73NVG6PN5SQXLOUUQQCY",
    "contentName": "TS Marco in Gulf aiming at Louisiana, TS Laura also on way",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "severe weather",
                      "description": "severe weather",
                      "slug": "severe-weather"
                    },
                  
                    {
                      "text": "hurricane",
                      "description": "hurricane",
                      "slug": "hurricane"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-08-23T09:27:05.026Z",
    "description": "The projected forecasts point to both storms being together in the Gulf on Monday, with Marco hitting Louisiana's coast around midday and Laura making landfall in the same general area Wednesday.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": true,
    "metaDescription": "The projected forecasts point to both storms being together in the Gulf on Monday, with Marco hitting Louisiana's coast around midday and Laura making landfall in the same general area Wednesday.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "23",
    "publishedMonth": "08",
    "publishedYear": "2020",
    "stationName": "wlox",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="07bHSkvzI8fvu0SRQDbVq1W2iKZMoxmBHkMKTo9rIOQ"/> <title>TS Marco in Gulf aiming at Louisiana, TS Laura also on way</title> <meta name="keywords" content="Tropical Storm Laura, Tropical Storm Marco, Louisiana, Gulf of Mexico"> <meta name="news_keywords" content="Tropical Storm Laura, Tropical Storm Marco, Louisiana, Gulf of Mexico"/> <meta name="date" content="2020-08-23T09:27:05.026Z"/> <meta itemprop="description" name="description" content="The projected forecasts point to both storms being together in the Gulf on Monday, with Marco hitting Louisiana's coast around midday and Laura making landfall in the same general area Wednesday."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wlox.com/2020/08/23/ts-marco-gulf-aiming-louisiana-ts-laura-also-way/"> <meta name="twitter:title" content="TS Marco in Gulf aiming at Louisiana, TS Laura also on way"/> <meta name="twitter:image" content="https://www.wlox.com/resizer/W5n2WAkrkOwGSg8wRgm_Lt2l8dU=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/2WLZ4U2C5JBFXKO4OJTEV5KSJI.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The projected forecasts point to both storms being together in the Gulf on Monday, with Marco hitting Louisiana's coast around midday and Laura making landfall in the same general area Wednesday."/> <meta name="twitter:site" content="@WLOX"/> <meta name="twitter:creator" content="@WLOX"> <meta property="og:url" content="https://www.wlox.com/2020/08/23/ts-marco-gulf-aiming-louisiana-ts-laura-also-way/"/> <meta property="og:title" content="TS Marco in Gulf aiming at Louisiana, TS Laura also on way"/> <meta itemprop="image" property="og:image" content="https://www.wlox.com/resizer/W5n2WAkrkOwGSg8wRgm_Lt2l8dU=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/2WLZ4U2C5JBFXKO4OJTEV5KSJI.JPG"/> <meta property="og:description" content="The projected forecasts point to both storms being together in the Gulf on Monday, with Marco hitting Louisiana's coast around midday and Laura making landfall in the same general area Wednesday."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wlox.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="243933125648586"/> <meta property="fb:pages" content="111926455614"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wlox"/> <meta property="article:publisher" content="https://www.facebook.com/WLOXTV"> <meta property="article:tag" content="severe weather, hurricane"> <link rel="amphtml" href="/2020/08/23/ts-marco-gulf-aiming-louisiana-ts-laura-also-way/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WLOX",
        "url": "https://www.wlox.com",
        "logo": "https://www.wlox.com/pb/resources/images/rm_icons/wlox-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WLOXTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wlox-logo.svg?v=98)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wlox-logo.svg?v=98)}</style> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-features430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-services430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2vesi3bMhrX0Ez0Wu8uevP3w1yZRkpQdOU7CR5SBkiUnVDzmopSIWH3A",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2oxweKUjnl6MOMzSSV0GJaADLw7iDvN-wY7Gt3LCvAOu1q7m6Lg_DUyflTi-kUxZFpXnfKYO0g",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=98"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers#currentopenings" class="color-grey-dark">WLOX Careers</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://wloxgulfcoastweekenddeals.revrocket.us/n/#!/home" class="color-grey-dark">GCW Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlox.com/BeLocal/" class="color-grey-dark">Be Local</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/south-mississippi" class="color-grey-dark">Open for Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlox.com/business/legal/law-call/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlox.com/weather/hurricane" class="color-grey-dark">Prepare South MS</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlox.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlox.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlox.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.gulfcoastweekend.com/" class="">Gulf Coast Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlox.com/programming/schedule/" class="">TV Listings</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wlox.com/community/calendar/?/" class="color-white">Event Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/user-content" class="color-white">Upload your photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wlox.com/apps/" class="color-white">WLOX News App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wlox.com/traffic/gas-prices/" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wlox.com/business/legal/law-call/" class="color-white">WLOX LawCall</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.wlox.com/live/" class="color-white">Watch Live</a> </h3> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wlox.com/health/coronavirus/" class="color-white">COVID-19</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/south-mississippi-strong" class="color-white">South Mississippi Strong</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/4-o-clock-show" class="color-white">The 4 O'Clock Show</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/news-this-week" class="color-white">News This Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/editorial" class="color-white">Editorial</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.wlox.com/video-gallery/" class="color-white">Video</a> </h3> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/blog" class="color-white">Weather Blog</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wlox.com/weather/hurricane" class="color-white">Prepare South MS</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wlox.com/apps/" class="color-white">WLOX First Alert Weather App</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/sl-baseball/biloxi-shuckers" class="color-white">Biloxi Shuckers</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wlox.com/about-us/contact/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wlox.com/WLOXonairtalent/" class="color-white">WLOX On Air Talent</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wlox.com/about-us/wlox-history/" class="color-white">WLOX Station History</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WLOX Careers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wlox.com/about-us/creative-services/" class="color-white">Creative Services</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/contests" class="color-white">Contests</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.graytvlocal.com/market/south-mississippi" class="color-white">Open for Business</a> </h3> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.wlox.com/BeLocal/" class="color-white">Be Local</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wlox-breaking/" data-url="/pb/api/v2/render/feature" data-website="wlox" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wlox-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wlox"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1303-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1303" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1303",slotName:"wlox/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"C447BL73NVG6PN5SQXLOUUQQCY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wlox.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">TS Marco in Gulf aiming at Louisiana, TS Laura also on way</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-907-398cbabd-57c5-4ee5-a2de-7bffe86eb36f" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: KTRK via CNN)"> <div class="powa" id="powa-907-398cbabd-57c5-4ee5-a2de-7bffe86eb36f" data-ping-rate="15" data-org="raycom" data-uuid="398cbabd-57c5-4ee5-a2de-7bffe86eb36f" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wlox/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Texas prepares as Laura, Marco approach despite changes in forecasts</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=TS+Marco+in+Gulf+aiming+at+Louisiana%2C+TS+Laura+also+on+way&amp;url=https%3A%2F%2Fwww.wlox.com%2F2020%2F08%2F23%2Fts-marco-gulf-aiming-louisiana-ts-laura-also-way%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wlox.com%2F2020%2F08%2F23%2Fts-marco-gulf-aiming-louisiana-ts-laura-also-way%2F&amp;title=TS+Marco+in+Gulf+aiming+at+Louisiana%2C+TS+Laura+also+on+way', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=TS%20Marco%20in%20Gulf%20aiming%20at%20Louisiana%2C%20TS%20Laura%20also%20on%20way&amp;body=Read%20more%20on%20TS%20Marco%20in%20Gulf%20aiming%20at%20Louisiana%2C%20TS%20Laura%20also%20on%20way%20at%20https%3A%2F%2Fwww.wlox.com%2F2020%2F08%2F23%2Fts-marco-gulf-aiming-louisiana-ts-laura-also-way%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/associated-press/"> <span class="font-bold ">Associated Press</span></a> <span class="font-bold">|</span> <span class="timestamp"> August 23, 2020 at 4:27 AM CDT - Updated August 23 at 4:27 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SAN JUAN, Puerto Rico (AP) - Tropical Storm Marco is swirling over the Gulf of Mexico heading for a possible hit on the Louisiana coast as a hurricane, while Tropical Storm Laura knocked utilities out as it battered Hispaniola early Sunday, following a track forecast to take it to the same part of the U.S. coast, also as a hurricane.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It would be the first time two hurricanes appear in the Gulf of Mexico simultaneously, according to records dating to at least 1900, said Colorado State University hurricane researcher Phil Klotzbach.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A hurricane watch was issued for the New Orleans metro area, which Hurricane Katrina pummeled in August 2005.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The projected tracks from the U.S. National Hurricane Center late Saturday pointed to both storms being together in the Gulf on Monday, with Marco hitting Louisiana's coast around midday and Laura making landfall in the same general area Wednesday. But there was still much uncertainty surrounding the forecasts for the two storms.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad766-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad766" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad766",slotName:"wlox/web/news/national/C447BL73NVG6PN5SQXLOUUQQCY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <script src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="33330" data-guids="weather%2F2020%2F08%2F22%2Ftropical-storms-marco-laura-approach-gulf-coast-vpx.cnn" data-format-max-width="auto" data-autoplay="true" data-network-playlist-id="32757"> </script></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It's entirely possible that the volatile shifts seen in the models could continue," the hurricane center said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Laura was centered about 95 miles (150 kilometers) east of Port-au-Prince, Haiti, Sunday morning, with maximum sustained winds of 45 mph (75kph). It was moving west-northwest at 18 mph (30 kph).</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Crews armed with megaphones in the Dominican capital of Santo Domingo had urged dozens of residents in flood-prone areas to evacuate before Laura's heavy rains hit. The storm left more than 100,000 people without water in the Dominican Republic on Saturday night, while earlier it snapped trees and knocked out power to more than 200,000 customers in neighboring Puerto Rico.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1199-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1199" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1199",slotName:"wlox/web/news/national/C447BL73NVG6PN5SQXLOUUQQCY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It was also whipping at Haiti, which shares Hispaniola with the Dominican Republic, and forecast to move over Cuba on Sunday night or Monday.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1857-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1857" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1857",slotName:"wlox/web/news/national/C447BL73NVG6PN5SQXLOUUQQCY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Officials in the Florida Keys, which Laura might pass over on its route into the Gulf, declared a local state of emergency and issued a mandatory evacuation order for anyone living on boats, in mobile homes and in campers. Tourists staying in hotels were warned to be aware of hazardous weather conditions and consider changing their plans starting Sunday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Marco, meanwhile, was centered about 395 miles (635 kilometers) south-southeast of the mouth of the Mississippi River and was moving to the north-northwest at 13 mph (20 kph). It had maximum sustained winds of 70 mph (110 kph) and could become a hurricane sometime Sunday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>New warnings were added Sunday morning — including a storm surge warning from Morgan City, Louisiana to Ocean Springs, Mississippi, and a hurricane warning from Morgan City to the mouth of the Pearl River. A tropical storm warning included Lake Pontchartrain in Louisiana, and metropolitan New Orleans.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-397-28fd0a0c-f475-4655-825f-2e6aa1d132fb" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="KTRK, CDC, Memorial Hermann"> <div class="powa" id="powa-397-28fd0a0c-f475-4655-825f-2e6aa1d132fb" data-ping-rate="15" data-org="raycom" data-uuid="28fd0a0c-f475-4655-825f-2e6aa1d132fb" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/wlox/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Hospitals prepare for tropical storms in Texas</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Storm surge up to 6 feet (2 meters) was forecast for parts of coastal Louisiana and Mississippi.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad971-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad971" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad971",slotName:"wlox/web/news/national/C447BL73NVG6PN5SQXLOUUQQCY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Louisiana Gov. John Bel Edwards, who declared a state of emergency Friday, asked President Donald Trump for a federal emergency declaration. "The cumulative impact of these storms will likely have much of Louisiana facing tropical storm/hurricane force impacts for a much longer period of time than it would with any one hurricane," he wrote.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>People in Louisiana headed to stores to stock up on food, water and other supplies. Raymond Monday of Gretna, though, had only a generator on his cart at Sam's Club. "We've got a freezer full of food" at home, along with large containers of water, he said.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1799-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1799" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1799",slotName:"wlox/web/news/national/C447BL73NVG6PN5SQXLOUUQQCY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Both storms were expected to bring 3 to 6 inches (8 to 15 centimeters) of rain to areas they were passing over or near, threatening flooding.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The hurricane center said the storms were not expected to interact as the region faces an unusually active hurricane season.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad430-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad430" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad430",slotName:"wlox/web/news/national/C447BL73NVG6PN5SQXLOUUQQCY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We are in unprecedented times," Mississippi Gov. Tate Reeves said at a news conference Saturday as he declared a state of emergency. "We are dealing with not only two potential storms in the next few hours, we are also dealing with COVID-19."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Associated Press writers Freida Frisaro in Miami and Janet McConnaughey in New Orleans contributed to this report.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 The Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"b5d47327-bc7c-4847-83e3-97bf6d4c569f"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wlox.com/2020/08/23/ts-marco-gulf-aiming-louisiana-ts-laura-also-way/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wlox.com/2020/08/23/ts-marco-gulf-aiming-louisiana-ts-laura-also-way/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1667-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1667" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1667",slotName:"wlox/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"C447BL73NVG6PN5SQXLOUUQQCY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USMS0033" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wlox" data-location-code="USMS0033" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0033,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wlox.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wlox/weather/Radar.jpeg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="76" data-temp-c="24"> 76</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Biloxi, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wlox.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1680-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1680" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1680",slotName:"wlox/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Associated Press" data-src="https://www.wlox.com/resizer/gSja_bpNMwnhq9lZ1UzMOCfs1yw=/1400x0/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png" src="https://www.wlox.com/resizer/Kie_RmMf8wn0bMEN6YiUyWoOCkU=/0x10/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/associated-press/"> <h3 class="promo-header">Associated Press</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">The Associated Press is an independent global news organization dedicated to factual reporting.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-184160" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/08/23/theres-kindness-out-there-mo-teacher-donates-kidney-students-mother/"> <img class="width-full " alt="‘There’s kindness out there’: Mo. teacher donates kidney to student’s mother" src="https://www.wlox.com/resizer/SmKI_c2Sz_wAJiMKf_NvJfV22oY=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/NJE53XUGMNAWNIPQOJMXJ3H6KM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/23/theres-kindness-out-there-mo-teacher-donates-kidney-students-mother/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; ‘There’s kindness out there’: Mo. teacher donates kidney to student’s mother</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The art teacher says the motivation behind her donation is that she wants her students to know kindness still exists.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KOLR Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/08/23/protesters-dispersed-after-police-shoot-kill-black-man-outside-louisiana-store/"> <img class="width-full " alt="Protesters dispersed after police shoot, kill Black man outside Louisiana store" src="https://www.wlox.com/resizer/1FgprW_0fUYT84je5y6KENKA_SA=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/JZJALQQJO5HZFBLWE4GFSM24WE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/23/protesters-dispersed-after-police-shoot-kill-black-man-outside-louisiana-store/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Protesters dispersed after police shoot, kill Black man outside Louisiana store</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Officers in riot gear fired smoke canisters Saturday night to disperse a crowd of protesters demonstrating against the fatal police shooting.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad767-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad767" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad767",slotName:"wlox/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"C447BL73NVG6PN5SQXLOUUQQCY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-144127" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/22/hurricane-watches-south-ms-marco-approaches-laura-could-trail-behind/"> <img class="width-full " alt="Hurricane Watches for South MS as Marco approaches, Laura could trail behind" src="https://www.wlox.com/resizer/-6VkaOwOcv7KL4uO6rV47Pe8LXY=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/RGVNCWDZWBC7LCUPMQCWTERGOM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/22/hurricane-watches-south-ms-marco-approaches-laura-could-trail-behind/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Hurricane Watches for South MS as Marco approaches, Laura could trail behind</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Wesley Williams,</span></span> <span>Taylor Graham,</span> <span><span>Carrie Duncan&nbsp;and</span></span> <span><span>Eric Jeansonne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 10:51 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/22/smoke-fills-air-portland-police-clear-riot-precinct/"> <img class="width-full " alt="Portland protest turns violent, federal police clear plaza" src="https://www.wlox.com/resizer/9UqgZp43csASLaK8euQau4r4uHk=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/26G44PUTUJEWJDGYBV5SXGWI4I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/22/smoke-fills-air-portland-police-clear-riot-precinct/"> Portland protest turns violent, federal police clear plaza</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 10:33 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/22/tropical-storms-potential-double-threat-us-gulf-coast/"> <img class="width-full " alt="2 tropical storms heading for double blow to US Gulf Coast" src="https://www.wlox.com/resizer/IGVQ2OAT-FyFGvmmX_gtVxA6fpc=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/3PPOMBSKTVBHHLOOTGTIE2CU4Q.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/22/tropical-storms-potential-double-threat-us-gulf-coast/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 2 tropical storms heading for double blow to US Gulf Coast</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 10:30 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/08/22/first-national-day-freedom-justice-rally-draws-united-crowd-gulfport/"> <img class="width-full " alt="First National Day of Freedom and Justice rally draws united crowd to Gulfport" src="https://www.wlox.com/resizer/Dy0aNjqlddnJI4h6tNNtlJlVeUQ=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/TIBVEOZD2ZH4LMOZ3ZTYVM4BIE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/08/22/first-national-day-freedom-justice-rally-draws-united-crowd-gulfport/"> First National Day of Freedom and Justice rally draws united crowd to Gulfport</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mike Lacy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published August 22, 2020 at 9:38 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad587-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad587" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad587",slotName:"wlox/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"C447BL73NVG6PN5SQXLOUUQQCY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlox.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 208 DeBuys Road<br/>Biloxi, MS 39531<br/>(228) 896-1313 </p> <a class="call-to-action uppercase color-white" href="https://publicfiles.fcc.gov/tv-profile/wlox">FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:wlox@wlox.com" class="color-white">wlox@wlox.com<br/>(228) 896-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/wlox/2020%20WLOX%20Gray%20EEO%20Public%20File%20Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wlox.com/story/12143242/questions-or-complaints-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WLOX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLOX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLOXTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:wlox@wlox.com" class="color-white">wlox@wlox.com<br/>(228) 896-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/wlox/2020%20WLOX%20Gray%20EEO%20Public%20File%20Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wlox.com/story/12143242/questions-or-complaints-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WLOX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLOX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLOXTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=98'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/430143ad6212f46e8172/rm/rm-index430143ad6212f46e8172.js"></script>