<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0gj3QxD0KVCxr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wlox"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wlox/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "Mike Catalini",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/08/01/new-jerseys-medically-assisted-suicide-law-takes-effect/",
    "contentId": "PSMNLU5YN5BOVGPRI5NGHCDPHM",
    "contentName": "New Jersey’s medically assisted suicide law takes effect",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Health",
                      "description": "Health",
                      "slug": "health"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-08-01T19:01:55.743Z",
    "description": "The Medical Aid in Dying for the Terminally Ill Act in New Jersey allows only patients who are terminally ill and have a prognosis of six months or less to live to acquire medication to end their lives.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The Medical Aid in Dying for the Terminally Ill Act in New Jersey allows only patients who are terminally ill and have a prognosis of six months or less to live to acquire medication to end their lives.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "01",
    "publishedMonth": "08",
    "publishedYear": "2019",
    "stationName": "wlox",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="07bHSkvzI8fvu0SRQDbVq1W2iKZMoxmBHkMKTo9rIOQ"/> <title>New Jersey’s medically assisted suicide law takes effect </title> <meta name="keywords" content="Assisted suicide, New Jersey, Suicide, Death, Terminal, illness, sick"> <meta name="news_keywords" content="Assisted suicide, New Jersey, Suicide, Death, Terminal, illness, sick"/> <meta name="date" content="2019-08-01T19:01:56.625Z"/> <meta itemprop="description" name="description" content="The Medical Aid in Dying for the Terminally Ill Act in New Jersey allows only patients who are terminally ill and have a prognosis of six months or less to live to acquire medication to end their lives."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wlox.com/2019/08/01/new-jerseys-medically-assisted-suicide-law-takes-effect/"> <meta name="twitter:title" content="New Jersey’s medically assisted suicide law takes effect "/> <meta name="twitter:image" content="https://www.wlox.com/resizer/3qT_Klrn16rAYbcAI7eJq6I2iLo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NHN6KQJ5LVHFNGMRNA6BLEESZE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Medical Aid in Dying for the Terminally Ill Act in New Jersey allows only patients who are terminally ill and have a prognosis of six months or less to live to acquire medication to end their lives."/> <meta name="twitter:site" content="@WLOX"/> <meta name="twitter:creator" content="@WLOX"> <meta property="og:url" content="https://www.wlox.com/2019/08/01/new-jerseys-medically-assisted-suicide-law-takes-effect/"/> <meta property="og:title" content="New Jersey’s medically assisted suicide law takes effect "/> <meta itemprop="image" property="og:image" content="https://www.wlox.com/resizer/3qT_Klrn16rAYbcAI7eJq6I2iLo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NHN6KQJ5LVHFNGMRNA6BLEESZE.jpg"/> <meta property="og:description" content="The Medical Aid in Dying for the Terminally Ill Act in New Jersey allows only patients who are terminally ill and have a prognosis of six months or less to live to acquire medication to end their lives."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wlox.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="243933125648586"/> <meta property="fb:pages" content="111926455614"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WLOXTV"> <meta property="article:tag" content="Health"> <link rel="amphtml" href="/2019/08/01/new-jerseys-medically-assisted-suicide-law-takes-effect/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Mike Catalini"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wlox.com",
        "logo": "https://www.wlox.com/pb/resources/images/rm_icons/wlox-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WLOXTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-frameworka0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wlox-logo.svg?v=75)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wlox-logo.svg?v=75)}</style> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-frameworka0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-featuresa0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <link href="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-servicesa0c0eddb558c9f38edfa.css?v=75" rel="stylesheet"/> <script src="/pb/gr/c/default/r0gj3QxD0KVCxr/arcAdsJS/cdbd7d78da.js?v=75"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fw7xjk1E0KVCxr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers#currentopenings" class="color-grey-dark">WLOX Careers</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://wloxgulfcoastweekenddeals.revrocket.us/n/#!/home" class="color-grey-dark">GCW Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlox.com/business/legal/law-call/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlox.com/weather/hurricane/" class="color-grey-dark">Hurricane Center</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlox.com/2019/07/03/win-generator/" class="color-grey-dark">Win a Generator!</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f04Cxd4F0KVCxr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ZPP01F0KVCxr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlox.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlox.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlox.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.gulfcoastweekend.com/" class="">Gulf Coast Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlox.com/programming/schedule/" class="">TV Listings</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wlox.com/apps/" class="color-white">WLOX News App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wlox.com/community/calendar/?/" class="color-white">Event Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/user-content" class="color-white">MyWLOX</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wlox.com/traffic/gas-prices/" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wlox.com/business/legal/law-call/" class="color-white">WLOX LawCall</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.wlox.com/live/" class="color-white">Watch Live</a> </h3> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/south-mississippi-strong" class="color-white">South Mississippi Strong</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/4-o-clock-show" class="color-white">The 4 O'Clock Show</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/news-this-week" class="color-white">News This Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/editorial" class="color-white">Editorial</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.wlox.com/video-gallery/" class="color-white">Video</a> </h3> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/blog" class="color-white">Weather Blog</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wlox.com/weather/hurricane/" class="color-white">Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wlox.com/apps/" class="color-white">WLOX First Alert Weather App</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">Friday Night Football Showdown</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wlox.com/sports/scores/" class="color-white">SCORES: High School Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/sl-baseball/biloxi-shuckers" class="color-white">Biloxi Shuckers</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wlox.com/about-us/contact/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wlox.com/WLOXonairtalent/" class="color-white">WLOX On Air Talent</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wlox.com/about-us/wlox-history/" class="color-white">WLOX Station History</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://gray.tv/careers#currentopenings" class="color-white">WLOX Careers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wlox.com/about-us/creative-services/" class="color-white">Creative Services</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/contests" class="color-white">Contests</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fAySkM1F0KVCxr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wlox-breaking/" data-url="/pb/api/v2/render/feature" data-website="wlox" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fPXw732F0KVCxr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wlox-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wlox"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fKXuha1F0KVCxr"> <div id="ad1683-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1683" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1683",slotName:"wlox/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PSMNLU5YN5BOVGPRI5NGHCDPHM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f6BKEr1F0KVCxr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wlox.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">New Jersey’s medically assisted suicide law takes effect </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="New Jersey’s medically assisted suicide law takes effect " src="https://www.wlox.com/resizer/yJewH49xOqJyXCYMrWKILsKeYog=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NHN6KQJ5LVHFNGMRNA6BLEESZE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> The Medical Aid in Dying for the Terminally Ill Act in New Jersey allows only patients who are terminally ill and have a prognosis of six months or less to live to acquire medication to end their lives. (Source: Gray Image Bank) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cs1tNa1F0KVCxr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=New+Jersey%E2%80%99s+medically+assisted+suicide+law+takes+effect+&amp;url=https%3A%2F%2Fwww.wlox.com%2F2019%2F08%2F01%2Fnew-jerseys-medically-assisted-suicide-law-takes-effect%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wlox.com%2F2019%2F08%2F01%2Fnew-jerseys-medically-assisted-suicide-law-takes-effect%2F&amp;title=New+Jersey%E2%80%99s+medically+assisted+suicide+law+takes+effect+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=New%20Jersey%E2%80%99s%20medically%20assisted%20suicide%20law%20takes%20effect%20&amp;body=Read%20more%20on%20New%20Jersey%E2%80%99s%20medically%20assisted%20suicide%20law%20takes%20effect%20%20at%20https%3A%2F%2Fwww.wlox.com%2F2019%2F08%2F01%2Fnew-jerseys-medically-assisted-suicide-law-takes-effect%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fIKC012F0KVCxr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">Mike Catalini</span> <span class="font-bold">|</span> <span class="timestamp"> August 1, 2019 at 2:01 PM CDT - Updated August 1 at 2:01 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0sQO5FF0KVCxr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TRENTON, N.J. (AP) — A New Jersey law allowing terminally ill patients to seek life-ending drugs went into effect Thursday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Democratic Gov. Phil Murphy had signed the bill in April, making New Jersey the seventh state with such a measure. Maine enacted a similar law in June, becoming the eighth.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Medical Aid in Dying for the Terminally Ill Act in New Jersey allows only patients who are terminally ill and have a prognosis of six months or less to live to acquire medication to end their lives.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lawmakers tried for years going back to at least 2012 to advance the legislation.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1376-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1376" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1376",slotName:"wlox/web/news/national/PSMNLU5YN5BOVGPRI5NGHCDPHM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The legislation has several measures that legislators called "safeguards," including requiring patients to make two requests and allowing them a chance to rescind the request.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A closer look at the law:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HOW IT WORKS</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad158-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad158" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad158",slotName:"wlox/web/news/national/PSMNLU5YN5BOVGPRI5NGHCDPHM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The law requires two doctors to sign off on the request and that the terminally ill patient be deemed an adult resident of New Jersey who can make such a decision and who voluntarily expresses a wish to die.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad173-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad173" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad173",slotName:"wlox/web/news/national/PSMNLU5YN5BOVGPRI5NGHCDPHM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It requires patients to request the medication twice and says they must be given a chance to rescind the decision. At least one of the requests must be in writing and signed by two witnesses.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At least one witness cannot be a relative, entitled to any portion of the person's estate, the owner of the health care facility where the patient is getting treatment or a worker there, or be the patient's doctor.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Under the law, patients must administer the drug to themselves, and his or her attending physician would be required to offer other treatment options, including palliative care.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1634-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1634" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1634",slotName:"wlox/web/news/national/PSMNLU5YN5BOVGPRI5NGHCDPHM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HOW THE MEASURE BECAME LAW</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lawmakers tried since as early as 2012 to advance the legislation, but lawmakers and former Republican Gov. Chris Christie had expressed concerns over the measure.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1946-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1946" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1946",slotName:"wlox/web/news/national/PSMNLU5YN5BOVGPRI5NGHCDPHM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ultimately, the measure passed with the minimum number of yes votes in both the Democrat-led Assembly and Senate.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Even Murphy expressed some reluctance about enacting the law, saying in a message that while his Catholic faith might lead him not end his own life if he were terminally ill, he wouldn't deny the choice to others.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1304-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1304" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1304",slotName:"wlox/web/news/national/PSMNLU5YN5BOVGPRI5NGHCDPHM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The effort got attention in New Jersey in 2014 when a California woman got news coverage when she and her husband moved to Portland, Oregon, so she could use that state's law to end her life on her own terms. Brittany Maynard, 29, was terminally ill with brain cancer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Her husband, Dan Diaz, has been in Trenton pushing for New Jersey's law and praised lawmakers when it passed, saying residents wouldn't have to leave their homes "to secure the option of a gentle dying process."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Oregon in 1997 was the first state to provide an end-of-life option. In addition to Maine and Oregon, California, Colorado, Hawaii, Vermont, Washington and the District of Columbia all have similar legislation. Montana does not have a law permitting medically assisted suicide for the terminally ill. However, a 2009 Montana Supreme Court ruling determined that nothing in state law prevented a physician from prescribing such a drug to terminally ill person</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad414-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad414" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad414",slotName:"wlox/web/news/national/PSMNLU5YN5BOVGPRI5NGHCDPHM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HOW IT'S BEEN RECEIVED</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1424-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1424" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1424",slotName:"wlox/web/news/national/PSMNLU5YN5BOVGPRI5NGHCDPHM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Opponents, including the state's Catholic Conference, worry that the law could hurt the most vulnerable people in the state.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In a statement this week, Kristen Hanson, a community relations advocate with the anti-medically assisted suicide group Patients Rights Action Fund, said the law taking effect was a "tragic day" for the poor, elderly and those with disabilities.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"They will be the first to suffer from this reckless law through mistakes, coercion and abuse," she said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad512-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad512" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad512",slotName:"wlox/web/news/national/PSMNLU5YN5BOVGPRI5NGHCDPHM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Supporters say the new law permits terminally ill patients the chance to end their lives with dignity.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fvW3jh2F0KVCxr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wlox.com/2019/08/01/new-jerseys-medically-assisted-suicide-law-takes-effect/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wlox.com/2019/08/01/new-jerseys-medically-assisted-suicide-law-takes-effect/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fAJSCh2F0KVCxr"> <div id="ad151-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad151" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad151",slotName:"wlox/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PSMNLU5YN5BOVGPRI5NGHCDPHM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fdHy2k2G0KVCxr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USMS0033" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wlox" data-location-code="USMS0033" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0033,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wlox.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wlox/weather/Radar.jpeg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="91" data-temp-c="33"> 91</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Biloxi, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wlox.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1679-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1679" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1679",slotName:"wlox/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fbWfm02G0KVCxr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fXmSc21G0KVCxr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cPRu7e2G0KVCxr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f1eGXo1G0KVCxr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-184348" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/08/01/tsa-stopped-kevin-bacon-because-he-had-sweet-potato-his-bag/"> <img class="width-full " alt="TSA stopped Kevin Bacon because he had a sweet potato in his bag" src="https://www.wlox.com/resizer/f_RNLflf3uH6F3hgOKSHhexYluE=/163x13:1567x715/1404x702/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MSQ2VPRCVZHDDCY7GQW4JTMMLQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/tsa-stopped-kevin-bacon-because-he-had-sweet-potato-his-bag/"> TSA stopped Kevin Bacon because he had a sweet potato in his bag</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">He said he grabbed the sweet potato so he could eat it when he landed after a five-hour flight.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/08/01/three-high-school-football-players-nearly-drown-during-training-players-say-coach-wouldnt-let-lifeguard-respond/"> <img class="width-full " alt="Three high school football players nearly drown during training, players say coach wouldn’t let lifeguard respond" src="https://www.wlox.com/resizer/UJ21x5ZWri58c_pPcUQ9tIktYdI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MGSTBVQFZJGO7M67AFRFJ7NZJI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/three-high-school-football-players-nearly-drown-during-training-players-say-coach-wouldnt-let-lifeguard-respond/"> Three high school football players nearly drown during training, players say coach wouldn’t let lifeguard respond</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Three players needed CPR on scene and spent the night in a hospital.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0bLqDXG0KVCxr"> <div id="ad405-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad405" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad405",slotName:"wlox/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PSMNLU5YN5BOVGPRI5NGHCDPHM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="ci5m4l2G0KVCxr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fEEMQ61G0KVCxr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-169644" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/01/trump-threatens-tariffs-china-stocks-plummet-news/"> <img class="width-full " alt="Trump threatens 10% tariffs on China; stocks plummet on news " src="https://www.wlox.com/resizer/alUIhK9KCZ_IRdTed9Z19CJnetk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WX7ZJ66JC5DYHKBHAU2GUG5XJ4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/trump-threatens-tariffs-china-stocks-plummet-news/"> Trump threatens 10% tariffs on China; stocks plummet on news </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 1:11 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/01/toddlers-fall-florida-high-rise-came-minutes-after-family-arrived-vacation/"> <img class="width-full " alt="Toddler’s fall from Florida high-rise came minutes after Ohio family arrived for vacation" src="https://www.wlox.com/resizer/sWCNdOcfaFQcV2-l9IsD3XVVmsM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IX4TOI3DGZEQNHZCNT5JUIXFZQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/toddlers-fall-florida-high-rise-came-minutes-after-family-arrived-vacation/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Toddler’s fall from Florida high-rise came minutes after Ohio family arrived for vacation</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Olivia Michael&nbsp;and</span> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:57 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/01/woman-turns-shares-secret-long-life-dont-get-married/"> <img class="width-full " alt="Woman turns 107, shares secret of long life: Don’t get married" src="https://www.wlox.com/resizer/0h6lCnuu9uHhq7k5KgXr3MBnWnE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AC4LF64KORDVPAIGNSI3XLA3VU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/woman-turns-shares-secret-long-life-dont-get-married/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Woman turns 107, shares secret of long life: Don’t get married</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:49 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/08/01/rare-st-edition-harry-potter-book-sells/"> <img class="width-full " alt="Rare, 1st edition Harry Potter book sells for $34,000" src="https://www.wlox.com/resizer/Ja0ow6dDnPaS12Umgx8NxOk8kgM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7EUZEATL75B3HOD565OSEFGJKQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/08/01/rare-st-edition-harry-potter-book-sells/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Rare, 1st edition Harry Potter book sells for $34,000</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 12:37 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BkcjG0KVCxr"> <div id="ad1870-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1870" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1870",slotName:"wlox/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PSMNLU5YN5BOVGPRI5NGHCDPHM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0nMhvZG0KVCxr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlox.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 208 DeBuys Road<br/>Biloxi, MS 39531<br/>(228) 896-1313 </p> <a class="call-to-action uppercase color-white" href="https://publicfiles.fcc.gov/tv-profile/wlox">FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:wlox@wlox.com" class="color-white">wlox@wlox.com<br/>(228) 896-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/wlox/2019EEOC%20PUBLIC%20FILE%20REPORT.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wlox.com/story/12143242/questions-or-complaints-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WLOX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLOX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLOXTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:wlox@wlox.com" class="color-white">wlox@wlox.com<br/>(228) 896-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/wlox/2019EEOC%20PUBLIC%20FILE%20REPORT.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wlox.com/story/12143242/questions-or-complaints-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WLOX Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLOX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLOXTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0gj3QxD0KVCxr/render.js?v=75'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/a0c0eddb558c9f38edfa/rm/rm-indexa0c0eddb558c9f38edfa.js"></script>