<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Biloxi child gun safety class hopes to educate and save lives - WLOX.com - The News for South Mississippi</title>
<meta name="Description" content="More and more deadly mass shootings are happening across the country.  That's the reason a gun safety class for kids was so important.   The owners of the Focused Fire Training company in Biloxi re..."><meta name="KEYWORDS" content="WLOX, Biloxi, news, Mississippi, wlox.com, MS, TV station, tv, abc, cbs, Gulfport, Gulf Coast, South Mississippi, "><meta name="news_keywords" content="WLOX, Biloxi, news, Mississippi, wlox.com, MS, TV station, tv, abc, cbs, Gulfport, Gulf Coast, South Mississippi, "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/19"><meta name="owner" content="WLOX"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="biloxi-child-gun-safety-class-hopes-to-educate-and-save-lives"><meta property="og:title" content="Biloxi child gun safety class hopes to educate and save lives"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wlox.com/story/36882192/biloxi-child-gun-safety-class-hopes-to-educate-and-save-lives"><meta property="og:image" content="http://WLOX.images.worldnow.com/images/15451903_G.jpg"><meta property="og:description" content="More and more deadly mass shootings are happening across the country.  That's the reason a gun safety class for kids was so important.   The owners of the Focused Fire Training company in Biloxi re..."><link rel="canonical" href="http://www.wlox.com/story/36882192/biloxi-child-gun-safety-class-hopes-to-educate-and-save-lives"><meta name="author" content="Ray Price"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Biloxi child gun safety class hopes to educate and save lives"><meta name="twitter:description" content="More and more deadly mass shootings are happening across the country.  That's the reason a gun safety class for kids was so important.   The owners of the Focused Fire Training company in Biloxi re..."><meta name="twitter:image" content="http://WLOX.images.worldnow.com/images/15451903_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="111926455614">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="0850608AF0DBA3BAFB363103445A9E81" /><meta property="fb:app_id" content="243933125648586"/><meta property='article:publisher' content='http://www.facebook.com/WLOXTV' /> <link rel="image_src" href="http://WLOX.images.worldnow.com/images/1840322_G.jpg" /><meta property="fb:admins" content="644426401" /><meta property="twitter:account_id" content="19026473" /><meta name="twitter:site" content="@WLOX" /><meta name="twitter:creator" content="@WLOX" /><meta name="google-site-verification" content="07bHSkvzI8fvu0SRQDbVq1W2iKZMoxmBHkMKTo9rIOQ" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://WLOX.images.worldnow.com/interface/css/container-e.css?ver=2018-06-05%2011%3A18%3A37_7.10.0.11">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.10.0.11_7.10.0.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu40 UL
                    , #menu40 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu40 A,
                    #menu40 LI.wnOn .wnSublevel A,
                    #menu40 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu40 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu40
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu40
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu40 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu40 LI.wnOn A,
                        #menu40 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu40 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu40 .wnSublevel { background-color: #d9dad9;  }
                #menu40 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu40 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu40 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu40 .wnSublevel LI.wnHasSublevel A { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu40 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu40 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu40 .wnRight .wnMiddle { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu40 LI.wnOn .wnMiddle { background-image: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WLOX',
            affiliateId : '40',
            baseUrl : 'www.wlox.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '111',mdPartnerDomain : 'http://dub.wlox.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WLOX.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WLOX';
wng_pageInfo.ownerAffiliateId=parseInt('40',10);
wng_pageInfo.containerId=parseInt('36882192',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36882192/biloxi-child-gun-safety-class-hopes-to-educate-and-save-lives';
wng_pageInfo.content_authors='Ray Price';
wng_pageInfo.headline='Biloxi child gun safety class hopes to educate and save lives';
wng_pageInfo.pageTitle='Biloxi child gun safety class hopes to educate and save lives - WLOX.com - The News for South Mississippi';
wng_pageInfo.pageTitleTag='WLOX.com - The News for South Mississippi';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWLOX';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WLOX'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WLOX.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-05%2011%3A18%3A37_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WLOX.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wlox/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wlox/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wlox.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wlox/custom/2015/wlox-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wlox/custom/2015/wlox-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWLOX" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVFJKT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NVFJKT');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '160', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-156' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Biloxi child gun safety class hopes to educate and save lives - WLOX.com - The News for South Mississippi</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WLOX.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WLOX.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu40" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu40"><li class="wnFirstNode" id="menu40_1-C1702"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_1-C1702"><li class="wnFirstNode" id="menu40_1_1-C329898"><span><a href="/category/329898/south-mississippi-strong">South Mississippi Strong</a></span></li><li class="" id="menu40_1_3-C88558"><span><a href="/category/88558/wlox-editorials">WLOX Editorials</a></span></li><li class="" id="menu40_1_4-C327189"><span><a href="/category/327189/good-news">Gulf Coast Good News</a></span></li><li class="" id="menu40_1_5-C329178"><span><a href="/category/329178/trail-of-hope">Trail of Hope</a></span></li><li class="" id="menu40_1_6-L275969"><span><a href="/link/275969/june-5-election-results">June 5 Election Results</a></span></li><li class="" id="menu40_1_7-L631682"><span><a href="javascript:OpenWin('http://41313direct.revrocket.us/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Contests/Deals</a></span></li><li class="" id="menu40_1_11-C287502"><span><a href="/category/287502/seen-on-social">Seen on Social</a></span></li><li class="" id="menu40_1_10-C212765"><span><a href="/category/212765/slideshows">Slideshows</a></span></li><li class="" id="menu40_1_8-C15602"><span><a href="/category/15602/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu40_1_2-L799910"><span><a href="javascript:OpenWin('https://wlox-home-makeover.pgtb.me/zvvl2d||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLOX Home Makeover Contest</a></span></li><li class="" id="menu40_1_9-C53083"><span><a href="/category/53083/mississippi-headlines">Mississippi Headlines</a></span></li></ul></li><li class="" id="menu40_2-C2868"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2868/local-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_2-C2868"><li class="wnFirstNode" id="menu40_2_1-C329898"><span><a href="/category/329898/south-mississippi-strong">South Mississippi Strong</a></span></li><li class="" id="menu40_2_2-C212765"><span><a href="/category/212765/slideshows">Slideshows</a></span></li><li class="" id="menu40_2_12-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu40_2_13-C10832"><span><a href="/category/10832/the-4-oclock-show">The 4 O'Clock Show</a></span></li><li class="" id="menu40_2_14-C281224"><span><a href="/category/281224/wlox-news-this-week">WLOX News This Week</a></span></li><li class="" id="menu40_2_3-C53083"><span><a href="/category/53083/mississippi-headlines">Mississippi Headlines</a></span></li><li class="" id="menu40_2_4-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu40_2_5-C50833"><span><a href="/category/50833/louisiana-headlines">Louisiana Headlines</a></span></li><li class="" id="menu40_2_6-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li><li class="" id="menu40_2_7-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu40_2_8-C233416"><span><a href="/category/233416/entertainment-stories">Entertainment news</a></span></li><li class="" id="menu40_2_9-C233410"><span><a href="/category/233410/science-stories">Science Stories</a></span></li><li class="" id="menu40_2_10-C233413"><span><a href="/category/233413/tech-stories-from-the-ap-wire">Tech stories from the AP wire</a></span></li><li class="" id="menu40_2_11-C233405"><span><a href="/category/233405/political-stories">Political Stories from the Associated Press</a></span></li></ul></li><li class="" id="menu40_3-C1703"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_3-C1703"><li class="wnFirstNode" id="menu40_3_2-L307255"><span><a href="/link/307255/wlox-first-alert-weather-radar">WLOX First Alert Weather Radar</a></span></li><li class="" id="menu40_3_1-C298607"><span><a href="/category/298607/wlox-first-alert-weather-blogs">WLOX First Alert Weather Blogs</a></span></li><li class="" id="menu40_3_4-C15602"><span><a href="/category/15602/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu40_3_5-L3318"><span><a href="/link/3318/river-stage-forecasts">River Stage Forecasts</a></span></li><li class="" id="menu40_3_6-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu40_3_7-C260704"><span><a href="/category/260704/weather-coverage-wildfires">Deadly fires in California</a></span></li><li class="" id="menu40_3_8-C260747"><span><a href="/category/260747/weather-coverage-tornadoes">Tornadoes</a></span></li><li class="" id="menu40_3_9-C260821"><span><a href="/category/260821/weather-coverage-floods">Floods</a></span></li></ul></li><li class="" id="menu40_4-C1705"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1705/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_4-C1705"><li class="wnFirstNode" id="menu40_4_1-C299157"><span><a href="/category/299157/biloxi-shuckers">Biloxi Shuckers</a></span></li><li class="" id="menu40_4_2-C299421"><span><a href="/category/299421/sports-slideshows">Sports Slideshows</a></span></li><li class="" id="menu40_4_3-C234784"><span><a href="/category/234784/nba-pelicans">Pelicans</a></span></li><li class="" id="menu40_4_4-C285705"><span><a href="/category/285705/2015-saints">Saints</a></span></li></ul></li><li class="" id="menu40_5-C240214"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu40_6-C186814"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/186814/health">HEALTH</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_6-C186814"><li class="wnFirstNode" id="menu40_6_1-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu40_6_2-C233403"><span><a href="/category/233403/health-stories">Health Stories</a></span></li><li class="" id="menu40_6_3-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li><li class="" id="menu40_6_4-C287727"><span><a href="/category/287727/cold-and-flu">Cold &amp; Flu</a></span></li></ul></li><li class="" id="menu40_7-C22173"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/22173/education">EDUCATION</a></span></span></span></span></li><li class="" id="menu40_8-L102009"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/link/102009/whats-on-wlox-tv">TV</a></span></span></span></span></li><li class="" id="menu40_9-L769122"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weekend.wlox.com/">Gulf Coast Weekend</a></span></span></span></span></li><li class="" id="menu40_10-C2606"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2606/all-about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_10-C2606"><li class="wnFirstNode" id="menu40_10_1-C88558"><span><a href="/category/88558/wlox-editorials">WLOX Editorials</a></span></li><li class="" id="menu40_10_2-C286957"><span><a href="/category/286957/wlox-news-team">WLOX News Team</a></span></li><li class="" id="menu40_10_3-L51699"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12808-Biloxi&amp;searchCategory=">Raycom/WLOX Jobs</a></span></li><li class="" id="menu40_10_4-L250243"><span><a href="javascript:OpenWin('http://wlox.images.worldnow.com/library/ac51d6ae-94fd-4582-a385-1ce3fa9865e7.pdf||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLOX DVD Video Request Form</a></span></li><li class="" id="menu40_10_5-L579403"><span><a href="javascript:OpenWin('http://publicfiles.fcc.gov/tv-profile/wlox||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLOX FCC Public File Information</a></span></li><li class="" id="menu40_10_6-L730353"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wlox/EEOC-WLOX%20Report%202017%20Final.pdf||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEOC Report</a></span></li><li class="" id="menu40_10_7-L182149"><span><a href="http://www.wlox.com/global/category.asp?c=2606">Contact Us</a></span></li><li class="" id="menu40_10_8-L534662"><span><a href="javascript:OpenWin('http://www.bouncetv.com/||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bounce</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu40"></div></div></div></div><div id="spacermenu40" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu40', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Biloxi child gun safety class hopes to educate and save lives</h3>
<time datetime="2017-11-19T23:36:52Z" class="publisheddate wn-time gmt dst-switch">2017-11-19T23:36:52Z</time><time datetime="2017-11-20T01:43:01Z" class="updateddate wn-time gmt dst-switch">2017-11-20T01:43:01Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Ray Price, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:rayprice@wlox.com?body=http://www.wlox.com/story/36882192/biloxi-child-gun-safety-class-hopes-to-educate-and-save-lives">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:rayprice@wlox.com?body=http://www.wlox.com/story/36882192/biloxi-child-gun-safety-class-hopes-to-educate-and-save-lives">rayprice@wlox.com</a></div><!--No UI for social network node: EMAILADDRESS. Value: rayprice@wlox.com.--></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="The owners of Focused Fire Training company in Biloxi realize how important it is to teach children about gun safety. (Photo source: WLOX)" title="The owners of Focused Fire Training company in Biloxi realize how important it is to teach children about gun safety. (Photo source: WLOX)" border="0" src="http://WLOX.images.worldnow.com/images/15451903_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>The owners of Focused Fire Training company in Biloxi realize how important it is to teach children about gun safety. (Photo source: WLOX)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BILOXI, MS (WLOX) -
            </span><p>More and more deadly mass shootings are happening across the country.</p><p>That's why the owners of Focused Fire Training company in Biloxi realize how important it is to teach children about gun safety.&nbsp;</p><p>&quot;In today's society, in our day and age, there are guns everywhere. We want to make sure that if those kids do run across a gun like that, what they know to do, what they're supposed to do - get an adult, that kind of thing,&quot; said Jacob Davis, the owner of FTF. &quot;Basically make them safer for everyone else around them,&quot;&nbsp;</p><p>In the two hour class, the kids learned about the history of guns, how they work, and how to spot a real gun from fake one. They also learned the proper way to handle a gun, and what to do if one of their friends gets hold of a gun.&nbsp;</p><p>With all of the public shooting and gun-involved crimes happening, Danielle Braun says she can feel better knowing that her children can make responsible decisions when it comes to guns.&nbsp;</p><p>&quot;I just want my children to be familiar with them, and know there's a right and wrong time when to use them, know how to use them if they need to, know the safety, know that it's not right to take it to school, know that it's not a toy,&quot; she said. &quot;It's really dangerous, it can take your life. You can be here today and gone tomorrow.&quot;</p><p>According to data from the American Academy of Pediatrics, gun-related deaths are the third leading cause of death overall among American children ages 1 to 17.&nbsp;</p><p>By showing kids how to be safe around guns, parents and teachers hope statistic can change.</p><p>It was the second child-gun safety class the company held, and owners say they plan on having more intensive courses in upcoming months.&nbsp;</p><p><em>Copyright 2017 <a href="http://www.wlox.com" target="_blank">WLOX</a>. All Rights Reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/2868/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-06-07 12:22:51"><h4 class="wnContent headline"><a href="/story/38369888/police-looking-for-man-in-connection-with-bay-st-louis-shooting"><span class="text">Police looking for man in connection with Bay St. Louis shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38369888/police-looking-for-man-in-connection-with-bay-st-louis-shooting"><span class="text">Police looking for man in connection with Bay St. Louis shooting</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 5:50 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 21:50:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38369888/police-looking-for-man-in-connection-with-bay-st-louis-shooting"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/16934442_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607174936" title="Armon Jospeh Crawford is wanted for questioning by the Bay St. Louis Police Department. (Photo Source: Bay St. Louis Police)" alt="Armon Jospeh Crawford is wanted for questioning by the Bay St. Louis Police Department. (Photo Source: Bay St. Louis Police)"></a><span class="caption left width90"><span class="text">Armon Jospeh Crawford is wanted for questioning by the Bay St. Louis Police Department. (Photo Source: Bay St. Louis Police)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38369888/police-looking-for-man-in-connection-with-bay-st-louis-shooting"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/16934442_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607174936"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two men were shot Wednesday night in a Bay St. Louis park, say authorities. Now, police are working to determine if that shooting is connected to a second shooting in a Bay home.&nbsp;</p></span><a class="more" href="/story/38369888/police-looking-for-man-in-connection-with-bay-st-louis-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two men were shot Wednesday night in a Bay St. Louis park, say authorities. Now, police are working to determine if that shooting is connected to a second shooting in a Bay home.&nbsp;</p></span><a class="more" href="/story/38369888/police-looking-for-man-in-connection-with-bay-st-louis-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-06-07 20:53:40"><h4 class="wnContent headline"><a href="/story/38375146/man-gets-24-year-sentence-for-stealing-from-boy-scout-campsite"><span class="text">Man gets 24 year sentence for stealing from Boy Scout campsite</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38375146/man-gets-24-year-sentence-for-stealing-from-boy-scout-campsite"><span class="text">Man gets 24 year sentence for stealing from Boy Scout campsite</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 5:10 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 21:10:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38375146/man-gets-24-year-sentence-for-stealing-from-boy-scout-campsite"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/16933890_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607165150" title="Damon Cuevas, 34, was sentenced to 24 years after pleading guilty to stealing firearms from Salem Boy Scout Reservation Camp. (Photo Source: Hancock Co. Detention Center)" alt="Damon Cuevas, 34, was sentenced to 24 years after pleading guilty to stealing firearms from Salem Boy Scout Reservation Camp. (Photo Source: Hancock Co. Detention Center)"></a><span class="caption left width90"><span class="text">Damon Cuevas, 34, was sentenced to 24 years after pleading guilty to stealing firearms from Salem Boy Scout Reservation Camp. (Photo Source: Hancock Co. Detention Center)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38375146/man-gets-24-year-sentence-for-stealing-from-boy-scout-campsite"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/16933890_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607165150"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Kiln man will&nbsp;was sentenced to 24 years for stealing from&nbsp;a Boy Scouts campsite.&nbsp;</p></span><a class="more" href="/story/38375146/man-gets-24-year-sentence-for-stealing-from-boy-scout-campsite"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Kiln man will&nbsp;was sentenced to 24 years for stealing from&nbsp;a Boy Scouts campsite.&nbsp;</p></span><a class="more" href="/story/38375146/man-gets-24-year-sentence-for-stealing-from-boy-scout-campsite"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-06-07 17:40:17"><h4 class="wnContent headline"><a href="/story/38373221/albert-diaz-sentenced-for-role-in-multi-million-dollar-fraud-scheme"><span class="text">Albert Diaz sentenced for role in multi-million dollar fraud scheme</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38373221/albert-diaz-sentenced-for-role-in-multi-million-dollar-fraud-scheme"><span class="text">Albert Diaz sentenced for role in multi-million dollar fraud scheme</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 4:42 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 20:42:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38373221/albert-diaz-sentenced-for-role-in-multi-million-dollar-fraud-scheme"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/16230733_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401203728" title="Mississippi coast Dr. Albert Diaz was sentenced to over 3 years in federal prison Thursday for the role he played in a scheme to defraud TRICARE out of millions of dollars. (Photo source: WDAM)" alt="Mississippi coast Dr. Albert Diaz was sentenced to over 3 years in federal prison Thursday for the role he played in a scheme to defraud TRICARE out of millions of dollars. (Photo source: WDAM)"></a><span class="caption left width90"><span class="text">Mississippi coast Dr. Albert Diaz was sentenced to over 3 years in federal prison Thursday for the role he played in a scheme to defraud TRICARE out of millions of dollars. (Photo source: WDAM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38373221/albert-diaz-sentenced-for-role-in-multi-million-dollar-fraud-scheme"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/16230733_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180401203728"></a></div><div class="wnContent summary abridged"><span class="text"><p>Mississippi coast Dr. Albert Diaz was sentenced to over three years in federal prison Thursday for the role he played in a scheme to defraud TRICARE.&nbsp;</p></span><a class="more" href="/story/38373221/albert-diaz-sentenced-for-role-in-multi-million-dollar-fraud-scheme"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Mississippi coast Dr. Albert Diaz was sentenced to over three years in federal prison Thursday for the role he played in a scheme to defraud TRICARE.&nbsp;</p></span><a class="more" href="/story/38373221/albert-diaz-sentenced-for-role-in-multi-million-dollar-fraud-scheme"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-06-07 12:40:15"><h4 class="wnContent headline"><a href="/story/38370247/stone-county-investigating-high-school-counselors-death-as-a-homicide"><span class="text">Stone County investigating high school counselor's death as a homicide</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38370247/stone-county-investigating-high-school-counselors-death-as-a-homicide"><span class="text">Stone County investigating high school counselor's death as a homicide</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 4:39 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 20:39:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38370247/stone-county-investigating-high-school-counselors-death-as-a-homicide"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/506356_G.JPG?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607083939" title="The death of a high school counselor from Wiggins is being investigated as a homicide, say authorities." alt="The death of a high school counselor from Wiggins is being investigated as a homicide, say authorities."></a><span class="caption left width90"><span class="text">The death of a high school counselor from Wiggins is being investigated as a homicide, say authorities.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38370247/stone-county-investigating-high-school-counselors-death-as-a-homicide"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/506356_G.JPG?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607083939"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities are investigating the death of a high school counselor from Stone County as a homicide.&nbsp;</p></span><a class="more" href="/story/38370247/stone-county-investigating-high-school-counselors-death-as-a-homicide"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities are investigating the death of a high school counselor from Stone County as a homicide.&nbsp;</p></span><a class="more" href="/story/38370247/stone-county-investigating-high-school-counselors-death-as-a-homicide"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-06-07 20:06:17"><h4 class="wnContent headline"><a href="/story/38374633/waveland-man-sentenced-for-methamphetamine-and-firearm-possession"><span class="text">Waveland man sentenced for methamphetamine and firearm possession</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38374633/waveland-man-sentenced-for-methamphetamine-and-firearm-possession"><span class="text">Waveland man sentenced for methamphetamine and firearm possession</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 4:06 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 20:06:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38374633/waveland-man-sentenced-for-methamphetamine-and-firearm-possession"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/16933485_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607160231" title="Chuck Mordecai Cumberland, 31, of Waveland was sentenced to 39 months in federal prison. (Photo source: Harrison Co. Jail)" alt="Chuck Mordecai Cumberland, 31, of Waveland was sentenced to 39 months in federal prison. (Photo source: Harrison Co. Jail)"></a><span class="caption left width90"><span class="text">Chuck Mordecai Cumberland, 31, of Waveland was sentenced to 39 months in federal prison. (Photo source: Harrison Co. Jail)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38374633/waveland-man-sentenced-for-methamphetamine-and-firearm-possession"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/16933485_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607160231" title="Chuck Mordecai Cumberland, 31, of Waveland was sentenced to 39 months in federal prison. (Photo source: Harrison Co. Jail)" alt="Chuck Mordecai Cumberland, 31, of Waveland was sentenced to 39 months in federal prison. (Photo source: Harrison Co. Jail)"></a><span class="caption left width90"><span class="text">Chuck Mordecai Cumberland, 31, of Waveland was sentenced to 39 months in federal prison. (Photo source: Harrison Co. Jail)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Chuck Mordecai Cumberland, 31, of Waveland was sentenced to 39 months in federal prison, followed by 3 years of supervised release, for Possession of Methamphetamine with the Intent to Distribute and for being a Felon in Possession of a Firearm.</p></span><a class="more" href="/story/38374633/waveland-man-sentenced-for-methamphetamine-and-firearm-possession"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Chuck Mordecai Cumberland, 31, of Waveland was sentenced to 39 months in federal prison, followed by 3 years of supervised release, for Possession of Methamphetamine with the Intent to Distribute and for being a Felon in Possession of a Firearm.</p></span><a class="more" href="/story/38374633/waveland-man-sentenced-for-methamphetamine-and-firearm-possession"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2018-06-06 16:20:55"><h4 class="wnContent headline"><a href="/story/38363016/crocodile-eats-dog-that-tormented-it-for-years"><span class="text">GRAPHIC: Crocodile eats dog that tormented it for years</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38363016/crocodile-eats-dog-that-tormented-it-for-years"><span class="text">GRAPHIC: Crocodile eats dog that tormented it for years</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 1:24 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 17:24:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 1:24 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 17:24:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38363016/crocodile-eats-dog-that-tormented-it-for-years"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16923156_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606122132"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38363016/crocodile-eats-dog-that-tormented-it-for-years"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16923156_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606122132" title="Pippa barked and nipped at the reptile’s tail for more than a decade, chasing it back into the river where they lived. (Source: Pixabay)" alt="Pippa barked and nipped at the reptile’s tail for more than a decade, chasing it back into the river where they lived. (Source: Pixabay)"></a><span class="caption left width90"><span class="text">Pippa barked and nipped at the reptile’s tail for more than a decade, chasing it back into the river where they lived. (Source: Pixabay)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Pippa barked and nipped at the reptile&rsquo;s tail for more than a decade, chasing it back into the river where they lived.</p></span><a class="more" href="/story/38363016/crocodile-eats-dog-that-tormented-it-for-years"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Pippa barked and nipped at the reptile&rsquo;s tail for more than a decade, chasing it back into the river where they lived.</p></span><a class="more" href="/story/38363016/crocodile-eats-dog-that-tormented-it-for-years"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2018-06-06 14:39:49"><h4 class="wnContent headline"><a href="/story/38361985/severed-rattlesnake-head-bites-man"><span class="text">Severed rattlesnake head bites man</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38361985/severed-rattlesnake-head-bites-man"><span class="text">Severed rattlesnake head bites man</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 10:39 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 14:39:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 1:27 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 17:27:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38361985/severed-rattlesnake-head-bites-man"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16922294_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606103513"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38361985/severed-rattlesnake-head-bites-man"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16922294_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606103513"></a></div><div class="wnContent summary abridged"><span class="text"><p>When he tried&nbsp;to dispose of the dead snake, the snake&rsquo;s head bit him, pumping all the venom it had into him.</p></span><a class="more" href="/story/38361985/severed-rattlesnake-head-bites-man"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>When he tried&nbsp;to dispose of the dead snake, the snake&rsquo;s head bit him, pumping all the venom it had into him.</p></span><a class="more" href="/story/38361985/severed-rattlesnake-head-bites-man"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-06-06 10:01:28"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/38359211/16-year-old-charged-in-shooting-death-of-pizza-delivery-driver"><span class="text">16-year-old charged in shooting death of pizza delivery driver</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38359211/16-year-old-charged-in-shooting-death-of-pizza-delivery-driver"><span class="text">16-year-old charged in shooting death of pizza delivery driver</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 4:42 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 20:42:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38359211/16-year-old-charged-in-shooting-death-of-pizza-delivery-driver"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16933812_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607164002"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38359211/16-year-old-charged-in-shooting-death-of-pizza-delivery-driver"><img border="0" width="90" data-path="http://WTOL.images.worldnow.com/images/16933812_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607164002"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police say the 28-year-old woman was found shot in central Toledo and later died from her injuries at the hospital.</p></span><a class="more" href="/story/38359211/16-year-old-charged-in-shooting-death-of-pizza-delivery-driver"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police say the 28-year-old woman was found shot in central Toledo and later died from her injuries at the hospital.</p></span><a class="more" href="/story/38359211/16-year-old-charged-in-shooting-death-of-pizza-delivery-driver"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2018-06-07 22:09:21"><h4 class="wnContent headline"><a href="/story/38375843/bison-gores-woman-at-yellowstone-in-third-wildlife-attack-of-the-week"><span class="text">Bison gores woman at Yellowstone in third wildlife attack of the week</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38375843/bison-gores-woman-at-yellowstone-in-third-wildlife-attack-of-the-week"><span class="text">Bison gores woman at Yellowstone in third wildlife attack of the week</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 6:21 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 22:21:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 6:21 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 22:21:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38375843/bison-gores-woman-at-yellowstone-in-third-wildlife-attack-of-the-week"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16934634_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607181150"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38375843/bison-gores-woman-at-yellowstone-in-third-wildlife-attack-of-the-week"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16934634_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607181150" title="Four people have been injured by wildlife at the national park in just over a month. (Source: Pixabay)" alt="Four people have been injured by wildlife at the national park in just over a month. (Source: Pixabay)"></a><span class="caption left width90"><span class="text">Four people have been injured by wildlife at the national park in just over a month. (Source: Pixabay)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Four people have been injured by wildlife at the national park in just over a month.</p></span><a class="more" href="/story/38375843/bison-gores-woman-at-yellowstone-in-third-wildlife-attack-of-the-week"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Four people have been injured by wildlife at the national park in just over a month.</p></span><a class="more" href="/story/38375843/bison-gores-woman-at-yellowstone-in-third-wildlife-attack-of-the-week"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-06-06 20:08:43"><h4 class="wnContent headline"><a href="/story/38365068/coroner-death-of-baby-left-in-car-outside-greenville-home-under-investigation"><span class="text">Coroner: Death of baby left in car outside Greenville home under investigation</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38365068/coroner-death-of-baby-left-in-car-outside-greenville-home-under-investigation"><span class="text">Coroner: Death of baby left in car outside Greenville home under investigation</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 4:08 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 20:08:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 7:27 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 23:27:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38365068/coroner-death-of-baby-left-in-car-outside-greenville-home-under-investigation"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/16925774_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606174134" title="Joe Lockaby (Source: GoFundMe)" alt="Joe Lockaby (Source: GoFundMe)"></a><span class="caption left width90"><span class="text">Joe Lockaby (Source: GoFundMe)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38365068/coroner-death-of-baby-left-in-car-outside-greenville-home-under-investigation"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/16925774_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606174134" title="Joe Lockaby (Source: GoFundMe)" alt="Joe Lockaby (Source: GoFundMe)"></a><span class="caption left width90"><span class="text">Joe Lockaby (Source: GoFundMe)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>The Greenville County Coroner's Office is investigating the death of a baby who was left in a vehicle in Greenville.</p></span><a class="more" href="/story/38365068/coroner-death-of-baby-left-in-car-outside-greenville-home-under-investigation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Greenville County Coroner's Office is investigating the death of a baby who was left in a vehicle in Greenville.</p></span><a class="more" href="/story/38365068/coroner-death-of-baby-left-in-car-outside-greenville-home-under-investigation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2018-06-07 19:44:40"><h4 class="wnContent headline"><a href="/story/38374422/ga-deputies-find-dozens-of-pencils-7-tweezers-inside-womans-birth-canal"><span class="text">GA deputies find dozens of pencils, 7 tweezers inside woman's 'birth canal'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38374422/ga-deputies-find-dozens-of-pencils-7-tweezers-inside-womans-birth-canal"><span class="text">GA deputies find dozens of pencils, 7 tweezers inside woman's 'birth canal'</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 4:12 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 20:12:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 4:33 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 20:33:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38374422/ga-deputies-find-dozens-of-pencils-7-tweezers-inside-womans-birth-canal"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16933333_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607154229"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38374422/ga-deputies-find-dozens-of-pencils-7-tweezers-inside-womans-birth-canal"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16933333_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607154229"></a></div><div class="wnContent summary abridged"><span class="text"><p>One commenter on Facebook noted: &ldquo;Looks like she may be an author.&rdquo;</p></span><a class="more" href="/story/38374422/ga-deputies-find-dozens-of-pencils-7-tweezers-inside-womans-birth-canal"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>One commenter on Facebook noted: &ldquo;Looks like she may be an author.&rdquo;</p></span><a class="more" href="/story/38374422/ga-deputies-find-dozens-of-pencils-7-tweezers-inside-womans-birth-canal"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2018-06-07 10:29:39"><h4 class="wnContent headline"><a href="/story/38369185/we-were-inundated-with-poop-woman-claims-feces-fell-from-plane-gave-her-pink-eye"><span class="text">'We were inundated with poop': Woman claims feces fell from plane, gave her pink eye</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38369185/we-were-inundated-with-poop-woman-claims-feces-fell-from-plane-gave-her-pink-eye"><span class="text">'We were inundated with poop': Woman claims feces fell from plane, gave her pink eye</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 6:41 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 10:41:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 6:45 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 10:45:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38369185/we-were-inundated-with-poop-woman-claims-feces-fell-from-plane-gave-her-pink-eye"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16929454_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607063557"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38369185/we-were-inundated-with-poop-woman-claims-feces-fell-from-plane-gave-her-pink-eye"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16929454_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607063557"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials with Canada&rsquo;s transportation department are investigating the incident.</p></span><a class="more" href="/story/38369185/we-were-inundated-with-poop-woman-claims-feces-fell-from-plane-gave-her-pink-eye"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials with Canada&rsquo;s transportation department are investigating the incident.</p></span><a class="more" href="/story/38369185/we-were-inundated-with-poop-woman-claims-feces-fell-from-plane-gave-her-pink-eye"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-06-07 15:11:46"><h4 class="wnContent headline"><a href="/story/38371761/3-swimmers-die-in-4-days-in-the-outer-banks"><span class="text">3 swimmers die in 4 days in the Outer Banks</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38371761/3-swimmers-die-in-4-days-in-the-outer-banks"><span class="text">3 swimmers die in 4 days in the Outer Banks</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 11:24 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 15:24:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38371761/3-swimmers-die-in-4-days-in-the-outer-banks"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/16651167_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607110847" title="Three people have died in the Outer Banks this week. (Soure: file photo)" alt="Three people have died in the Outer Banks this week. (Soure: file photo)"></a><span class="caption left width90"><span class="text">Three people have died in the Outer Banks this week. (Soure: file photo)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38371761/3-swimmers-die-in-4-days-in-the-outer-banks"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/16651167_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180607110847"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two swimmers died hours apart from each other in separate drowning incidents in the Outer Banks on Wednesday.</p></span><a class="more" href="/story/38371761/3-swimmers-die-in-4-days-in-the-outer-banks"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two swimmers died hours apart from each other in separate drowning incidents in the Outer Banks on Wednesday.</p></span><a class="more" href="/story/38371761/3-swimmers-die-in-4-days-in-the-outer-banks"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-06-04 21:05:10"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/38344763/its-saddening-massive-river-of-lava-wipes-out-hundreds-of-homes"><span class="text">5 weeks after eruptions started, soaring lava fountains and river-like flows now the norm</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38344763/its-saddening-massive-river-of-lava-wipes-out-hundreds-of-homes"><span class="text">5 weeks after eruptions started, soaring lava fountains and river-like flows now the norm</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 7 2018 5:33 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 21:33:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38344763/its-saddening-massive-river-of-lava-wipes-out-hundreds-of-homes"><img border="0" width="90" data-path="http://KHNL.images.worldnow.com/images/16928062_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606225431"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38344763/its-saddening-massive-river-of-lava-wipes-out-hundreds-of-homes"><img border="0" width="90" data-path="http://KHNL.images.worldnow.com/images/16928062_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606225431"></a></div><div class="wnContent summary abridged"><span class="text"><p>Active eruptions claimed dozens more homes over the weekend as it cut its way through Kapoho before reaching the sea.</p></span><a class="more" href="/story/38344763/its-saddening-massive-river-of-lava-wipes-out-hundreds-of-homes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Active eruptions claimed dozens more homes over the weekend as it cut its way through Kapoho before reaching the sea.</p></span><a class="more" href="/story/38344763/its-saddening-massive-river-of-lava-wipes-out-hundreds-of-homes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="Station 50"><meta content="2018-06-07 01:53:18"><h4 class="wnContent headline"><a href="/story/38367499/driver-rams-suv-stomps-on-windshield-in-12-minute-road-rage-incident"><span class="text">Driver rams SUV, stomps on windshield in 12-minute road rage incident</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38367499/driver-rams-suv-stomps-on-windshield-in-12-minute-road-rage-incident"><span class="text">Driver rams SUV, stomps on windshield in 12-minute road rage incident</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 9:53 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 01:53:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 10:05 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-07 02:05:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38367499/driver-rams-suv-stomps-on-windshield-in-12-minute-road-rage-incident"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16927702_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606215519"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38367499/driver-rams-suv-stomps-on-windshield-in-12-minute-road-rage-incident"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16927702_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606215519" title="Police say the driver was under the influence of narcotics and sent him to the hospital for evaluation. (Source: KTXL/CNN)" alt="Police say the driver was under the influence of narcotics and sent him to the hospital for evaluation. (Source: KTXL/CNN)"></a><span class="caption left width90"><span class="text">Police say the driver was under the influence of narcotics and sent him to the hospital for evaluation. (Source: KTXL/CNN)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>When the car couldn't move anymore, a man got out and began stomping and kicking the blue SUV.</p></span><a class="more" href="/story/38367499/driver-rams-suv-stomps-on-windshield-in-12-minute-road-rage-incident"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>When the car couldn't move anymore, a man got out and began stomping and kicking the blue SUV.</p></span><a class="more" href="/story/38367499/driver-rams-suv-stomps-on-windshield-in-12-minute-road-rage-incident"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WLOX.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WLOX.images.worldnow.com/images/8801762_G.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>208 DeBuys Road<br>Biloxi, MS 39531</div>
				<div>(228) 896-1313</div>
			</div>
			<div class="fcc">
				<div><a href="/link/730352/fcc-public-file">FCC Public File</a></div>
				<a href="mailto:wlox@wlox.com">wlox@wlox.com</a>
				<div>(228) 896-1313 </div>
				<a href="/link/730353/eeo-report">EEO Report</a>
				<a href="/link/730354/closed-captioning-footer-link">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>