<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mckvpo" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mckvpo";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Fear for safety grows with violence at sports complex - WLOX.com - The News for South Mississippi</title>
<meta name="Description" content="The shooting at Goldin Sports Complex Thursday night is just the latest outbreak of violence. In 2015, a fight involved at least a dozen people and four arrests. And in 2016, gunshots rang out and ..."><meta name="KEYWORDS" content="WLOX, Biloxi, news, Mississippi, sports, weather, wlox.com, MS, TV station, tv, abc, cbs, Gulfport, Pascagoula, Gulf Coast, South Mississippi, wlox news now, channel 13"><meta name="news_keywords" content="WLOX, Biloxi, news, Mississippi, sports, weather, wlox.com, MS, TV station, tv, abc, cbs, Gulfport, Pascagoula, Gulf Coast, South Mississippi, wlox news now, channel 13"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/08/18"><meta name="owner" content="WLOX"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS21"><meta name="wnreadableurl" content="fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex"><meta property="og:title" content="Fear for safety grows with violence at sports complex"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wlox.com/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex"><meta property="og:image" content="http://WLOX.images.worldnow.com/images/14693590_G.jpg"><meta property="og:description" content="The shooting at Goldin Sports Complex Thursday night is just the latest outbreak of violence. In 2015, a fight involved at least a dozen people and four arrests. And in 2016, gunshots rang out and ..."><link rel="canonical" href="http://www.wlox.com/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex"><meta name="author" content="Mike Lacy"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fear for safety grows with violence at sports complex"><meta name="twitter:description" content="The shooting at Goldin Sports Complex Thursday night is just the latest outbreak of violence. In 2015, a fight involved at least a dozen people and four arrests. And in 2016, gunshots rang out and ..."><meta name="twitter:image" content="http://WLOX.images.worldnow.com/images/14693590_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="0850608AF0DBA3BAFB363103445A9E81" /><meta property="fb:app_id" content="243933125648586"/><meta property='article:publisher' content='http://www.facebook.com/WLOXTV' /> <link rel="image_src" href="http://WLOX.images.worldnow.com/images/1840322_G.jpg" /><meta property="fb:admins" content="644426401" /><meta property="twitter:account_id" content="19026473" /><meta name="twitter:site" content="@WLOX" /><meta name="twitter:creator" content="@WLOX" /><meta name="google-site-verification" content="07bHSkvzI8fvu0SRQDbVq1W2iKZMoxmBHkMKTo9rIOQ" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WLOX.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A10%3A57_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu40 UL
                    , #menu40 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu40 A,
                    #menu40 LI.wnOn .wnSublevel A,
                    #menu40 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu40 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu40
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu40
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu40 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu40 LI.wnOn A,
                        #menu40 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu40 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu40 .wnSublevel { background-color: #d9dad9;  }
                #menu40 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu40 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu40 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu40 .wnSublevel LI.wnHasSublevel A { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu40 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu40 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu40 .wnRight .wnMiddle { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu40 LI.wnOn .wnMiddle { background-image: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WLOX',
            affiliateId : '40',
            baseUrl : 'www.wlox.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '111',mdPartnerDomain : 'http://dub.wlox.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WLOX.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WLOX';
wng_pageInfo.ownerAffiliateId=parseInt('40',10);
wng_pageInfo.containerId=parseInt('36170348',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex';
wng_pageInfo.content_authors='Mike Lacy';
wng_pageInfo.headline='Fear for safety grows with violence at sports complex';
wng_pageInfo.pageTitle='Fear for safety grows with violence at sports complex - WLOX.com - The News for South Mississippi';
wng_pageInfo.pageTitleTag='WLOX.com - The News for South Mississippi';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWLOX';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WLOX'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WLOX.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A10%3A57_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WLOX.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wlox/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wlox/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wlox.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wlox/custom/2015/wlox-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wlox/custom/2015/wlox-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWLOX" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVFJKT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NVFJKT');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-156' ,"dma":'160' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Fear for safety grows with violence at sports complex - WLOX.com - The News for South Mississippi</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WLOX.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WLOX.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu40" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu40"><li class="wnFirstNode" id="menu40_1-C1702"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_1-C1702"><li class="wnFirstNode" id="menu40_1_1-C326835"><span><a href="/category/326835/solar-eclipse-2017">Solar Eclipse 2017</a></span></li><li class="" id="menu40_1_2-C269262"><span><a href="/category/269262/friday-night-football-showdown">Friday Night Football Showdown</a></span></li><li class="" id="menu40_1_3-C322706"><span><a href="/category/322706/mississippis-bicentennial">Mississippi's Bicentennial</a></span></li><li class="" id="menu40_1_4-L631682"><span><a href="javascript:OpenWin('http://41313direct.revrocket.us/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Contests/Deals</a></span></li><li class="" id="menu40_1_9-C287502"><span><a href="/category/287502/seen-on-social">Seen on Social</a></span></li><li class="" id="menu40_1_5-C321615"><span><a href="/category/321615/interactive-map-2017-coast-shootings">INTERACTIVE MAP: 2017 Coast Shootings</a></span></li><li class="" id="menu40_1_8-C212765"><span><a href="/category/212765/slideshows">Slideshows</a></span></li><li class="" id="menu40_1_6-C15602"><span><a href="/category/15602/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu40_1_7-C53083"><span><a href="/category/53083/mississippi-headlines">Mississippi Headlines</a></span></li></ul></li><li class="" id="menu40_2-C2868"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2868/local-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_2-C2868"><li class="wnFirstNode" id="menu40_2_2-C212765"><span><a href="/category/212765/slideshows">Slideshows</a></span></li><li class="" id="menu40_2_3-C287502"><span><a href="/category/287502/seen-on-social">Seen on Social</a></span></li><li class="" id="menu40_2_4-C314369"><span><a href="/category/314369/map-2016-shootings">INTERACTIVE MAP: 2016 Coast shootings</a></span></li><li class="" id="menu40_2_5-C321615"><span><a href="/category/321615/interactive-map-2017-coast-shootings">INTERACTIVE MAP: 2017 Coast Shootings</a></span></li><li class="" id="menu40_2_6-C322706"><span><a href="/category/322706/mississippis-bicentennial">Mississippi's Bicentennial</a></span></li><li class="" id="menu40_2_16-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu40_2_17-C10832"><span><a href="/category/10832/the-4-oclock-show">The 4 O'Clock Show</a></span></li><li class="" id="menu40_2_18-C281224"><span><a href="/category/281224/wlox-news-this-week">WLOX News This Week</a></span></li><li class="" id="menu40_2_7-C53083"><span><a href="/category/53083/mississippi-headlines">Mississippi Headlines</a></span></li><li class="" id="menu40_2_8-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu40_2_9-C50833"><span><a href="/category/50833/louisiana-headlines">Louisiana Headlines</a></span></li><li class="" id="menu40_2_1-C326835"><span><a href="/category/326835/solar-eclipse-2017">Solar Eclipse 2017</a></span></li><li class="" id="menu40_2_10-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li><li class="" id="menu40_2_11-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu40_2_12-C233416"><span><a href="/category/233416/entertainment-stories">Entertainment news</a></span></li><li class="" id="menu40_2_13-C233410"><span><a href="/category/233410/science-stories">Science Stories</a></span></li><li class="" id="menu40_2_14-C233413"><span><a href="/category/233413/tech-stories-from-the-ap-wire">Tech stories from the AP wire</a></span></li><li class="" id="menu40_2_15-C233405"><span><a href="/category/233405/political-stories">Political Stories from the Associated Press</a></span></li></ul></li><li class="" id="menu40_3-C1703"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_3-C1703"><li class="wnFirstNode" id="menu40_3_2-L307255"><span><a href="/link/307255/wlox-first-alert-weather-radar">WLOX First Alert Weather Radar</a></span></li><li class="" id="menu40_3_4-L754152"><span><a href="/slideshow?widgetid=170683">Slideshow: Flooding on the East Coast</a></span></li><li class="" id="menu40_3_1-C298607"><span><a href="/category/298607/wlox-first-alert-weather-blogs">WLOX First Alert Weather Blogs</a></span></li><li class="" id="menu40_3_5-C15602"><span><a href="/category/15602/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu40_3_6-L3318"><span><a href="/link/3318/river-stage-forecasts">River Stage Forecasts</a></span></li><li class="" id="menu40_3_7-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu40_3_8-C260704"><span><a href="/category/260704/weather-coverage-wildfires">Wildfires</a></span></li><li class="" id="menu40_3_9-C260747"><span><a href="/category/260747/weather-coverage-tornadoes">Tornadoes</a></span></li><li class="" id="menu40_3_10-C260821"><span><a href="/category/260821/weather-coverage-floods">Floods</a></span></li></ul></li><li class="" id="menu40_4-C1705"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1705/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_4-C1705"><li class="wnFirstNode" id="menu40_4_1-C269262"><span><a href="/category/269262/friday-night-football-showdown">Friday Night Football Showdown</a></span></li><li class="" id="menu40_4_2-C299157"><span><a href="/category/299157/biloxi-shuckers">Biloxi Shuckers</a></span></li><li class="" id="menu40_4_3-C299421"><span><a href="/category/299421/sports-slideshows">Sports Slideshows</a></span></li><li class="" id="menu40_4_4-C234784"><span><a href="/category/234784/nba-pelicans">Pelicans</a></span></li><li class="" id="menu40_4_5-C285705"><span><a href="/category/285705/2015-saints">Saints</a></span></li></ul></li><li class="" id="menu40_5-C240214"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu40_6-C186814"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/186814/health">HEALTH</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_6-C186814"><li class="wnFirstNode" id="menu40_6_1-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu40_6_2-C233403"><span><a href="/category/233403/health-stories">Health Stories</a></span></li><li class="" id="menu40_6_3-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li><li class="" id="menu40_6_4-C287727"><span><a href="/category/287727/cold-and-flu">Cold &amp; Flu</a></span></li><li class="" id="menu40_6_5-C302769"><span><a href="/category/302769/health-you">Health &amp; You</a></span></li></ul></li><li class="" id="menu40_7-C22173"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/22173/education">EDUCATION</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_7-C22173"><li class="wnFirstNode" id="menu40_7_1-C172448"><span><a href="/category/172448/ready-to-learn">Ready to Learn</a></span></li></ul></li><li class="" id="menu40_8-L102009"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/link/102009/whats-on-wlox-tv">TV</a></span></span></span></span></li><li class="" id="menu40_9-L769122"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weekend.wlox.com/">Gulf Coast Weekend</a></span></span></span></span></li><li class="" id="menu40_10-C2606"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2606/all-about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_10-C2606"><li class="wnFirstNode" id="menu40_10_1-C286957"><span><a href="/category/286957/wlox-news-team">WLOX News Team</a></span></li><li class="" id="menu40_10_2-L51699"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12808-Biloxi&amp;searchCategory=">Raycom/WLOX Jobs</a></span></li><li class="" id="menu40_10_3-L250243"><span><a href="javascript:OpenWin('http://wlox.images.worldnow.com/library/ac51d6ae-94fd-4582-a385-1ce3fa9865e7.pdf||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLOX DVD Video Request Form</a></span></li><li class="" id="menu40_10_4-L579403"><span><a href="javascript:OpenWin('http://publicfiles.fcc.gov/tv-profile/wlox||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLOX FCC Public File Information</a></span></li><li class="" id="menu40_10_5-L730353"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wlox/EEOCPUBLIC12-16%20docx2017%20.doc-1-22-2.pdf||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEOC Report</a></span></li><li class="" id="menu40_10_6-L182149"><span><a href="http://www.wlox.com/global/category.asp?c=2606">Contact Us</a></span></li><li class="" id="menu40_10_7-L534662"><span><a href="javascript:OpenWin('http://www.bouncetv.com/||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bounce</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu40"></div></div></div></div><div id="spacermenu40" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu40', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Fear for safety grows with violence at sports complex</h3>
<time datetime="2017-08-18T22:40:27Z" class="publisheddate wn-time gmt dst-switch">2017-08-18T22:40:27Z</time><time datetime="2017-08-18T23:20:00Z" class="updateddate wn-time gmt dst-switch">2017-08-18T23:20:00Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Mike Lacy, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:mlacy@wlox.com?body=http://www.wlox.com/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:mlacy@wlox.com?body=http://www.wlox.com/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex">mlacy@wlox.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13611532");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WLOX.images.worldnow.com/images/14693590_G.jpg" alt="The Goldin Sports Complex has been the site of several violent fights over the years. (Photo source: WLOX)" title="The Goldin Sports Complex has been the site of several violent fights over the years. (Photo source: WLOX)" border="0" width="180">
<span>The Goldin Sports Complex has been the site of several violent fights over the years. (Photo source: WLOX)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">GULFPORT, MS (WLOX) -
            </span><p>Neighbors say the <a href="http://www.wlox.com/story/36163189/1-shot-at-goldin-sportsplex" target="_blank">shooting at Goldin Sports Complex Thursday night</a> is just the latest outbreak of violence.</p><p>In 2015, a fight involved at least a dozen people and four arrests. In 2016, gunshots rang out and several people arrested.</p><p>Some residents have taken to social media to say it's time to leave, but city leaders aren&rsquo;t giving up. Instead, they are asking those who are concerned to stay and help solve the problem, rather than leave it behind.</p><p>&ldquo;I would dare to say that every place that we go, every place that we look, if we want to find trouble we can,&rdquo; said councilman R. Lee Flowers.</p><p>The complex is in his ward.</p><p>&ldquo;I would ask those people who are concerned about their community, and the community that they live in, to invest in their community,&rdquo; Flowers said. &ldquo;If they see something, get involved in ways that we can prevent those things that are occurring.&rdquo;</p><p>Selvin Headley is a first-time visitor, and a police officer in Jamaica. His vacation spot is right across the street from the complex. Relatives told him it was a good place to be, and he still believes it.</p><p>&ldquo;I like the place. So hearing about a gunshot, a victim or shots fired in this area, I'm really concerned,&rdquo; Headley said. &ldquo;I&rsquo;m not afraid; it&rsquo;s a very nice place. It&rsquo;s very unlikely to hear about this happening here.&rdquo;</p><p>Councilman Kenneth &quot;Truck&quot; Casey, agreed that Gulfport isn't alone in the battle.</p><p>&ldquo;I don&rsquo;t think that Gulfport is the only problem,&rdquo; Casey said. &ldquo;You had a shooting in Jackson, you know. You&rsquo;ve got problems in Charlotte, North Carolina, Virginia; all these other places. You can&rsquo;t run from it. You have to adjust the problem, work with the law enforcement.&rdquo;</p><p>Anthony Thompson, pastor of The Tabernacle of Faith church in Gulfport, says that the solution is to stop it early.</p><p>&ldquo;I think if we get the community involved, we get the men involved, we can we can get our hands on these boys at a young age,&rdquo; Thompson said. &ldquo;There&rsquo;s something missing when men don&rsquo;t talk to the heart of young men.&rdquo;</p><p><em>Copyright 2017 <a href="http://www.wlox.com" target="_blank">WLOX</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/2868/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-18 22:40:27"><h4 class="wnContent headline"><a href="/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex"><span class="text">Fear for safety grows with violence at sports complex</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex"><span class="text">Fear for safety grows with violence at sports complex</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 7:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 23:20:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/14693590_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/14693590_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Neighbors say the shooting at Goldin Sports Complex Thursday night is just the latest outbreak of violence.</p></span><a class="more" href="/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Neighbors say the shooting at Goldin Sports Complex Thursday night is just the latest outbreak of violence.</p></span><a class="more" href="/story/36170348/fear-for-safety-and-of-tarnished-image-grows-with-violence-at-sports-complex"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-04-05 17:42:29"><h4 class="wnContent headline"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><span class="text">Bannon fired as WH chief strategist</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><span class="text">Bannon fired as WH chief strategist</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, April 5 2017 1:42 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-05 17:42:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 6:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 22:24:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13547861_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13547861_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Bannon's stormy tenure as Trump's&nbsp;top strategist started the day he took the job, with outcry from civil rights and pro-equality groups.</p></span><a class="more" href="/story/35078118/bannon-fired-as-wh-chief-strategist"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Bannon's stormy tenure as Trump's&nbsp;top strategist started the day he took the job, with outcry from civil rights and pro-equality groups.</p></span><a class="more" href="/story/35078118/bannon-fired-as-wh-chief-strategist"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-18 15:40:46"><h4 class="wnContent headline"><a href="/story/36167100/mbi-to-release-findings-from-deputy-involved-shooting"><span class="text">Deputy's weapon used to shoot officer, but who shot him?</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36167100/mbi-to-release-findings-from-deputy-involved-shooting"><span class="text">Deputy's weapon used to shoot officer, but who shot him?</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 6:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 22:17:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36167100/mbi-to-release-findings-from-deputy-involved-shooting"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/14691063_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36167100/mbi-to-release-findings-from-deputy-involved-shooting"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/14691063_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Following an investigation by Biloxi crime scene investigators, there is no evidence that a second party was at the scene of a deputy-involved&nbsp;shooting in July.&nbsp;</p> </span><a class="more" href="/story/36167100/mbi-to-release-findings-from-deputy-involved-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Following an investigation by Biloxi crime scene investigators, there is no evidence that a second party was at the scene of a deputy-involved&nbsp;shooting in July.&nbsp;</p></span><a class="more" href="/story/36167100/mbi-to-release-findings-from-deputy-involved-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-18 22:08:39"><h4 class="wnContent headline"><a href="/story/36170146/edgewater-stores-run-out-of-eclipse-glasses"><span class="text">Edgewater stores run out of eclipse glasses</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36170146/edgewater-stores-run-out-of-eclipse-glasses"><span class="text">Edgewater stores run out of eclipse glasses</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 6:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 22:13:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36170146/edgewater-stores-run-out-of-eclipse-glasses"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/14693254_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36170146/edgewater-stores-run-out-of-eclipse-glasses"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/14693254_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Edgewater Mall also gave away eclipse glasses on Friday, but not everyone who wanted a pair&nbsp;got one.&nbsp;</p></span><a class="more" href="/story/36170146/edgewater-stores-run-out-of-eclipse-glasses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Edgewater Mall also gave away eclipse glasses on Friday, but not everyone who wanted a pair&nbsp;got one.&nbsp;</p></span><a class="more" href="/story/36170146/edgewater-stores-run-out-of-eclipse-glasses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-08-18 00:41:22"><h4 class="wnContent headline"><a href="/story/36163189/1-shot-at-goldin-sportsplex"><span class="text">Police issue arrest warrants for Goldin shooting suspects</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36163189/1-shot-at-goldin-sportsplex"><span class="text">Police issue arrest warrants for Goldin shooting suspects</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 5:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 21:30:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36163189/1-shot-at-goldin-sportsplex"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/14692888_G.jpg" title="Heflin (left) and Fairly. (Photo source: WLOX)" alt="Heflin (left) and Fairly. (Photo source: WLOX)"></a><span class="caption left width90"><span class="text">Heflin (left) and Fairly. (Photo source: WLOX)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36163189/1-shot-at-goldin-sportsplex"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/14692888_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Gulfport police have identified two teens they believe are connected to a Thursday night shooting at the Goldin Sports Complex.</p> </span><a class="more" href="/story/36163189/1-shot-at-goldin-sportsplex"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Gulfport police have identified two teens they believe are connected to a Thursday night shooting at the Goldin Sports Complex.</p></span><a class="more" href="/story/36163189/1-shot-at-goldin-sportsplex"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-17 17:34:46"><h4 class="wnContent headline"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><span class="text">Monster snake captured beneath New Orleans East home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><span class="text">Monster snake captured beneath New Orleans East home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/14680483_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/14680483_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A wildlife removal expert captured a monster rattle snake beneath a home near Six Flags.&nbsp;</p> </span><a class="more" href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A wildlife removal expert captured a monster rattle snake beneath a home near Six Flags.&nbsp;</p></span><a class="more" href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-08-17 02:34:12"><h4 class="wnContent headline"><a href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><span class="text">The will to live: How Lisa Theris survived in the woods for weeks</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><span class="text">The will to live: How Lisa Theris survived in the woods for weeks</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 5:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 21:18:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14674639_G.jpg" title="(Source: WSFA 12 News)" alt="(Source: WSFA 12 News)"></a><span class="caption left width90"><span class="text">(Source: WSFA 12 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14674639_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It sounds just like the plot line of a television show- a woman naked and afraid, lost in remote woods. But Lisa Theris&rsquo; journey back to civilization was real life and a real struggle that lasted a month in Bullock County.</p> </span><a class="more" href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It sounds just like the plot line of a television show- a woman naked and afraid, lost in remote woods. But Lisa Theris&rsquo; journey back to civilization was real life and a real struggle that lasted a month in Bullock County.</p></span><a class="more" href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-08-18 21:05:49"><h4 class="wnContent headline"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><span class="text">The band is breaking up at Chuck E. Cheese</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><span class="text">The band is breaking up at Chuck E. Cheese</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 5:22 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 21:22:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 5:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 21:30:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14692821_G.jpg" title="Chuck E. Cheese's debuts its fresh new look in San Antonio, where they're phasing out animatronic music. (Source: Darren Abate/AP Images for Chuck E. Cheese's)" alt="Chuck E. Cheese's debuts its fresh new look in San Antonio, where they're phasing out animatronic music. (Source: Darren Abate/AP Images for Chuck E. Cheese's)"></a><span class="caption left width90"><span class="text">Chuck E. Cheese's debuts its fresh new look in San Antonio, where they're phasing out animatronic music. (Source: Darren Abate/AP Images for Chuck E. Cheese's)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14692821_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>RIP childhood.</p> </span><a class="more" href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>RIP childhood.</p></span><a class="more" href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-08-18 18:10:26"><h4 class="wnContent headline"><a href="/story/36168354/florida-woman-charged-with-dui-with-unbuckled-child-in-back-seat"><span class="text">Florida woman charged with DUI with unbuckled child in back seat</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36168354/florida-woman-charged-with-dui-with-unbuckled-child-in-back-seat"><span class="text">Florida woman charged with DUI with unbuckled child in back seat</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 2:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 18:38:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 2:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 18:38:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36168354/florida-woman-charged-with-dui-with-unbuckled-child-in-back-seat"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14691329_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36168354/florida-woman-charged-with-dui-with-unbuckled-child-in-back-seat"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14691329_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Her blood alcohol limit was more than twice the legal limit, according to the arresting deputy.&nbsp;&nbsp;</p> </span><a class="more" href="/story/36168354/florida-woman-charged-with-dui-with-unbuckled-child-in-back-seat"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Her blood alcohol limit was more than twice the legal limit, according to the arresting deputy.&nbsp;&nbsp;</p></span><a class="more" href="/story/36168354/florida-woman-charged-with-dui-with-unbuckled-child-in-back-seat"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-18 06:02:56"><h4 class="wnContent headline"><a href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><span class="text">Woman shot to death at traffic light on Fortification St.</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><span class="text">Woman shot to death at traffic light on Fortification St.</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 4:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 20:40:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14692470_G.png" title="Source: Facebook" alt="Source: Facebook"></a><span class="caption left width90"><span class="text">Source: Facebook</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14692431_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Jackson Police say a woman is dead after a fatal shooting on Fortification Street, near I-55.&nbsp;</p></span><a class="more" href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>On Thursday, August 17, at approx. 11:48 p.m.&nbsp;Jackson police&nbsp;responded to the area of Fortification St. near I-55 regarding a shooting.</p><p></p></span><a class="more" href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-17 10:25:50"><h4 class="wnContent headline"><a href="/story/36155529/10-year-old-from-sulphur-saved-mom-and-brothers-life"><span class="text">10-year-old La. boy delivers baby brother, saves his life</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36155529/10-year-old-from-sulphur-saved-mom-and-brothers-life"><span class="text">10-year-old La. boy delivers baby brother, saves his life</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 17 2017 7:44 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-17 23:44:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36155529/10-year-old-from-sulphur-saved-mom-and-brothers-life"><img border="0" width="90" data-path="http://kplc.images.worldnow.com/images/14676617_G.jpg" title="Jayden Fontenot (Source: KPLC)" alt="Jayden Fontenot (Source: KPLC)"></a><span class="caption left width90"><span class="text">Jayden Fontenot (Source: KPLC)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36155529/10-year-old-from-sulphur-saved-mom-and-brothers-life"><img border="0" width="90" data-path="http://kplc.images.worldnow.com/images/14676617_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Jayden Fontenot, a 10-year-old from Sulphur became a hero last Friday when his mother, Ashly Moreau went into labor with his baby brother at just 34 weeks.&nbsp;</p> </span><a class="more" href="/story/36155529/10-year-old-from-sulphur-saved-mom-and-brothers-life"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Jayden Fontenot, a 10-year-old from Sulphur became a hero last Friday when his mother, Ashly Moreau went into labor with his baby brother at just 34 weeks.&nbsp;</p></span><a class="more" href="/story/36155529/10-year-old-from-sulphur-saved-mom-and-brothers-life"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-16 13:40:43"><h4 class="wnContent headline"><a href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><span class="text">Search and rescue mission for 5 missing aviators enters third day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><span class="text">Search and rescue mission for 5 missing aviators enters third day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 7:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 23:47:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><img border="0" width="90" data-path="http://KHNL.images.worldnow.com/images/14685950_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><img border="0" width="90" data-path="http://KHNL.images.worldnow.com/images/14685950_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A massive air and sea search is underway for five missing soldiers who were on board an Army chopper that crashed late Tuesday off Oahu.</p> </span><a class="more" href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A massive air and sea search is underway for five missing soldiers who were on board an Army chopper that crashed late Tuesday off Oahu.</p></span><a class="more" href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="General002"><meta content="2017-08-18 21:11:11"><h4 class="wnContent headline"><a href="/story/36169714/9-year-old-boy-found-with-more-than-100-bruises-on-back-mom-and-friend-arrested"><span class="text">9-year-old boy found with more than 100 bruises on back; mom and friend arrested</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36169714/9-year-old-boy-found-with-more-than-100-bruises-on-back-mom-and-friend-arrested"><span class="text">9-year-old boy found with more than 100 bruises on back; mom and friend arrested</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 8:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-19 00:08:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36169714/9-year-old-boy-found-with-more-than-100-bruises-on-back-mom-and-friend-arrested"><img border="0" width="90" data-path="http://WBRC.images.worldnow.com/images/14692729_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36169714/9-year-old-boy-found-with-more-than-100-bruises-on-back-mom-and-friend-arrested"><img border="0" width="90" data-path="http://WBRC.images.worldnow.com/images/14692729_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;&nbsp;A man and a woman are in the Tuscaloosa County Jail facing attempted murder and aggravated child abuse charges.</p> </span><a class="more" href="/story/36169714/9-year-old-boy-found-with-more-than-100-bruises-on-back-mom-and-friend-arrested"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;&nbsp;A man and a woman are in the Tuscaloosa County Jail facing attempted murder and aggravated child abuse charges.</p></span><a class="more" href="/story/36169714/9-year-old-boy-found-with-more-than-100-bruises-on-back-mom-and-friend-arrested"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Weather"><meta content="2017-08-16 18:26:38"><h4 class="wnContent headline"><a href="/story/36150489/how-often-do-we-get-total-solar-eclipses"><span class="text">How often do we get total solar eclipses?</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36150489/how-often-do-we-get-total-solar-eclipses"><span class="text">How often do we get total solar eclipses?</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 16 2017 4:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-16 20:24:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36150489/how-often-do-we-get-total-solar-eclipses"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/14670172_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36150489/how-often-do-we-get-total-solar-eclipses"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/14670172_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Learn more about the last several total solar eclipses in the U.S., 2017's total solar eclipse, and the total solar eclipses in the years to come.</p></span><a class="more" href="/story/36150489/how-often-do-we-get-total-solar-eclipses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Learn more about the last several total solar eclipses in the U.S., 2017's total solar eclipse, and the total solar eclipses in the years to come.</p></span><a class="more" href="/story/36150489/how-often-do-we-get-total-solar-eclipses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-08-18 13:04:22"><h4 class="wnContent headline"><a href="/story/36165848/get-a-call-about-a-free-cruise-you-could-get-up-to-900"><span class="text">Get a call about a free cruise? You could get up to $900</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36165848/get-a-call-about-a-free-cruise-you-could-get-up-to-900"><span class="text">Get a call about a free cruise? You could get up to $900</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36165848/get-a-call-about-a-free-cruise-you-could-get-up-to-900"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/6002168_G.jpg" title="(File/FOX19 NOW)" alt="(File/FOX19 NOW)"></a><span class="caption left width90"><span class="text">(File/FOX19 NOW)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36165848/get-a-call-about-a-free-cruise-you-could-get-up-to-900"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/6002168_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>If you&rsquo;ve ever gotten a robocall that said you won a free cruise you could get a check for up to $900!</p> </span><a class="more" href="/story/36165848/get-a-call-about-a-free-cruise-you-could-get-up-to-900"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>If you&rsquo;ve ever gotten a robocall that said you won a free cruise you could get a check for up to $900!</p></span><a class="more" href="/story/36165848/get-a-call-about-a-free-cruise-you-could-get-up-to-900"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WLOX.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WLOX.images.worldnow.com/images/8801762_G.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>208 DeBuys Road<br>Biloxi, MS 39531</div>
				<div>(228) 896-1313</div>
			</div>
			<div class="fcc">
				<div><a href="/link/730352/fcc-public-file">FCC Public File</a></div>
				<a href="mailto:wlox@wlox.com">wlox@wlox.com</a>
				<div>(228) 896-1313 </div>
				<a href="/link/730353/eeo-report">EEO Report</a>
				<a href="/link/730354/closed-captioning-footer-link">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>