<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mckvpo" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mckvpo";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Gulfport synagogue honors Holocaust Remembrance Day - WLOX.com - The News for South Mississippi</title>
<meta name="Description" content="Some of the names of the 6,000,000 people murdered during the Holocaust were read during a remembrance ceremony at Congregation Beth Israel in Gulfport."><meta name="KEYWORDS" content="WLOX, Biloxi, news, Mississippi, sports, weather, wlox.com, MS, TV station, tv, abc, cbs, Gulfport, Pascagoula, Gulf Coast, South Mississippi, wlox news now, channel 13"><meta name="news_keywords" content="WLOX, Biloxi, news, Mississippi, sports, weather, wlox.com, MS, TV station, tv, abc, cbs, Gulfport, Pascagoula, Gulf Coast, South Mississippi, wlox news now, channel 13"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/04/24"><meta name="owner" content="WLOX"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.79"><meta name="wn-base" content="IIS29"><meta name="wnreadableurl" content="gulfport-synagogue-honors-holocaust-remembrance-day"><meta property="og:title" content="Gulfport synagogue honors Holocaust Remembrance Day"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wlox.com/story/35233373/gulfport-synagogue-honors-holocaust-remembrance-day"><meta property="og:image" content="http://WLOX.images.worldnow.com/images/13700944_G.jpg"><meta property="og:description" content="Some of the names of the 6,000,000 people murdered during the Holocaust were read during a remembrance ceremony at Congregation Beth Israel in Gulfport."><link rel="canonical" href="http://www.wlox.com/story/35233373/gulfport-synagogue-honors-holocaust-remembrance-day"><meta name="author" content="Caray Grace"><meta name="twitter:creator" content="https://twitter.com/caraygrace"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Gulfport synagogue honors Holocaust Remembrance Day"><meta name="twitter:description" content="Some of the names of the 6,000,000 people murdered during the Holocaust were read during a remembrance ceremony at Congregation Beth Israel in Gulfport."><meta name="twitter:image" content="http://WLOX.images.worldnow.com/images/13700944_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="0850608AF0DBA3BAFB363103445A9E81" /><meta property="fb:app_id" content="243933125648586"/><meta property='article:publisher' content='http://www.facebook.com/WLOXTV' /> <link rel="image_src" href="http://WLOX.images.worldnow.com/images/1840322_G.jpg" /><meta property="fb:admins" content="644426401" /><meta property="twitter:account_id" content="19026473" /><meta name="twitter:site" content="@WLOX" /><meta name="twitter:creator" content="@WLOX" /><meta name="google-site-verification" content="07bHSkvzI8fvu0SRQDbVq1W2iKZMoxmBHkMKTo9rIOQ" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.79_7.3.6.115">
<link type="text/css" rel="stylesheet" media="all" href="http://WLOX.images.worldnow.com/interface/css/container-e.css?ver=2017-01-21%2000%3A23%3A28_7.3.6.115">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.6.115_Container-E.79" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.79"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.79"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.79"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu40 UL
                    , #menu40 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu40 A,
                    #menu40 LI.wnOn .wnSublevel A,
                    #menu40 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu40 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu40
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu40
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu40 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu40 LI.wnOn A,
                        #menu40 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu40 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu40 .wnSublevel { background-color: #d9dad9;  }
                #menu40 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu40 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu40 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu40 .wnSublevel LI.wnHasSublevel A { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu40 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu40 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu40 .wnRight .wnMiddle { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu40 LI.wnOn .wnMiddle { background-image: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WLOX',
            affiliateId : '40',
            baseUrl : 'www.wlox.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.6.115',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '111',mdPartnerDomain : 'http://dub.wlox.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WLOX.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.79';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WLOX';
wng_pageInfo.ownerAffiliateId=parseInt('40',10);
wng_pageInfo.containerId=parseInt('35233373',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35233373/gulfport-synagogue-honors-holocaust-remembrance-day';
wng_pageInfo.content_authors='Caray Grace';
wng_pageInfo.headline='Gulfport synagogue honors Holocaust Remembrance Day';
wng_pageInfo.pageTitle='Gulfport synagogue honors Holocaust Remembrance Day - WLOX.com - The News for South Mississippi';
wng_pageInfo.pageTitleTag='WLOX.com - The News for South Mississippi';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWLOX';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WLOX'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WLOX.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-01-21%2000%3A23%3A28_7.3.6.115"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WLOX.config.js?ver=Container-E.79_7.3.6.115"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.79_7.3.6.115"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wlox/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wlox/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wlox.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wlox/custom/2015/wlox-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wlox/custom/2015/wlox-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWLOX" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVFJKT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NVFJKT');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-156' ,"dma":'160' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Gulfport synagogue honors Holocaust Remembrance Day - WLOX.com - The News for South Mississippi</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WLOX.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WLOX.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu40" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu40"><li class="wnFirstNode" id="menu40_1-C1702"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_1-C1702"><li class="wnFirstNode" id="menu40_1_2-C322706"><span><a href="/category/322706/mississippis-bicentennial">Mississippi's Bicentennial</a></span></li><li class="" id="menu40_1_3-L631682"><span><a href="javascript:OpenWin('http://41313direct.revrocket.us/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Contests/Deals</a></span></li><li class="" id="menu40_1_7-C287502"><span><a href="/category/287502/seen-on-social">Seen on Social</a></span></li><li class="" id="menu40_1_4-C321615"><span><a href="/category/321615/interactive-map-2017-coast-shootings">INTERACTIVE MAP: 2017 Coast Shootings</a></span></li><li class="" id="menu40_1_6-C212765"><span><a href="/category/212765/slideshows">Slideshows</a></span></li><li class="" id="menu40_1_1-L785607"><span><a href="javascript:OpenWin('https://a.pgtb.me/q0lv9l||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Home Makeover Contest</a></span></li><li class="" id="menu40_1_5-C53083"><span><a href="/category/53083/mississippi-headlines">Mississippi Headlines</a></span></li></ul></li><li class="" id="menu40_2-C2868"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2868/local-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_2-C2868"><li class="wnFirstNode" id="menu40_2_1-C212765"><span><a href="/category/212765/slideshows">Slideshows</a></span></li><li class="" id="menu40_2_2-C287502"><span><a href="/category/287502/seen-on-social">Seen on Social</a></span></li><li class="" id="menu40_2_3-C314369"><span><a href="/category/314369/map-2016-shootings">INTERACTIVE MAP: 2016 Coast shootings</a></span></li><li class="" id="menu40_2_4-C321615"><span><a href="/category/321615/interactive-map-2017-coast-shootings">INTERACTIVE MAP: 2017 Coast Shootings</a></span></li><li class="" id="menu40_2_5-C322706"><span><a href="/category/322706/mississippis-bicentennial">Mississippi's Bicentennial</a></span></li><li class="" id="menu40_2_15-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu40_2_16-C10832"><span><a href="/category/10832/the-4-oclock-show">The 4 O'Clock Show</a></span></li><li class="" id="menu40_2_17-C281224"><span><a href="/category/281224/wlox-news-this-week">WLOX News This Week</a></span></li><li class="" id="menu40_2_6-C53083"><span><a href="/category/53083/mississippi-headlines">Mississippi Headlines</a></span></li><li class="" id="menu40_2_7-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu40_2_8-C50833"><span><a href="/category/50833/louisiana-headlines">Louisiana Headlines</a></span></li><li class="" id="menu40_2_9-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li><li class="" id="menu40_2_10-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu40_2_11-C233416"><span><a href="/category/233416/entertainment-stories">Entertainment news</a></span></li><li class="" id="menu40_2_12-C233410"><span><a href="/category/233410/science-stories">Science Stories</a></span></li><li class="" id="menu40_2_13-C233413"><span><a href="/category/233413/tech-stories-from-the-ap-wire">Tech stories from the AP wire</a></span></li><li class="" id="menu40_2_14-C233405"><span><a href="/category/233405/political-stories">Political Stories from the Associated Press</a></span></li></ul></li><li class="" id="menu40_3-C1703"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_3-C1703"><li class="wnFirstNode" id="menu40_3_2-L307255"><span><a href="/link/307255/wlox-first-alert-weather-radar">WLOX First Alert Weather Radar</a></span></li><li class="" id="menu40_3_4-L754152"><span><a href="/slideshow?widgetid=170683">Slideshow: Flooding on the East Coast</a></span></li><li class="" id="menu40_3_1-C298607"><span><a href="/category/298607/wlox-first-alert-weather-blogs">WLOX First Alert Weather Blogs</a></span></li><li class="" id="menu40_3_5-L3318"><span><a href="/link/3318/river-stage-forecasts">River Stage Forecasts</a></span></li><li class="" id="menu40_3_6-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu40_3_7-C260704"><span><a href="/category/260704/weather-coverage-wildfires">Wildfires</a></span></li><li class="" id="menu40_3_8-C260747"><span><a href="/category/260747/weather-coverage-tornadoes">Tornadoes</a></span></li><li class="" id="menu40_3_9-C260821"><span><a href="/category/260821/weather-coverage-floods">Floods</a></span></li></ul></li><li class="" id="menu40_4-C1705"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1705/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_4-C1705"><li class="wnFirstNode" id="menu40_4_1-C269262"><span><a href="/category/269262/friday-night-football-showdown">Friday Night Football Showdown</a></span></li><li class="" id="menu40_4_2-C299157"><span><a href="/category/299157/biloxi-shuckers">Biloxi Shuckers</a></span></li><li class="" id="menu40_4_3-C299421"><span><a href="/category/299421/sports-slideshows">Sports Slideshows</a></span></li><li class="" id="menu40_4_4-C234784"><span><a href="/category/234784/nba-pelicans">Pelicans</a></span></li><li class="" id="menu40_4_5-C285705"><span><a href="/category/285705/2015-saints">Saints</a></span></li></ul></li><li class="" id="menu40_5-C240214"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu40_6-C186814"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/186814/health">HEALTH</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_6-C186814"><li class="wnFirstNode" id="menu40_6_1-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu40_6_2-C233403"><span><a href="/category/233403/health-stories">Health Stories</a></span></li><li class="" id="menu40_6_3-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li><li class="" id="menu40_6_4-C287727"><span><a href="/category/287727/cold-and-flu">Cold &amp; Flu</a></span></li><li class="" id="menu40_6_5-C302769"><span><a href="/category/302769/health-you">Health &amp; You</a></span></li><li class="" id="menu40_6_6-L738893"><span><a href="javascript:OpenWin('http://www.youtube.com/playlist?list=PL8IWhHxLbVNOW5DHg4FMZze-qbNP6xJBj||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Healthy Living Doctor's Nutrition</a></span></li></ul></li><li class="" id="menu40_7-C22173"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/22173/education">EDUCATION</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_7-C22173"><li class="wnFirstNode" id="menu40_7_1-C172448"><span><a href="/category/172448/ready-to-learn">Ready to Learn</a></span></li></ul></li><li class="" id="menu40_8-L102009"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/link/102009/whats-on-wlox-tv">TV</a></span></span></span></span></li><li class="" id="menu40_9-L769122"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weekend.wlox.com/">Gulf Coast Weekend</a></span></span></span></span></li><li class="" id="menu40_10-C2606"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2606/all-about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_10-C2606"><li class="wnFirstNode" id="menu40_10_1-C286957"><span><a href="/category/286957/wlox-news-team">WLOX News Team</a></span></li><li class="" id="menu40_10_2-L51699"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12808-Biloxi&amp;searchCategory=">Raycom/WLOX Jobs</a></span></li><li class="" id="menu40_10_3-L250243"><span><a href="javascript:OpenWin('http://wlox.images.worldnow.com/images/incoming/DubRequestFormDVD.pdf||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLOX DVD Video Request Form</a></span></li><li class="" id="menu40_10_4-L579403"><span><a href="javascript:OpenWin('http://publicfiles.fcc.gov/tv-profile/wlox||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLOX FCC Public File Information</a></span></li><li class="" id="menu40_10_5-L730353"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wlox/EEOCPUBLIC12-16%20docx2017%20.doc-1-22-2.pdf||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEOC Report</a></span></li><li class="" id="menu40_10_6-L182149"><span><a href="http://www.wlox.com/global/category.asp?c=2606">Contact Us</a></span></li><li class="" id="menu40_10_7-L534662"><span><a href="javascript:OpenWin('http://www.bouncetv.com/||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bounce</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu40"></div></div></div></div><div id="spacermenu40" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu40', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Gulfport synagogue honors Holocaust Remembrance Day</h3>
<time datetime="2017-04-25T02:38:59Z" class="publisheddate wn-time gmt dst-switch">2017-04-25T02:38:59Z</time><time datetime="2017-04-25T03:35:13Z" class="updateddate wn-time gmt dst-switch">2017-04-25T03:35:13Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Caray Grace, News Anchor</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:cgrace@wlox.com?body=http://www.wlox.com/story/35233373/gulfport-synagogue-honors-holocaust-remembrance-day">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:cgrace@wlox.com?body=http://www.wlox.com/story/35233373/gulfport-synagogue-honors-holocaust-remembrance-day">cgrace@wlox.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/caraygracewlox"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/caraygrace">Follow @caraygrace</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WLOX.images.worldnow.com/images/13700944_G.jpg" alt="Commemorations like this one took place around the world as part of Holocaust Memorial Day.  (Image Souce: WLOX News)" title="Commemorations like this one took place around the world as part of Holocaust Memorial Day.  (Image Souce: WLOX News)" border="0" width="180">
<span>Commemorations like this one took place around the world as part of Holocaust Memorial Day.  (Image Souce: WLOX News)</span></div><!--Start of Display Size: Related Link (3)--><div class="wnBlock displaySize displaySizeId3" id="DisplaySizeId3"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text siteDefault">Inside WLOX.com</span><a class="wnContent more" href="/story/35233373/gulfport-synagogue-honors-holocaust-remembrance-day"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd odd3"><meta content="News - AP-National"><meta content="2017-04-24 22:25:55"><h4 class="wnContent headline"><a href="/story/35231869/artifacts-preserve-holocaust-stories-for-future-generations"><span class="text">Artifacts preserve Holocaust stories for future generations</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35231869/artifacts-preserve-holocaust-stories-for-future-generations"><span class="text">Artifacts preserve Holocaust stories for future generations</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, April 25 2017 12:37 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 04:37:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 25 2017 12:37 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 04:37:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35231869/artifacts-preserve-holocaust-stories-for-future-generations"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13699040_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35231869/artifacts-preserve-holocaust-stories-for-future-generations"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13699040_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The small wicker doll chair was an inauspicious toy, but it meant the world to Louise Lawrence-Israels.</span><a class="more" href="/story/35231869/artifacts-preserve-holocaust-stories-for-future-generations"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The small wicker doll chair was an inauspicious toy, but it meant the world to Louise Lawrence-Israels.</span><a class="more" href="/story/35231869/artifacts-preserve-holocaust-stories-for-future-generations"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even even3"><meta content="News - AP-National"><meta content="2017-04-24 11:25:26"><h4 class="wnContent headline"><a href="/story/35224047/thousands-at-auschwitz-for-yearly-holocaust-memorial-event"><span class="text">Thousands at Auschwitz for yearly Holocaust memorial event</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35224047/thousands-at-auschwitz-for-yearly-holocaust-memorial-event"><span class="text">Thousands at Auschwitz for yearly Holocaust memorial event</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 1:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 17:18:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 1:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 17:18:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Thousands of people from around the world, many of them young Israelis, have gathered at the former Nazi German death camp of Auschwitz to pay homage to the millions who perished in the Holocaust.</span><a class="more" href="/story/35224047/thousands-at-auschwitz-for-yearly-holocaust-memorial-event"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Thousands of people from around the world, many of them young Israelis, have gathered at the former Nazi German death camp of Auschwitz to pay homage to the millions who perished in the Holocaust.</span><a class="more" href="/story/35224047/thousands-at-auschwitz-for-yearly-holocaust-memorial-event"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd odd3"><meta content="News - AP-National"><meta content="2017-04-24 07:15:41"><h4 class="wnContent headline"><a href="/story/35222746/siren-wails-as-israel-marks-annual-holocaust-remembrance-day"><span class="text">Siren wails as Israel marks annual Holocaust Remembrance Day</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35222746/siren-wails-as-israel-marks-annual-holocaust-remembrance-day"><span class="text">Siren wails as Israel marks annual Holocaust Remembrance Day</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 6:37 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 10:37:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 6:37 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 10:37:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35222746/siren-wails-as-israel-marks-annual-holocaust-remembrance-day"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13692049_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35222746/siren-wails-as-israel-marks-annual-holocaust-remembrance-day"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13692049_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Israel stands still, siren wails across the country to remember the Holocaust's 6 million Jewish victims.</span><a class="more" href="/story/35222746/siren-wails-as-israel-marks-annual-holocaust-remembrance-day"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Israel stands still, siren wails across the country to remember the Holocaust's 6 million Jewish victims.</span><a class="more" href="/story/35222746/siren-wails-as-israel-marks-annual-holocaust-remembrance-day"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even even3 last"><meta content="News - AP-National"><meta content="2017-04-23 19:02:06"><h4 class="wnContent headline"><a href="/story/35220768/on-holocaust-day-netanyahu-says-its-lessons-guide-him"><span class="text">On Holocaust day, Netanyahu says its lessons guide him</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35220768/on-holocaust-day-netanyahu-says-its-lessons-guide-him"><span class="text">On Holocaust day, Netanyahu says its lessons guide him</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 3:06 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 07:06:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 3:06 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 07:06:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35220768/on-holocaust-day-netanyahu-says-its-lessons-guide-him"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13689383_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35220768/on-holocaust-day-netanyahu-says-its-lessons-guide-him"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13689383_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Israel is marking its annual Holocaust remembrance day in memory of the 6 million Jews systematically killed by Nazi Germany and its collaborators during World War II.</span><a class="more" href="/story/35220768/on-holocaust-day-netanyahu-says-its-lessons-guide-him"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Israel is marking its annual Holocaust remembrance day in memory of the 6 million Jews systematically killed by Nazi Germany and its collaborators during World War II.</span><a class="more" href="/story/35220768/on-holocaust-day-netanyahu-says-its-lessons-guide-him"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId3');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Related Link (3)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">GULFPORT, MS (WLOX) -
            </span><p>Some of the names of the 6,000,000 people murdered during the Holocaust were read during a remembrance&nbsp;ceremony at Congregation Beth Israel in Gulfport. Commemorations like this one took place around the world as part&nbsp;of <a href="http://www.wlox.com/story/35222746/siren-wails-as-israel-marks-annual-holocaust-remembrance-day?clienttype=generic" target="_blank">Holocaust Memorial Day</a>.&nbsp;</p><p>World War II veteran&nbsp;Jack Oyster&nbsp;was the guest speaker. He talked about his time in the service and his experience as a prisoner of war.</p><p>Following a candle lighting, dozens of Holocaust victim's names were read by invited guests from the community.</p><p>&quot;It's more than just a Jewish thing or it's more than a Congregation Beth Israel thing. Remembering the Holocaust is a worldwide thing, so we open it up. We want people of all faiths and all backgrounds to participate,&quot; said Lori Beth Susman.</p><p>The ceremony concluded with a song for healing.</p><p><em>Copyright 2017&nbsp;<a href="http://www.wlox.com">WLOX</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/2868/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature SportNCAAFootball story priority-1 odd displaySizeId-7 odd-7"><meta content="Sport - NCAA-Football"><meta content="2017-04-25 05:02:13"><h4 class="wnContent headline"><a href="/story/35234002/2017-ole-miss-rebel-road-trip-to-visit-pascagoula-on-tuesday"><span class="text">2017 Ole Miss Rebel Road Trip to visit Pascagoula on Tuesday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35234002/2017-ole-miss-rebel-road-trip-to-visit-pascagoula-on-tuesday"><span class="text">2017 Ole Miss Rebel Road Trip to visit Pascagoula on Tuesday</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 25 2017 1:02 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 05:02:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35234002/2017-ole-miss-rebel-road-trip-to-visit-pascagoula-on-tuesday"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/13701850_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35234002/2017-ole-miss-rebel-road-trip-to-visit-pascagoula-on-tuesday"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/13701850_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Ole Miss sports fans get an opportunity to hear Rebels football coach Hugh Freeze and Athletics Director Ross Bjork preview the upcoming 2017 sports season.</p> </span><a class="more" href="/story/35234002/2017-ole-miss-rebel-road-trip-to-visit-pascagoula-on-tuesday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Ole Miss sports fans get an opportunity to hear Rebels football coach Hugh Freeze and Athletics Director Ross Bjork preview the upcoming 2017 sports season.</p></span><a class="more" href="/story/35234002/2017-ole-miss-rebel-road-trip-to-visit-pascagoula-on-tuesday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature SportLocal story priority-2 even displaySizeId-7 even-7"><meta content="Sport - Local"><meta content="2017-04-25 04:50:41"><h4 class="wnContent headline"><a href="/story/35233984/george-county-prc-st-stanislaus-st-patrick-advance-in-baseball-playoffs"><span class="text">George County, PRC, St. Stanislaus & St. Patrick advance in baseball playoffs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35233984/george-county-prc-st-stanislaus-st-patrick-advance-in-baseball-playoffs"><span class="text">George County, PRC, St. Stanislaus & St. Patrick advance in baseball playoffs</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 25 2017 12:50 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 04:50:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35233984/george-county-prc-st-stanislaus-st-patrick-advance-in-baseball-playoffs"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/13701825_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35233984/george-county-prc-st-stanislaus-st-patrick-advance-in-baseball-playoffs"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/13701825_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Four local teams advanced into the second-round of the South State Baseball Playoffs following third and final deciding games that were played on Monday night.</p> </span><a class="more" href="/story/35233984/george-county-prc-st-stanislaus-st-patrick-advance-in-baseball-playoffs"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Four local teams advanced into the second-round of the South State Baseball Playoffs following third and final deciding games that were played on Monday night.</p></span><a class="more" href="/story/35233984/george-county-prc-st-stanislaus-st-patrick-advance-in-baseball-playoffs"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-25 03:14:15"><h4 class="wnContent headline"><a href="/story/35233578/biloxi-residents-torn-following-removal-of-state-flag"><span class="text">Biloxi residents torn following removal of state flag</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35233578/biloxi-residents-torn-following-removal-of-state-flag"><span class="text">Biloxi residents torn following removal of state flag</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 25 2017 12:00 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 04:00:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35233578/biloxi-residents-torn-following-removal-of-state-flag"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/13701197_G.jpg" title="The Mississippi state flag, which bears a Confederate battle symbol, has been a hot topic of debate in recent years. (Photo source: WLOX)" alt="The Mississippi state flag, which bears a Confederate battle symbol, has been a hot topic of debate in recent years. (Photo source: WLOX)"></a><span class="caption left width90"><span class="text">The Mississippi state flag, which bears a Confederate battle symbol, has been a hot topic of debate in recent years. (Photo source: WLOX)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35233578/biloxi-residents-torn-following-removal-of-state-flag"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/13701197_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Biloxi Mayor Andrew &quot;Fofo&quot; Gilich said removing the state flag from all city facilities is a declaration that Biloxi is for everyone.&nbsp;But some residents are conflicted by the move.</p> </span><a class="more" href="/story/35233578/biloxi-residents-torn-following-removal-of-state-flag"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Biloxi Mayor Andrew &quot;Fofo&quot; Gilich said removing the state flag from all city facilities is a declaration that Biloxi is for everyone.&nbsp;But some residents are conflicted by the move.</p></span><a class="more" href="/story/35233578/biloxi-residents-torn-following-removal-of-state-flag"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-04-25 01:29:07"><h4 class="wnContent headline"><a href="/story/35233070/mississippi-parents-asking-for-vaccination-choice"><span class="text">Mississippi parents asking for vaccination choice</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35233070/mississippi-parents-asking-for-vaccination-choice"><span class="text">Mississippi parents asking for vaccination choice</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 10:03 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 02:03:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35233070/mississippi-parents-asking-for-vaccination-choice"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/13700754_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35233070/mississippi-parents-asking-for-vaccination-choice"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/13700754_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Mississippi has the country's highest vaccination rate for school-age children. But some parents argue the risks are not worth those bragging rights.</p></span><a class="more" href="/story/35233070/mississippi-parents-asking-for-vaccination-choice"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Mississippi has the country's highest vaccination rate for school-age children. But some parents argue the risks are not worth those bragging rights.</p></span><a class="more" href="/story/35233070/mississippi-parents-asking-for-vaccination-choice"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-04-24 19:59:10"><h4 class="wnContent headline"><a href="/story/35230061/catholic-diocese-of-biloxis-first-bishop-broke-barriers"><span class="text">Catholic Diocese of Biloxi's first bishop broke barriers</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35230061/catholic-diocese-of-biloxis-first-bishop-broke-barriers"><span class="text">Catholic Diocese of Biloxi's first bishop broke barriers</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 5:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 21:48:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35230061/catholic-diocese-of-biloxis-first-bishop-broke-barriers"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/13698577_G.jpg" title="The selection of the first bishop, Joseph Lawson Howze, made history. (Photo source: WLOX)" alt="The selection of the first bishop, Joseph Lawson Howze, made history. (Photo source: WLOX)"></a><span class="caption left width90"><span class="text">The selection of the first bishop, Joseph Lawson Howze, made history. (Photo source: WLOX)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35230061/catholic-diocese-of-biloxis-first-bishop-broke-barriers"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/13698577_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>On Friday, the Catholic Diocese of Biloxi will install Louis Kihneman III as the leader of the diocese. He will become the fourth bishop in the history of the diocese.</p></span><a class="more" href="/story/35230061/catholic-diocese-of-biloxis-first-bishop-broke-barriers"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>On Friday, the Catholic Diocese of Biloxi will install Louis Kihneman III as the leader of the diocese. He will become the fourth bishop in the history of the diocese.</p></span><a class="more" href="/story/35230061/catholic-diocese-of-biloxis-first-bishop-broke-barriers"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-24 14:50:15"><h4 class="wnContent sectionTitle"><span class="text">Breaking</span></h4><h4 class="wnContent headline"><a href="/story/35226536/affidavit-hudson-teacher-had-sex-with-4-students-2-at-same-time"><span class="text">Affidavit: Hudson teacher had sex with 4 students, 2 at same time</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35226536/affidavit-hudson-teacher-had-sex-with-4-students-2-at-same-time"><span class="text">Affidavit: Hudson teacher had sex with 4 students, 2 at same time</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 12:12 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 16:12:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35226536/affidavit-hudson-teacher-had-sex-with-4-students-2-at-same-time"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/13694597_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Hudson kindergarten teacher admitted to having sex with four students, two at the same time and two others on multiple occasions, according to an arrest affidavit.</p></span><a class="more" href="/story/35226536/affidavit-hudson-teacher-had-sex-with-4-students-2-at-same-time"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Hudson kindergarten teacher admitted to having sex with four students, two at the same time and two others on multiple occasions, according to an arrest affidavit.</p></span><a class="more" href="/story/35226536/affidavit-hudson-teacher-had-sex-with-4-students-2-at-same-time"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2017-04-24 05:22:27"><h4 class="wnContent headline"><a href="/story/35222548/arkansas-executes-2-inmates-on-the-same-gurney-hours-apart"><span class="text">Arkansas executes 2 inmates on the same gurney, hours apart</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35222548/arkansas-executes-2-inmates-on-the-same-gurney-hours-apart"><span class="text">Arkansas executes 2 inmates on the same gurney, hours apart</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, April 25 2017 12:57 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 04:57:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 25 2017 12:57 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 04:57:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35222548/arkansas-executes-2-inmates-on-the-same-gurney-hours-apart"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13691851_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35222548/arkansas-executes-2-inmates-on-the-same-gurney-hours-apart"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13691851_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two Arkansas inmates who say they're in poor health after decades on death row argue that their medical conditions could lead to extreme pain during lethal injections.</p> </span><a class="more" href="/story/35222548/arkansas-executes-2-inmates-on-the-same-gurney-hours-apart"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Two Arkansas inmates who say they're in poor health after decades on death row argue that their medical conditions could lead to extreme pain during lethal injections.</p></span><a class="more" href="/story/35222548/arkansas-executes-2-inmates-on-the-same-gurney-hours-apart"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7 last"><meta content="Station 50"><meta content="2017-04-25 00:01:46"><h4 class="wnContent headline"><a href="/story/35232600/rare-biracial-twin-girls-turn-1"><span class="text">Rare biracial twin girls turn 1</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35232600/rare-biracial-twin-girls-turn-1"><span class="text">Rare biracial twin girls turn 1</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 8:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 00:01:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 25 2017 12:29 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 04:29:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35232600/rare-biracial-twin-girls-turn-1"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13701739_G.jpg" title="The birth of the twins drew a lot of attention as the parents put photos of the babies on social media. (Source: Elite Photography/Mary-Kathryn)" alt="The birth of the twins drew a lot of attention as the parents put photos of the babies on social media. (Source: Elite Photography/Mary-Kathryn)"></a><span class="caption left width90"><span class="text">The birth of the twins drew a lot of attention as the parents put photos of the babies on social media. (Source: Elite Photography/Mary-Kathryn)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35232600/rare-biracial-twin-girls-turn-1"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13701739_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The birth of the twins drew a lot of attention as mother Whitney Meyer and father Tomas Dean put photos of the babies on social media.&nbsp;</p></span><a class="more" href="/story/35232600/rare-biracial-twin-girls-turn-1"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The birth of the twins drew a lot of attention as mother Whitney Meyer and father Tomas Dean put photos of the babies on social media.&nbsp;</p></span><a class="more" href="/story/35232600/rare-biracial-twin-girls-turn-1"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WLOX.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WLOX.images.worldnow.com/images/8801762_G.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>208 DeBuys Road<br>Biloxi, MS 39531</div>
				<div>(228) 896-1313</div>
			</div>
			<div class="fcc">
				<div><a href="/link/730352/fcc-public-file">FCC Public File</a></div>
				<a href="mailto:wlox@wlox.com">wlox@wlox.com</a>
				<div>(228) 896-1313 </div>
				<a href="/link/730353/eeo-report">EEO Report</a>
				<a href="/link/730354/closed-captioning-footer-link">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>