<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mckvpo" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mckvpo";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Sea Wolves Blow A Four Goal Lead - WLOX.com - The News for South Mississippi</title>
<meta name="KEYWORDS" content="WLOX, Biloxi, news, Mississippi, wlox.com, MS, TV station, tv, abc, cbs, Gulfport, Gulf Coast, South Mississippi, "><meta name="news_keywords" content="WLOX, Biloxi, news, Mississippi, wlox.com, MS, TV station, tv, abc, cbs, Gulfport, Gulf Coast, South Mississippi, "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2001/03/11"><meta name="owner" content="WLOX"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.7.0-new.1"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="sea-wolves-blow-a-four-goal-lead"><meta property="og:title" content="Sea Wolves Blow A Four Goal Lead"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wlox.com/story/265962/sea-wolves-blow-a-four-goal-lead"><meta property="og:image" content="http://WLOX.images.worldnow.com/images/5570_G.JPG"><meta property="og:description" content=""><link rel="canonical" href="http://www.wlox.com/story/265962/sea-wolves-blow-a-four-goal-lead"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Sea Wolves Blow A Four Goal Lead"><meta name="twitter:description" content=""><meta name="twitter:image" content="http://WLOX.images.worldnow.com/images/5570_G.JPG"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="111926455614">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="0850608AF0DBA3BAFB363103445A9E81" /><meta property="fb:app_id" content="243933125648586"/><meta property='article:publisher' content='http://www.facebook.com/WLOXTV' /> <link rel="image_src" href="http://WLOX.images.worldnow.com/images/1840322_G.jpg" /><meta property="fb:admins" content="644426401" /><meta property="twitter:account_id" content="19026473" /><meta name="twitter:site" content="@WLOX" /><meta name="twitter:creator" content="@WLOX" /><meta name="google-site-verification" content="07bHSkvzI8fvu0SRQDbVq1W2iKZMoxmBHkMKTo9rIOQ" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.7.0-new.1_7.6.0.4">
<link type="text/css" rel="stylesheet" media="all" href="http://WLOX.images.worldnow.com/interface/css/container-e.css?ver=2018-03-16%2013%3A25%3A21_7.6.0.4">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.6.0.4_7.7.0-new.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.7.0-new.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu40 UL
                    , #menu40 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu40 A,
                    #menu40 LI.wnOn .wnSublevel A,
                    #menu40 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu40 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu40
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu40
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu40 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu40 LI.wnOn A,
                        #menu40 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu40 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu40 .wnSublevel { background-color: #d9dad9;  }
                #menu40 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu40 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu40 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu40 .wnSublevel LI.wnHasSublevel A { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu40 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu40 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu40 .wnRight .wnMiddle { background: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu40 LI.wnOn .wnMiddle { background-image: url('http://WLOX.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WLOX',
            affiliateId : '40',
            baseUrl : 'www.wlox.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.6.0.4',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '111',mdPartnerDomain : 'http://dub.wlox.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WLOX.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.7.0-new.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WLOX';
wng_pageInfo.ownerAffiliateId=parseInt('40',10);
wng_pageInfo.containerId=parseInt('265962',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/265962/sea-wolves-blow-a-four-goal-lead';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Sea Wolves Blow A Four Goal Lead';
wng_pageInfo.pageTitle='Sea Wolves Blow A Four Goal Lead - WLOX.com - The News for South Mississippi';
wng_pageInfo.pageTitleTag='WLOX.com - The News for South Mississippi';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWLOX';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:468,height:60,wncc:"Sport",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:300,height:250,wncc:"Sport",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WLOX'},width:980,height:30,wncc:"Sport",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
wng_pageInfo.ads["88_1705"]={id:"88_1705",wnsz:"88",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WLOX'},width:94,height:19,wncc:"Sport",parent:"WNAd88_1705",type:"dom",realvu:"",application:"content"};
</script>
<script type="text/javascript" src="http://WLOX.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-16%2013%3A25%3A21_7.6.0.4"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WLOX.config.js?ver=7.7.0-new.1_7.6.0.4"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.7.0-new.1_7.6.0.4"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wlox/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wlox/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wlox.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wlox/custom/2015/wlox-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wlox/custom/2015/wlox-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWLOX" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVFJKT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NVFJKT');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '160', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-156' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Sea Wolves Blow A Four Goal Lead - WLOX.com - The News for South Mississippi</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WLOX.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WLOX.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu40" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu40"><li class="wnFirstNode" id="menu40_1-C1702"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_1-C1702"><li class="wnFirstNode" id="menu40_1_2-C329898"><span><a href="/category/329898/south-mississippi-strong">South Mississippi Strong</a></span></li><li class="" id="menu40_1_4-C88558"><span><a href="/category/88558/wlox-editorials">WLOX Editorials</a></span></li><li class="" id="menu40_1_5-C329178"><span><a href="/category/329178/trail-of-hope">Trail of Hope</a></span></li><li class="" id="menu40_1_6-L631682"><span><a href="javascript:OpenWin('http://41313direct.revrocket.us/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Contests/Deals</a></span></li><li class="" id="menu40_1_9-C287502"><span><a href="/category/287502/seen-on-social">Seen on Social</a></span></li><li class="" id="menu40_1_8-C212765"><span><a href="/category/212765/slideshows">Slideshows</a></span></li><li class="" id="menu40_1_1-S37849896"><span><a href="/story/37849896/court-government-cant-block-immigrant-teens-from-abortion">Court: government can't block immigrant teens from abortion</a></span></li><li class="" id="menu40_1_3-L781745"><span><a href="javascript:OpenWin('https://www.stjude.org/give/dream-home/biloxi.html?sc_cid=bnn11166||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">St. Jude Dream Home</a></span></li><li class="" id="menu40_1_7-C53083"><span><a href="/category/53083/mississippi-headlines">Mississippi Headlines</a></span></li></ul></li><li class="" id="menu40_2-C2868"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2868/local-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_2-C2868"><li class="wnFirstNode" id="menu40_2_1-C329898"><span><a href="/category/329898/south-mississippi-strong">South Mississippi Strong</a></span></li><li class="" id="menu40_2_2-C212765"><span><a href="/category/212765/slideshows">Slideshows</a></span></li><li class="" id="menu40_2_12-C233404"><span><a href="/category/233404/strange-stories">Strange News</a></span></li><li class="" id="menu40_2_13-C10832"><span><a href="/category/10832/the-4-oclock-show">The 4 O'Clock Show</a></span></li><li class="" id="menu40_2_14-C281224"><span><a href="/category/281224/wlox-news-this-week">WLOX News This Week</a></span></li><li class="" id="menu40_2_3-C53083"><span><a href="/category/53083/mississippi-headlines">Mississippi Headlines</a></span></li><li class="" id="menu40_2_4-C50928"><span><a href="/category/50928/alabama-headlines">Alabama Headlines</a></span></li><li class="" id="menu40_2_5-C50833"><span><a href="/category/50833/louisiana-headlines">Louisiana Headlines</a></span></li><li class="" id="menu40_2_6-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li><li class="" id="menu40_2_7-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu40_2_8-C233416"><span><a href="/category/233416/entertainment-stories">Entertainment news</a></span></li><li class="" id="menu40_2_9-C233410"><span><a href="/category/233410/science-stories">Science Stories</a></span></li><li class="" id="menu40_2_10-C233413"><span><a href="/category/233413/tech-stories-from-the-ap-wire">Tech stories from the AP wire</a></span></li><li class="" id="menu40_2_11-C233405"><span><a href="/category/233405/political-stories">Political Stories from the Associated Press</a></span></li></ul></li><li class="" id="menu40_3-C1703"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_3-C1703"><li class="wnFirstNode" id="menu40_3_2-L307255"><span><a href="/link/307255/wlox-first-alert-weather-radar">WLOX First Alert Weather Radar</a></span></li><li class="" id="menu40_3_1-C298607"><span><a href="/category/298607/wlox-first-alert-weather-blogs">WLOX First Alert Weather Blogs</a></span></li><li class="" id="menu40_3_4-L3318"><span><a href="/link/3318/river-stage-forecasts">River Stage Forecasts</a></span></li><li class="" id="menu40_3_5-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu40_3_6-C260704"><span><a href="/category/260704/weather-coverage-wildfires">Deadly fires in California</a></span></li><li class="" id="menu40_3_7-C260747"><span><a href="/category/260747/weather-coverage-tornadoes">Tornadoes</a></span></li><li class="" id="menu40_3_8-C260821"><span><a href="/category/260821/weather-coverage-floods">Floods</a></span></li></ul></li><li class="" id="menu40_4-C1705"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1705/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_4-C1705"><li class="wnFirstNode" id="menu40_4_1-C299157"><span><a href="/category/299157/biloxi-shuckers">Biloxi Shuckers</a></span></li><li class="" id="menu40_4_2-C299421"><span><a href="/category/299421/sports-slideshows">Sports Slideshows</a></span></li><li class="" id="menu40_4_3-C234784"><span><a href="/category/234784/nba-pelicans">Pelicans</a></span></li><li class="" id="menu40_4_4-C285705"><span><a href="/category/285705/2015-saints">Saints</a></span></li></ul></li><li class="" id="menu40_5-C240214"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu40_6-C186814"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/186814/health">HEALTH</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_6-C186814"><li class="wnFirstNode" id="menu40_6_1-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu40_6_2-C233403"><span><a href="/category/233403/health-stories">Health Stories</a></span></li><li class="" id="menu40_6_3-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li><li class="" id="menu40_6_4-C287727"><span><a href="/category/287727/cold-and-flu">Cold &amp; Flu</a></span></li></ul></li><li class="" id="menu40_7-C22173"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/22173/education">EDUCATION</a></span></span></span></span></li><li class="" id="menu40_8-L102009"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/link/102009/whats-on-wlox-tv">TV</a></span></span></span></span></li><li class="" id="menu40_9-L769122"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://weekend.wlox.com/">Gulf Coast Weekend</a></span></span></span></span></li><li class="" id="menu40_10-C2606"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2606/all-about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu40_10-C2606"><li class="wnFirstNode" id="menu40_10_1-C88558"><span><a href="/category/88558/wlox-editorials">WLOX Editorials</a></span></li><li class="" id="menu40_10_2-C286957"><span><a href="/category/286957/wlox-news-team">WLOX News Team</a></span></li><li class="" id="menu40_10_3-L51699"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12808-Biloxi&amp;searchCategory=">Raycom/WLOX Jobs</a></span></li><li class="" id="menu40_10_4-L250243"><span><a href="javascript:OpenWin('http://wlox.images.worldnow.com/library/ac51d6ae-94fd-4582-a385-1ce3fa9865e7.pdf||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLOX DVD Video Request Form</a></span></li><li class="" id="menu40_10_5-L579403"><span><a href="javascript:OpenWin('http://publicfiles.fcc.gov/tv-profile/wlox||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WLOX FCC Public File Information</a></span></li><li class="" id="menu40_10_6-L730353"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wlox/EEOC-WLOX%20Report%202017%20Final.pdf||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEOC Report</a></span></li><li class="" id="menu40_10_7-L182149"><span><a href="http://www.wlox.com/global/category.asp?c=2606">Contact Us</a></span></li><li class="" id="menu40_10_8-L534662"><span><a href="javascript:OpenWin('http://www.bouncetv.com/||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bounce</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu40"></div></div></div></div><div id="spacermenu40" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu40', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Sea Wolves Blow A Four Goal Lead</h3>
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-120"><img alt="" title="" border="0" src="http://WLOX.images.worldnow.com/images/5570_G.JPG?auto=webp&amp;disable=upscale&amp;width=800" width="120">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left">  <P>&nbsp; The Mississippi Sea Wolves went up 4-0, then   watched the Greenville Grrrowl storm back, tie it up, and win the game 5-4 in an   overtime/shootout Sunday Night. The Wolves have now lost four games in a   row.</P>  </div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">SPORTS</span><a class="wnContent more enabled" href="/category/1705/sports"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-03-20 20:06:19"><h4 class="wnContent headline"><a href="/story/37769131/new-football-league-alliance-of-american-football-announced"><span class="text">Alliance of American Football to kick off inaugural season in 2019</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37769131/new-football-league-alliance-of-american-football-announced"><span class="text">Alliance of American Football to kick off inaugural season in 2019</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 20 2018 4:32 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-20 20:32:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37769131/new-football-league-alliance-of-american-football-announced"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/16356910_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180320162235" title="The Alliance of American Football will kick off it inaugural season after the 2019 Super Bowl. (Source: Alliance of American Football)" alt="The Alliance of American Football will kick off it inaugural season after the 2019 Super Bowl. (Source: Alliance of American Football)"></a><span class="caption left width90"><span class="text">The Alliance of American Football will kick off it inaugural season after the 2019 Super Bowl. (Source: Alliance of American Football)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37769131/new-football-league-alliance-of-american-football-announced"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/16356910_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180320162235" title="The Alliance of American Football will kick off it inaugural season after the 2019 Super Bowl. (Source: Alliance of American Football)" alt="The Alliance of American Football will kick off it inaugural season after the 2019 Super Bowl. (Source: Alliance of American Football)"></a><span class="caption left width90"><span class="text">The Alliance of American Football will kick off it inaugural season after the 2019 Super Bowl. (Source: Alliance of American Football)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>There's a new football league in town...again.&nbsp; Former NFL executive Bill Polian announced Tuesday morning that he is establishing The Alliance of American&nbsp;Football.&nbsp;</p></span><a class="more" href="/story/37769131/new-football-league-alliance-of-american-football-announced"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>There's a new football league in town...again.&nbsp; Former NFL executive Bill Polian announced Tuesday morning that he is establishing The Alliance of American&nbsp;Football.&nbsp;</p></span><a class="more" href="/story/37769131/new-football-league-alliance-of-american-football-announced"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-04-01 02:02:48"><h4 class="wnContent headline"><a href="/story/37853445/sister-jean-stays-faithful-when-loyolas-final-four-run-ends"><span class="text">Sister Jean stays faithful when Loyola's Final Four run ends</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37853445/sister-jean-stays-faithful-when-loyolas-final-four-run-ends"><span class="text">Sister Jean stays faithful when Loyola's Final Four run ends</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, March 31 2018 10:02 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-01 02:02:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 10:25 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-01 14:25:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37853445/sister-jean-stays-faithful-when-loyolas-final-four-run-ends"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16440771_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180331220249"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37853445/sister-jean-stays-faithful-when-loyolas-final-four-run-ends"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16440771_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180331220249" title="(AP Photo/Eric Gay). Loyola-Chicago's Sister Jean Dolores Schmidt watches as players warm up before the semifinal game against Michigan in the Final Four NCAA college basketball tournament, Saturday, March 31, 2018, in San Antonio." alt="(AP Photo/Eric Gay). Loyola-Chicago's Sister Jean Dolores Schmidt watches as players warm up before the semifinal game against Michigan in the Final Four NCAA college basketball tournament, Saturday, March 31, 2018, in San Antonio."></a><span class="caption left width90"><span class="text">(AP Photo/Eric Gay). Loyola-Chicago's Sister Jean Dolores Schmidt watches as players warm up before the semifinal game against Michigan in the Final Four NCAA college basketball tournament, Saturday, March 31, 2018, in San Antonio.</span></span></div><div class="wnContent summary abridged"><span class="text">Sister Jean left Loyola-Chicago's saddened players with a few words of wisdom when their improbable Final Four run ended.</span><a class="more" href="/story/37853445/sister-jean-stays-faithful-when-loyolas-final-four-run-ends"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Sister Jean left Loyola-Chicago's saddened players with a few words of wisdom when their improbable Final Four run ended.</span><a class="more" href="/story/37853445/sister-jean-stays-faithful-when-loyolas-final-four-run-ends"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2018-04-01 03:12:50"><h4 class="wnContent headline"><a href="/story/37853619/3s-please-villanova-sets-f4-record-in-95-79-win-over-kansas"><span class="text">3s please: Villanova sets F4 record in 95-79 win over Kansas</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37853619/3s-please-villanova-sets-f4-record-in-95-79-win-over-kansas"><span class="text">3s please: Villanova sets F4 record in 95-79 win over Kansas</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, March 31 2018 11:12 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-01 03:12:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 10:25 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-01 14:25:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37853619/3s-please-villanova-sets-f4-record-in-95-79-win-over-kansas"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16441007_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180331231250"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37853619/3s-please-villanova-sets-f4-record-in-95-79-win-over-kansas"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16441007_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180331231250" title="(AP Photo/David J. Phillip). Villanova's Jalen Brunson (1) shoots a 3-point basket against Kansas's Devonte' Graham (4) during the second half in the semifinals of the Final Four NCAA college basketball tournament, Saturday, March 31, 2018, in San Anto..." alt="(AP Photo/David J. Phillip). Villanova's Jalen Brunson (1) shoots a 3-point basket against Kansas's Devonte' Graham (4) during the second half in the semifinals of the Final Four NCAA college basketball tournament, Saturday, March 31, 2018, in San Anto..."></a><span class="caption left width90"><span class="text">(AP Photo/David J. Phillip). Villanova's Jalen Brunson (1) shoots a 3-point basket against Kansas's Devonte' Graham (4) during the second half in the semifinals of the Final Four NCAA college basketball tournament, Saturday, March 31, 2018, in San Anto...</span></span></div><div class="wnContent summary abridged"><span class="text">Villanova made a Final Four-record 18 3-pointers, playing long ball to snuff out Kansas early in a 95-79 victory.</span><a class="more" href="/story/37853619/3s-please-villanova-sets-f4-record-in-95-79-win-over-kansas"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Villanova made a Final Four-record 18 3-pointers, playing long ball to snuff out Kansas early in a 95-79 victory.</span><a class="more" href="/story/37853619/3s-please-villanova-sets-f4-record-in-95-79-win-over-kansas"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2018-04-01 00:32:59"><h4 class="wnContent headline"><a href="/story/37853246/wagner-michigan-end-loyolas-run-69-57-in-final-four"><span class="text">Wagner, Michigan end Loyola's run 69-57 in Final Four</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37853246/wagner-michigan-end-loyolas-run-69-57-in-final-four"><span class="text">Wagner, Michigan end Loyola's run 69-57 in Final Four</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, March 31 2018 8:32 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-01 00:32:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 10:24 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-01 14:24:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37853246/wagner-michigan-end-loyolas-run-69-57-in-final-four"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16440497_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180331203259"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37853246/wagner-michigan-end-loyolas-run-69-57-in-final-four"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16440497_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180331203259" title="(AP Photo/Eric Gay). Michigan guard Charles Matthews dunks the ball ahead of Loyola-Chicago forward Aundre Jackson, left, during the first half in the semifinals of the Final Four NCAA college basketball tournament, Saturday, March 31, 2018, in San Ant..." alt="(AP Photo/Eric Gay). Michigan guard Charles Matthews dunks the ball ahead of Loyola-Chicago forward Aundre Jackson, left, during the first half in the semifinals of the Final Four NCAA college basketball tournament, Saturday, March 31, 2018, in San Ant..."></a><span class="caption left width90"><span class="text">(AP Photo/Eric Gay). Michigan guard Charles Matthews dunks the ball ahead of Loyola-Chicago forward Aundre Jackson, left, during the first half in the semifinals of the Final Four NCAA college basketball tournament, Saturday, March 31, 2018, in San Ant...</span></span></div><div class="wnContent summary abridged"><span class="text">Mo Wagner, Charles Matthews and Michigan erased a 10-point second-half deficit and the Wolverines ended Loyola-Chicago's improbable NCAA Tournament run with a 69-57 victory night in the Final Four.</span><a class="more" href="/story/37853246/wagner-michigan-end-loyolas-run-69-57-in-final-four"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Mo Wagner, Charles Matthews and Michigan erased a 10-point second-half deficit and the Wolverines ended Loyola-Chicago's improbable NCAA Tournament run with a 69-57 victory night in the Final Four.</span><a class="more" href="/story/37853246/wagner-michigan-end-loyolas-run-69-57-in-final-four"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 even-7 collapsed last"><meta content="News - AP-National"><meta content="2018-03-31 15:42:35"><h4 class="wnContent headline"><a href="/story/37851634/ncaa-latest-villanova-michigan-set-for-national-title-game"><span class="text">NCAA Latest: Villanova-Michigan set for national title game</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37851634/ncaa-latest-villanova-michigan-set-for-national-title-game"><span class="text">NCAA Latest: Villanova-Michigan set for national title game</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, March 31 2018 11:42 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-31 15:42:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 1 2018 9:55 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-01 13:55:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37851634/ncaa-latest-villanova-michigan-set-for-national-title-game"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16438739_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180331114235"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37851634/ncaa-latest-villanova-michigan-set-for-national-title-game"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16438739_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180331114235" title="(AP Photo/Brynn Anderson). Loyola-Chicago's Nick Dinardi (44) and Cameron Krutwig (25) walk to the court for a practice session for the Final Four NCAA college basketball tournament, Friday, March 30, 2018, in San Antonio." alt="(AP Photo/Brynn Anderson). Loyola-Chicago's Nick Dinardi (44) and Cameron Krutwig (25) walk to the court for a practice session for the Final Four NCAA college basketball tournament, Friday, March 30, 2018, in San Antonio."></a><span class="caption left width90"><span class="text">(AP Photo/Brynn Anderson). Loyola-Chicago's Nick Dinardi (44) and Cameron Krutwig (25) walk to the court for a practice session for the Final Four NCAA college basketball tournament, Friday, March 30, 2018, in San Antonio.</span></span></div><div class="wnContent summary abridged"><span class="text">Loyola-Chicago had to win the Missouri Valley Conference championship to secure its spot in the NCAA Tournament then made a run as an 11-seed.</span><a class="more" href="/story/37851634/ncaa-latest-villanova-michigan-set-for-national-title-game"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Loyola-Chicago had to win the Missouri Valley Conference championship to secure its spot in the NCAA Tournament then made a run as an 11-seed.</span><a class="more" href="/story/37851634/ncaa-latest-villanova-michigan-set-for-national-title-game"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Keep up with WLOX</span><a class="wnContent more" href="/category/152021/keep-up-with-wlox"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd displaySizeId-1 odd-1"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.wlox.com/category/217775/preference-center"><span class="text">Sign up for Breaking News Alerts from WLOX News!</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.wlox.com/category/217775/preference-center"><span class="text">Sign up for Breaking News Alerts from WLOX News!</span></a></h4><div class="wnClear"></div></li><li class="wnItem feature  link priority-2 even displaySizeId-1 even-1"><meta content=""><meta content=""><h4 class="wnContent headline"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://twitter.com/WLOX', 'Follow_WLOX_News_on_Twitter', 'width=800,height=600,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://twitter.com/WLOX"><span class="text">Follow WLOX News on Twitter</span></a><span title="New Window" class="wn-icon wn-icon-newwindow"></span></h4><h4 class="wnContent headline abridged"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://twitter.com/WLOX', 'Follow_WLOX_News_on_Twitter', 'width=800,height=600,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://twitter.com/WLOX"><span class="text">Follow WLOX News on Twitter</span></a><span title="New Window" class="wn-icon wn-icon-newwindow"></span></h4><div class="wnClear"></div></li><li class="wnItem feature  link priority-3 odd displaySizeId-1 odd-1"><meta content=""><meta content=""><h4 class="wnContent headline"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://www.facebook.com/WLOXTV', 'WLOXTV_on_Facebook', 'width=800,height=600,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://www.facebook.com/WLOXTV"><span class="text">WLOX-TV on Facebook</span></a><span title="New Window" class="wn-icon wn-icon-newwindow"></span></h4><h4 class="wnContent headline abridged"><a onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://www.facebook.com/WLOXTV', 'WLOXTV_on_Facebook', 'width=800,height=600,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://www.facebook.com/WLOXTV"><span class="text">WLOX-TV on Facebook</span></a><span title="New Window" class="wn-icon wn-icon-newwindow"></span></h4><div class="wnContent summary"><span class="text">Check out our home on Facebook. Be a fan and keep up with the latest news, as well as behind-the-scenes station info.</span><a class="more" onclick="if (WNBrowser.openWindow) return WNBrowser.openWindow('http://www.facebook.com/WLOXTV', 'WLOXTV_on_Facebook', 'width=800,height=600,scrollbars=yes,resizable=yes,location=yes,toolbar=yes,menubar=no');" href="http://www.facebook.com/WLOXTV"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature  link priority-4 even displaySizeId-1 even-1 collapsed last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="http://www.wlox.com/link/495489/download-our-new-app"><span class="text">Download our smartphone app for WLOX News, Weather updates</span></a></h4><h4 class="wnContent headline abridged"><a href="http://www.wlox.com/link/495489/download-our-new-app"><span class="text">Download our smartphone app for WLOX News, Weather updates</span></a></h4><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WLOX.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://WLOX.images.worldnow.com/images/8801762_G.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>208 DeBuys Road<br>Biloxi, MS 39531</div>
				<div>(228) 896-1313</div>
			</div>
			<div class="fcc">
				<div><a href="/link/730352/fcc-public-file">FCC Public File</a></div>
				<a href="mailto:wlox@wlox.com">wlox@wlox.com</a>
				<div>(228) 896-1313 </div>
				<a href="/link/730353/eeo-report">EEO Report</a>
				<a href="/link/730354/closed-captioning-footer-link">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>