<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wlox"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wlox/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/02/19/trump-says-he-has-absolute-right-declare-emergency/",
    "contentId": "IFCNMBAPKRFXTKF4HMQPS6MFIU",
    "contentName": "Trump says he has ‘absolute right’ to declare emergency",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "national",
                      "description": "national",
                      "slug": "national"
                    },
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-02-19T21:48:10.669Z",
    "description": "President Donald Trump declared Tuesday that he would prevail over a multistate lawsuit challenging his emergency declaration to pay for a U.S.-Mexico border wall.",
    "hasVideo": "false",
    "metaDescription": "President Donald Trump declared Tuesday that he would prevail over a multistate lawsuit challenging his emergency declaration to pay for a U.S.-Mexico border wall.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "19",
    "publishedMonth": "02",
    "publishedYear": "2019",
    "stationName": "wlox",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="07bHSkvzI8fvu0SRQDbVq1W2iKZMoxmBHkMKTo9rIOQ"/> <title>Trump says he has ‘absolute right’ to declare emergency</title> <meta name="keywords" content="President Donald Trump, lawsuit, multistate, prevail, border wall, emergency declaration"> <meta name="news_keywords" content="President Donald Trump, lawsuit, multistate, prevail, border wall, emergency declaration"/> <meta name="date" content="2019-02-19T21:48:09.927Z"/> <meta itemprop="description" name="description" content="President Donald Trump declared Tuesday that he would prevail over a multistate lawsuit challenging his emergency declaration to pay for a U.S.-Mexico border wall."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wlox.com/2019/02/19/trump-says-he-has-absolute-right-declare-emergency/"> <meta name="twitter:title" content="Trump says he has ‘absolute right’ to declare emergency"/> <meta name="twitter:image" content="http://www.wlox.com/resizer/kmMmNSQoZuuly125oD_j8hAltgw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VIQGXEFMRBHOHCCJAJODIWK4IA.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="President Donald Trump declared Tuesday that he would prevail over a multistate lawsuit challenging his emergency declaration to pay for a U.S.-Mexico border wall."/> <meta name="twitter:site" content="@WLOX"/> <meta name="twitter:creator" content="@WLOX"> <meta property="og:url" content="http://www.wlox.com/2019/02/19/trump-says-he-has-absolute-right-declare-emergency/"/> <meta property="og:title" content="Trump says he has ‘absolute right’ to declare emergency"/> <meta itemprop="image" property="og:image" content="http://www.wlox.com/resizer/kmMmNSQoZuuly125oD_j8hAltgw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VIQGXEFMRBHOHCCJAJODIWK4IA.JPG"/> <meta property="og:description" content="President Donald Trump declared Tuesday that he would prevail over a multistate lawsuit challenging his emergency declaration to pay for a U.S.-Mexico border wall."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wlox.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="243933125648586"/> <meta property="fb:pages" content="111926455614"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WLOXTV"> <meta property="article:tag" content="national, politics"> <link rel="amphtml" href="/2019/02/19/trump-says-he-has-absolute-right-declare-emergency/?outputType=amp"> <meta property="article:section" content="National, News, National, Politics"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Trump says he has ‘absolute right’ to declare emergency",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wlox.com/resizer/kmMmNSQoZuuly125oD_j8hAltgw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VIQGXEFMRBHOHCCJAJODIWK4IA.JPG",
          "height": 908.0,
          "width": 1200
        },
        
        "datePublished": "2019-02-19T22:22:07.017Z",
        "dateModified": "2019-02-19T21:48:09.927Z",
        "articleBody": "WASHINGTON (AP) — President Donald Trump declared Tuesday that he would prevail over a multistate lawsuit challenging his emergency declaration to pay for a U.S.-Mexico border wall.Speaking to reporters at the White House, Trump said he expected to do &#034;very well,&#034; against the suit, adding that he had an &#034;absolute right&#034; to make the declaration.&#034;I think in the end we&#039;re going to be very successful with the lawsuit,&#034; Trump said. &#034;I actually think we might do very well, even in the 9th Circuit, because it&#039;s an open and closed case.&#034;A group of 16 states, including California, New York and Colorado, filed a lawsuit Monday against Trump&#039;s emergency declaration. The lawsuit filed in the 9th U.S. Circuit Court of Appeals in San Francisco alleges Trump&#039;s declaration is unconstitutional.All the states involved in the lawsuit have Democratic attorneys general.Using a broad interpretation of his executive powers, Trump declared an emergency last week to obtain wall funding beyond the $1.4 billion Congress approved for border security. The move allows the president to bypass Congress to use money from the Pentagon and other budgets.Democrats have seized on the move as an example of executive overreach. The office of House Speaker Nancy Pelosi, D-Calif., issued a press release Tuesday that stated: &#034;No one is above the law. Republicans must join Democrats to uphold the Constitution and stand with the American people - against the President&#039;s brazen assault.&#034;Trump argued Tuesday that the wall was needed to &#034;stop drugs and crime and criminals and human trafficking.&#034; He has repeatedly sought to paint a dire picture of conditions at the border, though illegal border crossings are down from a high of 1.6 million in 2000.After weeks spent battling with Congress over border funding and what constituted a wall versus a fence, Trump said: &#034;I can call it a barrier, but I think I don&#039;t have to do that so much anymore, we&#039;ll call it whatever we want.&#034;Trump&#039;s use of the emergency declaration has drawn bipartisan criticism and is expected to face numerous legal challenges. A top White House adviser said Sunday that Trump was prepared to issue his first veto if Congress votes to disapprove his declaration of a national emergency.Earlier Tuesday, Trump singled out California for its lead role in the suit, seeking to link the state&#039;s high-speed rail project to his plan for the wall.On Twitter, Trump claimed the &#034;failed Fast Train project&#034; was beset by &#034;world record setting&#034; cost overruns and had become &#034;hundreds of times more expensive than the desperately needed Wall!&#034;The estimated cost for a San Francisco-to-Los Angeles train has more than doubled to $77 billion. That&#039;s about 13 times more than the $5.7 billion Trump sought unsuccessfully from Congress to build the wall.Last week, California Gov. Gavin Newsom said the rail project “as currently planned, would cost too much and take too long.” He said the state would focus on completing a shorter segment in the state’s Central Valley while seeking new funding sources for the longer route.Copyright 2019 Associated Press. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "President Donald Trump declared Tuesday that he would prevail over a multistate lawsuit challenging his emergency declaration to pay for a U.S.-Mexico border wall."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wlox.com",
        "logo": "http://www.wlox.com/pb/resources/images/rm_icons/wlox-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WLOXTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-framework4f7a84056427b3a318d9.css?v=45" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wlox-logo.svg?v=45)}</style> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-framework4f7a84056427b3a318d9.css?v=45" rel="stylesheet"/> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-features4f7a84056427b3a318d9.css?v=45" rel="stylesheet"/> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-services4f7a84056427b3a318d9.css?v=45" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=45"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Biloxi&mobile=false&width=1813&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://wloxgulfcoastweekenddeals.revrocket.us/n/#!/home" class="color-grey-dark">GCW Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlox.com/business/legal/law-call/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.stjude.org/give/dream-home/biloxi.html" class="color-grey-dark">St. Jude Dream Home</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlox.com/trailofhope/" class="color-grey-dark">Trail of Hope</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wlox.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlox.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlox.com/video-gallery/" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.gulfcoastweekend.com/" class="">Gulf Coast Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlox.com/programming/schedule/" class="">TV Listings</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wlox.com/community/calendar/?/" class="color-white">Event Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wlox.com/traffic/gas-prices/" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wlox.com/business/legal/law-call/" class="color-white">WLOX LawCall</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.wlox.com/live/" class="color-white">Watch Live</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/south-mississippi-strong" class="color-white">South Mississippi Strong</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/4-o-clock-show" class="color-white">The 4 O'Clock Show</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/news-this-week" class="color-white">News This Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.wlox.com/apps/" class="color-white">WLOX News App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.wlox.com/video-gallery/" class="color-white">Video</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/blog" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wlox.com/apps/" class="color-white">WLOX First Alert Weather App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Friday Night Football Showdown</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wlox.com/sports/scores/" class="color-white">SCORES: High School Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/sl-baseball/biloxi-shuckers" class="color-white">Biloxi Shuckers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wlox.com/trailofhope/" class="color-white">Trail of Hope</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wlox.com/about-us/contact/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wlox.com/about-us/wlox-history/" class="color-white">WLOX Station History</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wlox.com/about-us/creative-services/" class="color-white">Creative Services</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wlox-breaking/" data-url="/pb/api/v2/render/feature" data-website="wlox" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wlox-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wlox"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1152-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1152" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1152",slotName:"wlox/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IFCNMBAPKRFXTKF4HMQPS6MFIU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wlox.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Trump says he has ‘absolute right’ to declare emergency</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1271-3df943a6-9d36-4540-add0-b3be4c3db45b" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: CNN/Pool)"> <div class="powa" id="powa-1271-3df943a6-9d36-4540-add0-b3be4c3db45b" data-ping-rate="15" data-org="raycom" data-uuid="3df943a6-9d36-4540-add0-b3be4c3db45b" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wlox/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>16 states sue over national emergency declaration</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Trump+says+he+has+%E2%80%98absolute+right%E2%80%99+to+declare+emergency&amp;url=http%3A%2F%2Fwww.wlox.com%2F2019%2F02%2F19%2Ftrump-says-he-has-absolute-right-declare-emergency%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wlox.com%2F2019%2F02%2F19%2Ftrump-says-he-has-absolute-right-declare-emergency%2F&amp;title=Trump+says+he+has+%E2%80%98absolute+right%E2%80%99+to+declare+emergency', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Trump%20says%20he%20has%20%E2%80%98absolute%20right%E2%80%99%20to%20declare%20emergency&amp;body=Read%20more%20on%20Trump%20says%20he%20has%20%E2%80%98absolute%20right%E2%80%99%20to%20declare%20emergency%20at%20http%3A%2F%2Fwww.wlox.com%2F2019%2F02%2F19%2Ftrump-says-he-has-absolute-right-declare-emergency%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> February 19, 2019 at 3:48 PM CST - Updated February 19 at 4:22 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) — President Donald Trump declared Tuesday that he would prevail over a multistate lawsuit challenging his emergency declaration to pay for a U.S.-Mexico border wall.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Speaking to reporters at the White House, Trump said he expected to do "very well," against the suit, adding that he had an "absolute right" to make the declaration.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I think in the end we're going to be very successful with the lawsuit," Trump said. "I actually think we might do very well, even in the 9th Circuit, because it's an open and closed case."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A group of 16 states, including California, New York and Colorado, filed a lawsuit Monday against Trump's emergency declaration. The lawsuit filed in the 9th U.S. Circuit Court of Appeals in San Francisco alleges Trump's declaration is unconstitutional.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1407-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1407" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1407",slotName:"wlox/web/news/national/IFCNMBAPKRFXTKF4HMQPS6MFIU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>All the states involved in the lawsuit have Democratic attorneys general.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Using a broad interpretation of his executive powers, Trump declared an emergency last week to obtain wall funding beyond the $1.4 billion Congress approved for border security. The move allows the president to bypass Congress to use money from the Pentagon and other budgets.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Democrats have seized on the move as an example of executive overreach. The office of House Speaker Nancy Pelosi, D-Calif., issued a press release Tuesday that stated: "No one is above the law. Republicans must join Democrats to uphold the Constitution and stand with the American people - against the President's brazen assault."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad818-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad818" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad818",slotName:"wlox/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump argued Tuesday that the wall was needed to "stop drugs and crime and criminals and human trafficking." He has repeatedly sought to paint a dire picture of conditions at the border, though illegal border crossings are down from a high of 1.6 million in 2000.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1656-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1656" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1656",slotName:"wlox/web/news/national/IFCNMBAPKRFXTKF4HMQPS6MFIU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>After weeks spent battling with Congress over border funding and what constituted a wall versus a fence, Trump said: "I can call it a barrier, but I think I don't have to do that so much anymore, we'll call it whatever we want."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Trump's use of the emergency declaration has drawn bipartisan criticism and is expected to face numerous legal challenges. A top White House adviser said Sunday that Trump was prepared to issue his first veto if Congress votes to disapprove his declaration of a national emergency.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Earlier Tuesday, Trump singled out California for its lead role in the suit, seeking to link the state's high-speed rail project to his plan for the wall.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On Twitter, Trump claimed the "failed Fast Train project" was beset by "world record setting" cost overruns and had become "hundreds of times more expensive than the desperately needed Wall!"</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad523-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad523" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad523",slotName:"wlox/web/news/national/IFCNMBAPKRFXTKF4HMQPS6MFIU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The estimated cost for a San Francisco-to-Los Angeles train has more than doubled to $77 billion. That's about 13 times more than the $5.7 billion Trump sought unsuccessfully from Congress to build the wall.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Last week, California Gov. Gavin Newsom said the rail project “as currently planned, would cost too much and take too long.” He said the state would focus on completing a shorter segment in the state’s Central Valley while seeking new funding sources for the longer route.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wlox.com/2019/02/19/trump-says-he-has-absolute-right-declare-emergency/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wlox.com/2019/02/19/trump-says-he-has-absolute-right-declare-emergency/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad829-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad829" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad829",slotName:"wlox/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IFCNMBAPKRFXTKF4HMQPS6MFIU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USMS0033" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wlox" data-location-code="USMS0033" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0033,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wlox.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wlox/weather/Radar.jpeg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="66" data-temp-c="19"> 66</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Biloxi, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wlox.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad519-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad519" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad519",slotName:"wlox/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-36346" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/19/robert-e-lee-statue-vandalized-charlottesville/"> <img class="width-full " alt="Robert E. Lee statue vandalized in Charlottesville" src="http://www.wlox.com/resizer/DItF9Tr23Y5juRyJFCIeTlORnnQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AP2RMRMAIRFZ7OPCWL4PG6SNEQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/19/robert-e-lee-statue-vandalized-charlottesville/"> Robert E. Lee statue vandalized in Charlottesville</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Someone attempted to spray-paint the word “Freedom” on the base of the controversial Confederate statue, but it was spelled incorrectly with just one “e.”</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/19/trump-denies-report-saying-he-told-whitaker-interfere-michael-cohen-investigation/"> <img class="width-full " alt="Trump denies report saying he asked Whitaker to interfere in Michael Cohen investigation" src="http://www.wlox.com/resizer/omQhun59q5dSYN-jo0o2_9nOgSo=/254x0:1194x470/940x470/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JTU6EF6ZQVBBPCQ7XHSPUQUU5I.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/19/trump-denies-report-saying-he-told-whitaker-interfere-michael-cohen-investigation/"> Trump denies report saying he asked Whitaker to interfere in Michael Cohen investigation</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">President Donald Trump on Tuesday denied a New York Times report that he tried to interfere with the investigation of his former personal attorney Michael Cohen.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1915-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1915" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1915",slotName:"wlox/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IFCNMBAPKRFXTKF4HMQPS6MFIU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-84338" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/19/screen-time-children-under-more-than-doubles-since-study-finds/"> <img class="width-full " alt="Screen time for children under 2 more than doubles since 1997, study finds" src="http://www.wlox.com/resizer/bDNe0V6gKzHRq2blcpjSeDe2aG4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KPE6ABRQPNAENDQUE5LWJODVQU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/19/screen-time-children-under-more-than-doubles-since-study-finds/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Screen time for children under 2 more than doubles since 1997, study finds</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:10 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/19/court-documents-reveal-new-details-gulfport-armed-robberies/"> <img class="width-full " alt="Court documents reveal new details in Gulfport armed robberies" src="http://www.wlox.com/resizer/bzigncF_zQQquIhrvidUzLpYvfU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OX4JKKDSKVDNHNENYBIQRQ6P4I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/19/court-documents-reveal-new-details-gulfport-armed-robberies/"> Court documents reveal new details in Gulfport armed robberies</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Annie Johnson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 3:55 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/19/man-leads-police-chase-stolen-pepsi-truck-after-fight-with-girlfriend/"> <img class="width-full " alt="Man leads police chase in stolen Pepsi truck after fight with girlfriend" src="http://www.wlox.com/resizer/12y4-LYsGIbYCgKsCaSL3wZwzEc=/762x0:1501x554/738x554/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UQVTC5TEPZCKRF4TT357ALQQ6Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/19/man-leads-police-chase-stolen-pepsi-truck-after-fight-with-girlfriend/"> Man leads police chase in stolen Pepsi truck after fight with girlfriend</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 3:47 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/19/hiker-rescued-utah-after-being-stuck-quicksand-hours-during-snow-storm/"> <img class="width-full " alt="Hiker rescued in Utah after being stuck in quicksand for 10 hours during snow storm" src="http://www.wlox.com/resizer/e-XqjObGgkVDBwLjLPXupZcCkI0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TD2IQGYBQNDGXGXOF75JXUPKGQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/19/hiker-rescued-utah-after-being-stuck-quicksand-hours-during-snow-storm/"> Hiker rescued in Utah after being stuck in quicksand for 10 hours during snow storm</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 3:43 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1358-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1358" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1358",slotName:"wlox/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IFCNMBAPKRFXTKF4HMQPS6MFIU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wlox.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 208 DeBuys Road<br/>Biloxi, MS 39531<br/>(228) 896-1313 </p> <a class="call-to-action uppercase color-white" href="https://publicfiles.fcc.gov/tv-profile/wlox">FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:wlox@wlox.com" class="color-white">wlox@wlox.com<br/>(228) 896-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/wlox/2019EEOC%20PUBLIC%20FILE%20REPORT.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wlox.com/story/12143242/questions-or-complaints-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Biloxi" class="color-white">WLOX Careers</a></li> <li><a href="http://www.wlox.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wlox.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLOX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLOXTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:wlox@wlox.com" class="color-white">wlox@wlox.com<br/>(228) 896-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/wlox/2019EEOC%20PUBLIC%20FILE%20REPORT.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wlox.com/story/12143242/questions-or-complaints-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Biloxi" class="color-white">WLOX Careers</a></li> <li><a href="http://www.wlox.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wlox.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLOX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLOXTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=45'></script> <script async src="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-index4f7a84056427b3a318d9.js"></script>