<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wlox"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wlox/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/11/judge-cites-father-callous-call-orders-murder-trial/",
    "contentId": "UYVZN7ICA5CWZLFMQYMJZDXT3I",
    "contentName": "Judge cites father's 'callous' 911 call; orders murder trial",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-11T16:18:34.316Z",
    "description": "A judge has ordered two Michigan parents to stand trial for murder in the death of their malnourished 10-month-old daughter, citing the &quot;callousness&quot; of the father's 911 call in which he referred to the child as &quot;dead as a door knob.&quot;",
    "hasVideo": "false",
    "metaDescription": "A judge has ordered two Michigan parents to stand trial for murder in the death of their malnourished 10-month-old daughter, citing the &quot;callousness&quot; of the father's 911 call in which he referred to the child as &quot;dead as a door knob.&quot;",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "11",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wlox",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="07bHSkvzI8fvu0SRQDbVq1W2iKZMoxmBHkMKTo9rIOQ"/> <title>Judge cites father&#039;s &#039;callous&#039; 911 call; orders murder trial</title> <meta name="keywords" content="US,, Child Death, Neglect"> <meta name="news_keywords" content="US,, Child Death, Neglect"/> <meta name="date" content="2018-10-11T16:18:34.316Z"/> <meta itemprop="description" name="description" content="A judge has ordered two Michigan parents to stand trial for murder in the death of their malnourished 10-month-old daughter, citing the &quot;callousness&quot; of the father's 911 call in which he referred to the child as &quot;dead as a door knob.&quot;"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/11/judge-cites-father-callous-call-orders-murder-trial/"> <meta name="twitter:title" content="Judge cites father's 'callous' 911 call; orders murder trial"/> <meta name="twitter:image" content="http://www.wlox.com/resizer/NpzRAWlkIMibcr7vH2HZLS276X8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KFZJ6BH7BVFHDFQ7PSILIZXAH4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A judge has ordered two Michigan parents to stand trial for murder in the death of their malnourished 10-month-old daughter, citing the &quot;callousness&quot; of the father's 911 call in which he referred to the child as &quot;dead as a door knob.&quot;"/> <meta name="twitter:site" content="@WLOX"/> <meta name="twitter:creator" content="@WLOX"> <meta property="og:url" content="/2018/10/11/judge-cites-father-callous-call-orders-murder-trial/"/> <meta property="og:title" content="Judge cites father's 'callous' 911 call; orders murder trial"/> <meta itemprop="image" property="og:image" content="http://www.wlox.com/resizer/NpzRAWlkIMibcr7vH2HZLS276X8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KFZJ6BH7BVFHDFQ7PSILIZXAH4.jpg"/> <meta property="og:description" content="A judge has ordered two Michigan parents to stand trial for murder in the death of their malnourished 10-month-old daughter, citing the &quot;callousness&quot; of the father's 911 call in which he referred to the child as &quot;dead as a door knob.&quot;"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wlox.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="243933125648586"/> <meta property="fb:pages" content="111926455614"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WLOXTV"> <link rel="amphtml" href="/2018/10/11/judge-cites-father-callous-call-orders-murder-trial/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Judge cites father's 'callous' 911 call; orders murder trial",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wlox.com/resizer/NpzRAWlkIMibcr7vH2HZLS276X8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KFZJ6BH7BVFHDFQ7PSILIZXAH4.jpg",
          "height": 2779.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-11T16:18:34.316Z",
        "dateModified": "2018-10-11T16:18:34.316Z",
        "articleBody": "GRAND RAPIDS, Mich. (AP) — A judge has ordered two Michigan parents to stand trial for murder in the death of their malnourished 10-month-old daughter, citing the &#034;callousness&#034; of the father&#039;s 911 call in which he referred to the child as &#034;dead as a door knob.&#034;Seth Welch and Tatiana Fusari were charged in August with murder and first-degree child abuse after their daughter, Mary, was found unresponsive in their Solon Township home. An autopsy found she died of malnutrition and dehydration due to neglect. Mary weighed only 8 pounds (3.63 kilograms).&#034;She looked like a hundred-year-old baby. All skin and bones,&#034; said Assistant Prosecutor Kim Richardson.Judge Sara Smolenski on Wednesday ordered Welch and Fusari to stand trial.&#034;The skeletal-like posture of the child, in my opinion, speaks volumes, for how long the baby was not cared for properly,&#034; Smolenski said.Seth Welch reacts while listening to his 911 call during his probable-cause hearing at 63rd District Court in Grand Rapids on Wednesday, Oct. 10, 2018.   Welch and Tatiana Fusari were charged Monday with felony murder and first-degree child abuse after their daughter, Mary, was found unresponsive in their Solon Township home. An autopsy determined the cause of death as malnutrition and dehydration due to neglect by adult caregivers.  (Cory Morse  /The Grand Rapids Press via AP)Smolenski said she was struck by Welch&#039;s statement to a dispatcher where he describes Mary as &#034;dead as a door knob.&#034; Welch also informed the dispatcher that he&#039;d called his attorney about 90 minutes prior to calling 911 because he was unsure of what to do.Defense lawyers argued that the parents thought their child was skinny, but not sickly and didn&#039;t intentionally or knowingly cause harm.&#034;They were breastfeeding the child,&#034; said defense attorney Lesley Kranenberg. &#034;These two young people are not nutritionists. They are not dietitians.&#034;Kranenberg said there were empty baby food jars in the house, which shows that the parents were feeding the child. She said the medical examiner jumped to conclusions on the cause of death.Smolenski said the damage was obvious and that the girl&#039;s death &#034;is as horrific as it gets.&#034;Assistant Kent County Prosecutor Kimberly Richardson speaks during the probable-cause hearing for Seth Welch and his wife, Tatiana Fusari, at 63rd District Court in Grand Rapids on Wednesday, Oct. 10, 2018.   The couple were charged Monday with felony murder and first-degree child abuse after their daughter, Mary, was found unresponsive in their Solon Township home. An autopsy determined the cause of death as malnutrition and dehydration due to neglect by adult caregivers.  (Cory Morse  /The Grand Rapids Press via AP)&#034;I want to reiterate the fact that the baby did not die because of one missed meal. This is weeks and weeks,&#034; Smolenski said. &#034;This isn&#039;t about being very skinny, this is about being dead.&#034;",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A judge has ordered two Michigan parents to stand trial for murder in the death of their malnourished 10-month-old daughter, citing the &quot;callousness&quot; of the father's 911 call in which he referred to the child as &quot;dead as a door knob.&quot;"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WLOXTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wlox-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/live" class="color-grey-dark">Watch Live</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/weather/hurricane" class="color-grey-dark">Prepare South MS</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/2018/09/07/wlox-senior-fair/" class="color-grey-dark">Senior Fair</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.redcross.org/donate/cm/wlox-pub.html/" class="color-grey-dark">Red Cross Donations</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://wloxgulfcoastweekenddeals.revrocket.us/n/#!/home" class="color-grey-dark">GCW Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/legal/law-call/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Biloxi&mobile=false&width=1813&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wlox.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.gulfcoastweekend.com/" class="">Gulf Coast Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">Schedule</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/business/legal/law-call/" class="color-white">WLOX LawCall</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/south-mississippi-strong" class="color-white">South Mississippi Strong</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/4-o-clock-show" class="color-white">The 4 O'Clock Show</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/news-this-week" class="color-white">News This Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.wlox.com/video-gallery/" class="color-white">Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/apps/" class="color-white">WLOX News App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/blog" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/apps/" class="color-white">WLOX First Alert Weather App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Friday Night Football Showdown</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/sl-baseball/biloxi-shuckers" class="color-white">Biloxi Shuckers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Schedule</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/contact/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/wlox-history/" class="color-white">WLOX Station History</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/about-us/creative-services/" class="color-white">Creative Services</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wlox-breaking/" data-url="/pb/api/v2/render/feature" data-website="wlox" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wlox-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wlox"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad1969-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1969" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1969",slotName:"wlox/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UYVZN7ICA5CWZLFMQYMJZDXT3I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Judge cites father's 'callous' 911 call; orders murder trial</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Judge cites father&#039;s &#039;callous&#039; 911 call; orders murder trial" src="http://www.wlox.com/resizer/-LzxU_a9oNS4lg-y-W-HTx6HEWw=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KFZJ6BH7BVFHDFQ7PSILIZXAH4.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Tatiana Fusari reacts near her defense attorney, Damian Nunzio, during her probable-cause hearing at 63rd District Court in Grand Rapids on Wednesday, Oct. 10, 2018. Seth Welch and Tatiana Fusari were charged Monday with felony murder and first-degree child abuse after their daughter, Mary, was found unresponsive in their Solon Township home. An autopsy determined the cause of death as malnutrition and dehydration due to neglect by adult caregivers. (Cory Morse /The Grand Rapids Press via AP) (Cory Morse) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Judge+cites+father%27s+%27callous%27+911+call%3B+orders+murder+trial&amp;url=http%3A%2F%2Fwww.wlox.com%2F2018%2F10%2F11%2Fjudge-cites-father-callous-call-orders-murder-trial%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wlox.com%2F2018%2F10%2F11%2Fjudge-cites-father-callous-call-orders-murder-trial%2F&amp;title=Judge+cites+father%27s+%27callous%27+911+call%3B+orders+murder+trial', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Judge%20cites%20father%27s%20%27callous%27%20911%20call%3B%20orders%20murder%20trial&amp;body=Read%20more%20on%20Judge%20cites%20father%27s%20%27callous%27%20911%20call%3B%20orders%20murder%20trial%20at%20http%3A%2F%2Fwww.wlox.com%2F2018%2F10%2F11%2Fjudge-cites-father-callous-call-orders-murder-trial%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 11, 2018 at 11:18 AM CDT - Updated October 11 at 11:18 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>GRAND RAPIDS, Mich. (AP) — A judge has ordered two Michigan parents to stand trial for murder in the death of their malnourished 10-month-old daughter, citing the "callousness" of the father's 911 call in which he referred to the child as "dead as a door knob."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Seth Welch and Tatiana Fusari were charged in August with murder and first-degree child abuse after their daughter, Mary, was found unresponsive in their Solon Township home. An autopsy found she died of malnutrition and dehydration due to neglect. Mary weighed only 8 pounds (3.63 kilograms).</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"She looked like a hundred-year-old baby. All skin and bones," said Assistant Prosecutor Kim Richardson.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Judge Sara Smolenski on Wednesday ordered Welch and Fusari to stand trial.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1392-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1392" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1392",slotName:"wlox/web/news/national/UYVZN7ICA5CWZLFMQYMJZDXT3I",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The skeletal-like posture of the child, in my opinion, speaks volumes, for how long the baby was not cared for properly," Smolenski said.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Seth Welch reacts while listening to his 911 call during his probable-cause hearing at 63rd District Court in Grand Rapids on Wednesday, Oct. 10, 2018. Welch and Tatiana Fusari were charged Monday with felony murder and first-degree child abuse after their daughter, Mary, was found unresponsive in their Solon Township home. An autopsy determined the cause of death as malnutrition and dehydration due to neglect by adult caregivers. (Cory Morse /The Grand Rapids Press via AP)" data-src="http://www.wlox.com/resizer/chioTk2ktccE8__zCAunPfP08hU=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ANYOM7J5WZHXNAQF4T267R2HFQ.jpg" src="http://www.wlox.com/resizer/wj4YkkLXdFFV9th4nw3pnlEMpqU=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ANYOM7J5WZHXNAQF4T267R2HFQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Seth Welch reacts while listening to his 911 call during his probable-cause hearing at 63rd District Court in Grand Rapids on Wednesday, Oct. 10, 2018. Welch and Tatiana Fusari were charged Monday with felony murder and first-degree child abuse after their daughter, Mary, was found unresponsive in their Solon Township home. An autopsy determined the cause of death as malnutrition and dehydration due to neglect by adult caregivers. (Cory Morse /The Grand Rapids Press via AP) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Smolenski said she was struck by Welch's statement to a dispatcher where he describes Mary as "dead as a door knob." Welch also informed the dispatcher that he'd called his attorney about 90 minutes prior to calling 911 because he was unsure of what to do.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Defense lawyers argued that the parents thought their child was skinny, but not sickly and didn't intentionally or knowingly cause harm.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1757-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1757" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1757",slotName:"wlox/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"They were breastfeeding the child," said defense attorney Lesley Kranenberg. "These two young people are not nutritionists. They are not dietitians."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1413-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1413" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1413",slotName:"wlox/web/news/national/UYVZN7ICA5CWZLFMQYMJZDXT3I",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kranenberg said there were empty baby food jars in the house, which shows that the parents were feeding the child. She said the medical examiner jumped to conclusions on the cause of death.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Smolenski said the damage was obvious and that the girl's death "is as horrific as it gets."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Assistant Kent County Prosecutor Kimberly Richardson speaks during the probable-cause hearing for Seth Welch and his wife, Tatiana Fusari, at 63rd District Court in Grand Rapids on Wednesday, Oct. 10, 2018. The couple were charged Monday with felony murder and first-degree child abuse after their daughter, Mary, was found unresponsive in their Solon Township home. An autopsy determined the cause of death as malnutrition and dehydration due to neglect by adult caregivers. (Cory Morse /The Grand Rapids Press via AP)" data-src="http://www.wlox.com/resizer/LhyjdHBmL3JRqVvn4KWCBU1NWmM=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CC6HJYGSOFFYHJH42Q4QLU5CDE.jpg" src="http://www.wlox.com/resizer/C4sjOO8gxnSmrUnAU1zjLc3ktLU=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CC6HJYGSOFFYHJH42Q4QLU5CDE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Assistant Kent County Prosecutor Kimberly Richardson speaks during the probable-cause hearing for Seth Welch and his wife, Tatiana Fusari, at 63rd District Court in Grand Rapids on Wednesday, Oct. 10, 2018. The couple were charged Monday with felony murder and first-degree child abuse after their daughter, Mary, was found unresponsive in their Solon Township home. An autopsy determined the cause of death as malnutrition and dehydration due to neglect by adult caregivers. (Cory Morse /The Grand Rapids Press via AP) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>"I want to reiterate the fact that the baby did not die because of one missed meal. This is weeks and weeks," Smolenski said. "This isn't about being very skinny, this is about being dead."</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wlox.com/2018/10/11/judge-cites-father-callous-call-orders-murder-trial/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wlox.com/2018/10/11/judge-cites-father-callous-call-orders-murder-trial/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad1590-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1590" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1590",slotName:"wlox/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UYVZN7ICA5CWZLFMQYMJZDXT3I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USMS0033" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wlox" data-location-code="USMS0033" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0033,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wlox.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wlox/weather/Radar.jpeg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="77" data-temp-c="25"> 77</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Biloxi, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wlox.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad777-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad777" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad777",slotName:"wlox/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad1928-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1928" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1928",slotName:"wlox/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UYVZN7ICA5CWZLFMQYMJZDXT3I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-121658" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/hurricane-relief-donations-victims-michael/"> <img class="width-full " alt="Hurricane relief donations for victims of Michael" src="http://www.wlox.com/resizer/XfkncYCD54xwrBjDqaKx0hrY1Ls=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JNJ64TDK6VBMBEOSQQOSJA2MVQ.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/hurricane-relief-donations-victims-michael/"> Hurricane relief donations for victims of Michael</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Lindsay Knowles</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/mostly-sunny-less-humid/"> Delightfully dry Thursday, turning chilly tonight</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Wesley Williams</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/cleanup-old-mississippi-phosphates-plant-discussed-meeting/"> <img class="width-full " alt="Cleanup plan for old Mississippi Phosphates plant detailed at meeting" src="http://www.wlox.com/resizer/ZTbGRJtbmHgd2p6RUPXiCB-obfI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NXOWQW73HFCUVLHUUGQK33GPFQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/cleanup-old-mississippi-phosphates-plant-discussed-meeting/"> Cleanup plan for old Mississippi Phosphates plant detailed at meeting</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Dave Ryan&nbsp;and</span></span> <span><span>Lindsay Knowles</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/panama-city-resident-watches-storm-impacts-while-staying-biloxi/"> <img class="width-full " alt="Panama City resident watches storm impacts while staying in Biloxi" src="http://www.wlox.com/resizer/OmVOZY1suFQoghy3s2BXHBaQe0w=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5GVEHJFT4NF4LAZBI2W4TF32VM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/panama-city-resident-watches-storm-impacts-while-staying-biloxi/"> Panama City resident watches storm impacts while staying in Biloxi</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Hugh Keeton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/roys-story-vancleave-quarterback-refuses-be-defined-by-disorder/"> <img class="width-full " alt="Roy’s Story: Vancleave quarterback refuses to be defined by disorder" src="http://www.wlox.com/resizer/cXMPXUuPmA4Pd2Vol10Y5oA11C4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VVZEOQ2BJNEVVNNBOD6SIJ6HSY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/roys-story-vancleave-quarterback-refuses-be-defined-by-disorder/"> Roy’s Story: Vancleave quarterback refuses to be defined by disorder</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Patrick Clay</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/mississippis-first-robotic-navigation-spine-surgery-performed/"> <img class="width-full " alt="Mississippi’s first robotic navigation spine surgery performed " src="http://www.wlox.com/resizer/gQCM6BIUJY24CvPZ_rTsRDXKoc8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4HGT4NIHGZC3XJZAZWU6Y36EOY.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/mississippis-first-robotic-navigation-spine-surgery-performed/"> Mississippi’s first robotic navigation spine surgery performed </a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Yolanda Cruz</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/11/vacationers-head-west-mississippi-away-hurricane-michael/"> <img class="width-full " alt="Vacationers head west to Mississippi, away from Hurricane Michael" src="http://www.wlox.com/resizer/xvMqANaDIgHl5oDrXUs3VUiEbGc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D2PL546XQNB3HBSYETIDXVDYUA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/11/vacationers-head-west-mississippi-away-hurricane-michael/"> Vacationers head west to Mississippi, away from Hurricane Michael</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Bill Snyder</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/16/hot-humid-this-week/"> Michael moves out, fall moves in</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Carrie Duncan</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad977-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad977" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad977",slotName:"wlox/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UYVZN7ICA5CWZLFMQYMJZDXT3I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wlox.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 208 DeBuys Road<br/>Biloxi, MS 39531<br/>(228) 896-1313 </p> <a class="call-to-action uppercase color-white" href="http://www.wlox.com/link/730352/fcc-public-file">FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:wlox@wlox.com" class="color-white">wlox@wlox.com<br/>(228) 896-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/wlox/EEOC-WLOX%20Report%202017%20Final.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12143242/questions-or-complaints-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Biloxi" class="color-white">WLOX Careers</a></li> <li><a href="/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLOX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLOXTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:wlox@wlox.com" class="color-white">wlox@wlox.com<br/>(228) 896-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/wlox/EEOC-WLOX%20Report%202017%20Final.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12143242/questions-or-complaints-about-closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Biloxi" class="color-white">WLOX Careers</a></li> <li><a href="/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLOX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLOXTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>