<!DOCTYPE html> <html lang="en-US"><head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wlox"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wlox/web/news/entertainment",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/09/14/newly-minted-emmy-winner-john-legend-joins-the-voice/",
    "contentId": "3YUHQODATZAFRBD5ZFYQQZRSDI",
    "contentName": "Newly minted Emmy winner John Legend joins 'The Voice'",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-14T12:22:16.830Z",
    "description": "John Legend, fresh off EGOT-minting Emmy win, is joining NBC's 'The Voice' as a coach",
    "hasVideo": "false",
    "metaDescription": "John Legend, fresh off EGOT-minting Emmy win, is joining NBC's 'The Voice' as a coach",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                          {
                            "name": "Entertainment",
                            "_id": "/news/entertainment",
                            "path": "/news/entertainment",
                          }
                        ,
    "publishedDay": "14",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "wlox",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]
  
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="07bHSkvzI8fvu0SRQDbVq1W2iKZMoxmBHkMKTo9rIOQ"/> <title>Newly minted Emmy winner John Legend joins &#039;The Voice&#039;</title> <meta name="keywords" content="US,, TV, John Legend"> <meta name="news_keywords" content="US,, TV, John Legend"/> <meta name="date" content="2018-09-14T12:22:16.830Z"/> <meta itemprop="description" name="description" content="John Legend, fresh off EGOT-minting Emmy win, is joining NBC's 'The Voice' as a coach"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/09/14/newly-minted-emmy-winner-john-legend-joins-the-voice/"> <meta name="twitter:title" content="Newly minted Emmy winner John Legend joins 'The Voice'"/> <meta name="twitter:image" content="/pb/resources/images/fallback-promo-image.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="John Legend, fresh off EGOT-minting Emmy win, is joining NBC's 'The Voice' as a coach"/> <meta name="twitter:site" content="@WLOX"/> <meta name="twitter:creator" content="@WLOX"> <meta property="og:url" content="/2018/09/14/newly-minted-emmy-winner-john-legend-joins-the-voice/"/> <meta property="og:title" content="Newly minted Emmy winner John Legend joins 'The Voice'"/> <meta itemprop="image" property="og:image" content="/pb/resources/images/fallback-promo-image.png"/> <meta property="og:description" content="John Legend, fresh off EGOT-minting Emmy win, is joining NBC's 'The Voice' as a coach"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wlox.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="243933125648586"/> <meta property="fb:pages" content="111926455614"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WLOXTV"> <meta property="article:section" content="Entertainment, National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Newly minted Emmy winner John Legend joins 'The Voice'",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images/rm_icons/logo_meta.png?token=123",
          "height": 467,
          "width": 70
        },
        
        "datePublished": "2018-09-14T13:46:56.037Z",
        "dateModified": "2018-09-14T12:22:16.830Z",
        "articleBody": "






















              FILE - In this Sept. 9, 2018 file photo, John Legend arrives at the Creative Arts Emmy Awards in Los Angeles. Legend will become a coach on NBC’s “The Voice.” (Photo by Richard Shotwell/Invision/AP, File)
            

The Associated Press


LOS ANGELES (AP) — Fresh off an Emmy Award win, John Legend is sticking with television and becoming a coach on NBC&#039;s &#034;The Voice.&#034;
Legend won an Emmy on Saturday as a producer of NBC&#039;s &#034;Jesus Christ Superstar Live in Concert,&#034; making him an EGOT — the term for someone who&#039;s won an Emmy, Grammy, Oscar and Tony award, a rare occurrence.
Legend will join fellow singers Kelly Clarkson, Adam Levine and Blake Shelton as coaches on &#034;The Voice.&#034; The show is vying for its fourth straight Emmy for outstanding reality competition category at Monday&#039;s 70th prime-time Emmy Awards ceremony.
The 39-year-old has another shot at an Emmy on Monday. He&#039;s nominated for best actor in a limited series or movie for &#034;Jesus Christ Superstar.&#034;

",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "John Legend, fresh off EGOT-minting Emmy win, is joining NBC's 'The Voice' as a coach"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WLOXTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/0e2f2d6480e2a2e8e66a/rm/rm-framework0e2f2d6480e2a2e8e66a.css?v=19" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wlox-logo.svg?v=19)}</style><link href="/pb/resources/dist/0e2f2d6480e2a2e8e66a/rm/rm-framework0e2f2d6480e2a2e8e66a.css?v=19" rel="stylesheet"/> <link href="/pb/resources/dist/0e2f2d6480e2a2e8e66a/rm/rm-features0e2f2d6480e2a2e8e66a.css?v=19" rel="stylesheet"/> <link href="/pb/resources/dist/0e2f2d6480e2a2e8e66a/rm/rm-services0e2f2d6480e2a2e8e66a.css?v=19" rel="stylesheet"/> <script async src="/pb/resources/dist/0e2f2d6480e2a2e8e66a/rm/rm-index0e2f2d6480e2a2e8e66a.js?v=19"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=19"></script><script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal hidden visible-desktop"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/live" class="color-grey-dark">Watch Live</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/weather/hurricane" class="color-grey-dark">Prepare South MS</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://wloxgulfcoastweekenddeals.revrocket.us/n/#!/home" class="color-grey-dark">GCW Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/2018/09/07/wlox-senior-fair/" class="color-grey-dark">Senior Fair</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/legal/law-call/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Biloxi&mobile=false&width=1813&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wlox.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-on-mobile"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.gulfcoastweekend.com/" class="">Gulf Coast Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">Schedule</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/business/legal/law-call/" class="color-white">WLOX LawCall</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/south-mississippi-strong" class="color-white">South Mississippi Strong</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/4-o-clock-show" class="color-white">The 4 O'Clock Show</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/news-this-week" class="color-white">News This Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/apps/" class="color-white">WLOX News App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/blog" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/apps/" class="color-white">WLOX First Alert Weather App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Friday Night Football Showdown</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/sl-baseball/biloxi-shuckers" class="color-white">Biloxi Shuckers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">Schedule</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/contact/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/wlox-history/" class="color-white">WLOX Station History</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/about-us/creative-services/" class="color-white">Creative Services</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wlox-breaking/" data-url="/pb/api/v2/render/feature" data-website="wlox" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wlox-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wlox"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad1741-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1741" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1741",slotName:"wlox/web/news/entertainment",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3YUHQODATZAFRBD5ZFYQQZRSDI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wlox.com"> Entertainment </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Newly minted Emmy winner John Legend joins 'The Voice'</h1> <h2 class="spaced spaced-xs spaced-top">Newly minted Emmy winner John Legend joins 'The Voice'</h2> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 hidden visible-desktop spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Newly+minted+Emmy+winner+John+Legend+joins+%27The+Voice%27&amp;url=http%3A%2F%2Fwww.wlox.com%2F2018%2F09%2F14%2Fnewly-minted-emmy-winner-john-legend-joins-the-voice%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wlox.com%2F2018%2F09%2F14%2Fnewly-minted-emmy-winner-john-legend-joins-the-voice%2F&amp;title=Newly+minted+Emmy+winner+John+Legend+joins+%27The+Voice%27', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Newly%20minted%20Emmy%20winner%20John%20Legend%20joins%20%27The%20Voice%27&amp;body=Read%20more%20on%20Newly%20minted%20Emmy%20winner%20John%20Legend%20joins%20%27The%20Voice%27%20at%20http%3A%2F%2Fwww.wlox.com%2F2018%2F09%2F14%2Fnewly-minted-emmy-winner-john-legend-joins-the-voice%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> September 14, 2018 at 7:22 AM CDT - Updated September 14 at 8:46 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><body.content> <media id="media:fd2f42df3b0642e6846cc92cc21e5f6d" media-type="Photo"> <media-metadata id="media-id:fd2f42df3b0642e6846cc92cc21e5f6d" name="id" value="urn:publicid:ap.org:fd2f42df3b0642e6846cc92cc21e5f6d"></media-metadata> <media-metadata id="media-managementId:fd2f42df3b0642e6846cc92cc21e5f6d" name="managementId" value="urn:publicid:ap.org:fd2f42df3b0642e6846cc92cc21e5f6d"></media-metadata> <media-metadata id="media-friendlyKey:fd2f42df3b0642e6846cc92cc21e5f6d" name="FriendlyKey" value="18256684432796"></media-metadata> <media-metadata id="media-transRef:fd2f42df3b0642e6846cc92cc21e5f6d" name="TransRef" value="NYET430"></media-metadata> <media-metadata id="media-metadata-OriginalFileName:2b77584462cd4133ad12d83bdd53bd22" name="OriginalFileName" value="TV-John_Legend_32796.jpg"></media-metadata> <media-metadata id="media-metadata-Format:2b77584462cd4133ad12d83bdd53bd22" name="Format" value="JPEG Baseline"></media-metadata> <media-metadata id="media-metadata-Role:2b77584462cd4133ad12d83bdd53bd22" name="Role" value="Main"></media-metadata> <media-metadata id="media-metadata-IngestLink:2b77584462cd4133ad12d83bdd53bd22" name="IngestLink" value="True"></media-metadata> <media-reference alternate-text="John Legend" coding="jpg" height="2220" id="media-reference:2b77584462cd4133ad12d83bdd53bd22" mime-type="image/jpeg" name="AP Photo" source="http://syndication.ap.org/AP.Distro.ContentBroker2/ContentBroker.aspx?contentid=2b77584462cd4133ad12d83bdd53bd22&amp;iid=fd2f42df3b0642e6846cc92cc21e5f6d&amp;rsn=0&amp;recordid=fd2f42df3b0642e6846cc92cc21e5f6d&amp;filingId=79a61586f186453684e7e3ed0efd8867&amp;role=Main&amp;reldt=2018-09-13T19:03:03&amp;media=Photo&amp;sz=4576999&amp;dest=ak&amp;trF=NYET430&amp;ofn=TV-John_Legend_32796.jpg&amp;fmt=jpg&amp;relativeUrl=jpg/2018/201809/13/2b77584462cd4133ad12d83bdd53bd22.jpg&amp;s3Key=eNorSy0qzszPK9YvTk0uLUpN0c9NzMzTLTMw0MsqSAcAq80K2g%3d%3d&amp;entid=42201&amp;authToken=eNolykEKQiEQANDLtFV0dBxdDHSE6ALxdfzgIhR%2bHws8fEGbt3qrvjm4QEAxUgJjTCJMqzSGTITRexWgiPLWObWJBSXRZRH8AbB6E47WWLfOg%2b%2fbp%2fTnq4%2fHrHmvVY51NkYTbPBrTL7e5n757zYYQUfSiBrgC%2bSXJsM%3d" width="3008"></media-reference> <media-metadata id="media-metadata-OriginalFileName:fe8d256f52744dc0b22057befc587cf7" name="OriginalFileName" value="TV-John_Legend_32796.jpg"></media-metadata> <media-metadata id="media-metadata-Format:fe8d256f52744dc0b22057befc587cf7" name="Format" value="JPEG Baseline"></media-metadata> <media-metadata id="media-metadata-Role:fe8d256f52744dc0b22057befc587cf7" name="Role" value="Preview"></media-metadata> <media-metadata id="media-metadata-IngestLink:fe8d256f52744dc0b22057befc587cf7" name="IngestLink" value="True"></media-metadata> <media-reference alternate-text="John Legend" coding="jpg" height="378" id="media-reference:fe8d256f52744dc0b22057befc587cf7" mime-type="image/jpeg" name="AP Preview Image" source="http://syndication.ap.org/AP.Distro.ContentBroker2/ContentBroker.aspx?contentid=fe8d256f52744dc0b22057befc587cf7&amp;iid=fd2f42df3b0642e6846cc92cc21e5f6d&amp;rsn=0&amp;recordid=fd2f42df3b0642e6846cc92cc21e5f6d&amp;filingId=79a61586f186453684e7e3ed0efd8867&amp;role=Preview&amp;reldt=2018-09-13T19:03:03&amp;media=Photo&amp;sz=36567&amp;dest=ak&amp;trF=NYET430&amp;ofn=TV-John_Legend_32796.jpg&amp;fmt=jpg&amp;relativeUrl=jpg/2018/201809/13/fe8d256f52744dc0b22057befc587cf7.jpg&amp;s3Key=eNorSy0qzszPK9YvKEoty0wt1y0zMNDLKkgHAHg%2bCR0%3d&amp;entid=42201&amp;authToken=eNolyksKAjEMANDLuG3JZJqmXQQ8gngBsZ9AF9LCOFShh3fhW79VP%2bJ3z8ghcEQAiExx5SZaQ0HyagjZGVcymIQIhjhVzRQ4K6%2feioQNtn2dh9yf39xf7z4esyattRzrbELgN%2b%2fWmHK9Tb38dxtCaANbIov4AxRLJzw%3d" width="512"></media-reference> <media-metadata id="media-metadata-OriginalFileName:509363cd40c9492c988c6986bab37555" name="OriginalFileName" value="TV-John_Legend_32796.jpg"></media-metadata> <media-metadata id="media-metadata-Format:509363cd40c9492c988c6986bab37555" name="Format" value="JPEG Baseline"></media-metadata> <media-metadata id="media-metadata-Role:509363cd40c9492c988c6986bab37555" name="Role" value="Thumbnail"></media-metadata> <media-metadata id="media-metadata-IngestLink:509363cd40c9492c988c6986bab37555" name="IngestLink" value="True"></media-metadata> <media-reference alternate-text="John Legend" coding="jpg" height="92" id="media-reference:509363cd40c9492c988c6986bab37555" mime-type="image/jpeg" name="AP Thumbnail Image" source="http://syndication.ap.org/AP.Distro.ContentBroker2/ContentBroker.aspx?contentid=509363cd40c9492c988c6986bab37555&amp;iid=fd2f42df3b0642e6846cc92cc21e5f6d&amp;rsn=0&amp;recordid=fd2f42df3b0642e6846cc92cc21e5f6d&amp;filingId=79a61586f186453684e7e3ed0efd8867&amp;role=Thumbnail&amp;reldt=2018-09-13T19:03:03&amp;media=Photo&amp;sz=13980&amp;dest=ak&amp;trF=NYET430&amp;ofn=TV-John_Legend_32796.jpg&amp;fmt=jpg&amp;relativeUrl=jpg/2018/201809/13/509363cd40c9492c988c6986bab37555.jpg&amp;s3Key=eNorSy0qzszPK9YvySjNTcpLzMzRLTMw0MsqSAcAjK8J3w%3d%3d&amp;entid=42201&amp;authToken=eNolzEsKAjEMANDLuG3pL2myCHgE8QIy%2fQx0IS2MQxV6eBH3j7fqW9BjdJEosjPGcAReuQkY9uhzUcFkVoFdVkyUFTJh2pKPALB6K0LWWL%2fOQ%2b7bJ%2ffnq4%2fHrGmvtRzr%2fD1oMawx5Xqb%2b%2bWv2xBwmqIG0M59AcShJlk%3d" width="125"></media-reference> <media-caption id="media-caption:fd2f42df3b0642e6846cc92cc21e5f6d"> </media-caption></media></body.content></p><p> FILE - In this Sept. 9, 2018 file photo, John Legend arrives at the Creative Arts Emmy Awards in Los Angeles. Legend will become a coach on NBC’s “The Voice.” (Photo by Richard Shotwell/Invision/AP, File) </p> <media-producer id="media-producer:fd2f42df3b0642e6846cc92cc21e5f6d">The Associated Press</media-producer> <block id="Main"> <p>LOS ANGELES (AP) — Fresh off an Emmy Award win, John Legend is sticking with television and becoming a coach on NBC's "The Voice."</p> <p>Legend won an Emmy on Saturday as a producer of NBC's "Jesus Christ Superstar Live in Concert," making him an EGOT — the term for someone who's won an Emmy, Grammy, Oscar and Tony award, a rare occurrence.</p> <p>Legend will join fellow singers Kelly Clarkson, Adam Levine and Blake Shelton as coaches on "The Voice." The show is vying for its fourth straight Emmy for outstanding reality competition category at Monday's 70th prime-time Emmy Awards ceremony.</p> <p>The 39-year-old has another shot at an Emmy on Monday. He's nominated for best actor in a limited series or movie for "Jesus Christ Superstar."</p> </block> <p></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=" "> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wlox.com/2018/09/14/newly-minted-emmy-winner-john-legend-joins-the-voice/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wlox.com/2018/09/14/newly-minted-emmy-winner-john-legend-joins-the-voice/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad1957-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1957" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1957",slotName:"wlox/web/news/entertainment",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3YUHQODATZAFRBD5ZFYQQZRSDI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USMS0033" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wlox" data-location-code="USMS0033" data-content-config-keys='Code' data-content-config-values='USMS0033'/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wlox.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wlox/weather/Radar.jpeg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="78" data-temp-c="26"> 78</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in <br/>Biloxi, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wlox.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast </button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad177-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad177" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad177",slotName:"wlox/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad595-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad595" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad595",slotName:"wlox/web/news/entertainment",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3YUHQODATZAFRBD5ZFYQQZRSDI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-199114" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/hot-friday-with-few-pop-up-storms-2/"> <img class="width-full " alt="Hot Friday with a few pop-up storms" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/hot-friday-with-few-pop-up-storms-2/"> Hot Friday with a few pop-up storms</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Wesley Williams</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/gulf-coast-blasts-holmes/"> <img class="width-full " alt="#18 Gulf Coast blasts #15 Holmes" src="http://www.wlox.com/resizer/1o0-XAXI8kNsfJPypLqnMqsEZt0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BCIK3RI6TVGMDDQQKTNFPWMU2A.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/gulf-coast-blasts-holmes/"> #18 Gulf Coast blasts #15 Holmes</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Don Hammack</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/pascagoula-adopts-budget-includes-tax-increase/"> <img class="width-full " alt="Pascagoula adopts 2019 budget, includes tax increase" src="http://www.wlox.com/resizer/b9EL2ch9TKW5MF--uWDCTtvw5Ps=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JPCXGCGGTFBRPHS5DJMK2L6TIM.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/pascagoula-adopts-budget-includes-tax-increase/"> Pascagoula adopts 2019 budget, includes tax increase</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Taren Reed</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/fda-working-reduce-teen-e-cigarette-use/"> <img class="width-full " alt="FDA working to reduce teen e-cigarette use" src="http://www.wlox.com/resizer/96f8xfcbPRPAzATMuJBwFvAif3Q=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QCRA44IIKBEQ3FYMOXYCZARVTQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/fda-working-reduce-teen-e-cigarette-use/"> FDA working to reduce teen e-cigarette use</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Hugh Keeton</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/rain-chances-drop-this-weekend/"> <img class="width-full " alt="Rain chances drop this weekend" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/rain-chances-drop-this-weekend/"> Rain chances drop this weekend</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Carrie Duncan</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/13/gma-day-gives-kicking-queen-kaylee-foster-tickets-super-bowl/"> <img class="width-full " alt="GMA Day gives kicking queen Kaylee Foster tickets to the Super Bowl" src="http://www.wlox.com/resizer/9usivDdhM-bhulwlUIHju8ah9bo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NV7CKJHHNJASPECRAOM3OFUF7M.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/13/gma-day-gives-kicking-queen-kaylee-foster-tickets-super-bowl/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; GMA Day gives kicking queen Kaylee Foster tickets to the Super Bowl</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Renee Johnson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/13/stone-high-students-give-voice-their-writing/"> <img class="width-full " alt="Stone High students give voice to their writing" src="http://www.wlox.com/resizer/SSvqQ8EV5pYzDP0MMxN8DQYFgcM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YA5WFZV5VFB5BL4NRDH6MDIOIA.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/13/stone-high-students-give-voice-their-writing/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Stone High students give voice to their writing</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mike Lacy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/13/interactive-workforce-educational-event-jackson-county-students/"> <img class="width-full " alt="Interactive workforce and educational event for Jackson County students" src="http://www.wlox.com/resizer/Fyu6_7FehdcSqwU57KifSsas__M=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WSP4KY2V6JFLPK6EFNUGESS6I4.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/13/interactive-workforce-educational-event-jackson-county-students/"> Interactive workforce and educational event for Jackson County students</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Taren Reed</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad1553-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1553" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1553",slotName:"wlox/web/news/entertainment",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3YUHQODATZAFRBD5ZFYQQZRSDI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wlox.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 208 DeBuys Road<br/>Biloxi, MS 39531<br/>(228) 896-1313 </p> <a class="call-to-action uppercase color-white" href="http://www.wlox.com/link/730352/fcc-public-file">FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:wlox@wlox.com" class="color-white">wlox@wlox.com<br/>(228) 896-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/wlox/EEOC-WLOX%20Report%202017%20Final.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12143242/questions-or-complaints-about-closed-captioning/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLOX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLOXTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden visible-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:wlox@wlox.com" class="color-white">wlox@wlox.com<br/>(228) 896-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/wlox/EEOC-WLOX%20Report%202017%20Final.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12143242/questions-or-complaints-about-closed-captioning/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="hidden visible-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLOX" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLOXTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=19'></script>